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Documentatie

U kunt zelf bijdragen aan deze pagina's (door de wiki te gebruiken op http://www.ap-i.net/skychart [http://www.ap-

i.net/skychart]).

Download de PDF-versie [http://www.ap-i.net/pub/skychart/doc/doc_nl.pdf] van dit document.
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Index

 Dit wordt een lijst van onderwerpen, uiteraard alfabetisch gerangschikt, en voorzien van een link naar de
beschrijvende pagina(s). Ik ben er mee begonnen op 3 juni, en ik verwacht hier nog wel een paar maanden zoet mee te zijn.
Het gaat sneller als jij meedoet! 

A

Aberatie Instellingen → Kaart, coördinaten , in Expert modus.
Afbeelding, knipperende (FITS afbeelding)
Afbeelding openen (FITS afbeelding)
Afbeelding opslaan (Afbeelding van kaart opslaan in PNG, JPG of BMP)
Afbeelding weergeven (FITS afbeelding)
Afdrukken
Afsluiten (Het programma)
Asteroïde (in dit programma 'planetoïde' genoemd)

B

Baanbeweging (Zie simulatie)
Beeldveld
Beeldveld nummer

C

Catalogus, catalogi (algemeen) Instellingen →Catalogi
Catalogus, catalogi (zelf genereren) Instellingen → catalogi → CatGen
Catalogus, catalogi (doorzoeken) Bewerken → Geavanceerd zoeken
Catalogus, catalogi (beeldveld bereik sterren/deep sky) Instellingen → CdC sterren
Catalogus, catalogi (sterren/deep sky filter) Instellingen → Objectfilter
Catalogus, catalogi (installeren van extra catalogi) (Instellingen → catalogi) Installatie van extra catalogi
CatGen (zelf genereren van catalogi) Instellingen → catalogi → CatGen
Coördinaatsysteem, Equatoriaal Instellingen → Kaart instellingen
Coördinaatsysteem, Azimutaal Instellingen → Kaart instellingen
Coördinaatsysteem, Galactisch Instellingen → Kaart instellingen
Coördinaatsysteem, Ecliptisch Instellingen → Kaart instellingen
Coördinaattypen, van de datum Instellingen → Coördinaattypen
Coördinaattypen, gemiddeld van de datum Instellingen → Coördinaattypen
Coördinaattypen, Gemiddeld J2000 Instellingen → Coördinaattypen
Coördinaattypen, Astrometrisch J2000 Instellingen → Coördinaattypen
Coördinaten Instellingen → Kaart, coördinaten
Coördinatenrooster Instellingen → Roosterverdeling

D

Datum
Deep sky objecten
Dubbelster

E

Eigenbeweging, weergave Instellingen → Kaart, coördinaten , in Expert modus.
Eigenbeweging, catalogus
Epoche Instellingen → Coördinaattypen
Equator Instellingen → Coördinaattypen
Equinox Instellingen → Coördinaattypen
Expert modus Instellingen → Coördinaattypen

F

G

H

Horizon
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I

J

Jupiter

K

Kaart, nieuwe
Kaart, sluiten
Kaart, reset
Kalender
Komeet
Kompasroos

L

M

Maan
Maansverduistering
Mars
Mercurius

N

Nevel (In dit programma door mij bijna overal aangeduid als 'Deep sky object'. Sorry.)
Neptunus
Nieuwe kaart
Nutatie Instellingen → Kaart, coördinaten , in Expert modus.

O

Objectenlijst
Objectfilter
Objecttype
Observatorium

P

Planeet
Planetaire nevel
Planetoïde
Precessie Instellingen → Kaart, coördinaten
Projectie

Q

R

Roosterverdeling

S

Saturnus
Simulatie
Sterren
Sterbedekking
Sterrenfilter

T

Telescoop
Tijd
Transparante modus (voor sterbedekkingen, verduisteringen)

U
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Uranus
Uurhoek

V

Variabele ster
Veldnummer
Venus

W

X

Y

Z

Zoeken (eenvoudig) invoer venster op hoofdbalk
Zoeken (geavanceerd) Bewerken → Geavanceerd zoeken
Zon
Zonnestelsel objecten
Zonsverduistering
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Snelstartgids

Memento download

Memento is de 'kaart' die beschrijft hoe je de faciliteiten in Cartes du Ciel-SkyChart kunt bereiken.

Je kunt hem afdrukken of bekijken. De memento is beschikbaar als een OpenDocument
[http://en.wikipedia.org/wiki/OpenDocument] of in het PDF-formaat.

memento_1.1.1_en.odt

memento_1.1.1_en.pdf

Gids inhoud

Installatie
De kaart
Het Zonnestelsel
Deep Sky Objecten
Een telescoop bedienen
Cartes du Ciel-SkyChart als applicatie server

Installatie

Download de binaire bestanden van hier [http://sourceforge.net/project/showfiles.php?

group_id=64092&package_id=61207] 
Start het Cartes du Ciel-SkyChart installatieprogramma.
Ook wanneer Cartes du Ciel-SkyChart V2 al geïnstalleerd is kun je dezelfde map gebruiken op het programma in te plaatsen.

Geavanceerd ⇒ voor installatiedetails op verschillende platforms zie:

Installatie op Linux Debian
Installatie op Free BSD
Installatie op Windows
Installatie op Mac OS X
Installatie en compileren van de broncode
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De kaart

Gids inhoud

Installatie
De kaart
Het Zonnestelsel
Deep Sky Objecten
Een telescoop bedienen
Cartes du Ciel-SkyChart als applicatie server

Wanneer je Cartes du Ciel-SkyChart start, zal het zoiets als de volgende afbeelding tonen:

Waarneemlokatie en tijd

Met het Instellingen → Observatorium dialoog venster of met het  icoon in de linker balk) kies je je land, gevolgd door de

keuze van een plaats in de nabijheid van jouw waarneemlokatie.

Geavanceerd ⇒ Je kunt de keuze vergroten van plaatsen door de land-details te downloaden. Ook kun je nieuwe lokaties
creëren en toevoegen. Zie hiervoor Observatorium .

Wanneer Cartes du Ciel-SkyChart de eerste keer start, zal het programma de systeemtijd overnemen om de objectposities te
berekenen. 
Via instellingen → Datum/Tijd (of met het  icoon in de linker balk), kun je de gewenste datum en tijd instellen. 

Met de Tijd iconengroep  in de hoofdbalk, kun je de tijd stap voor stap aanpassen.

Geavanceerd ⇒ Als je de beweging van objecten in het Zonnestelsel op je kaart wilt simuleren, kijk dan naar Tijd simulatie

Lijnen / Roosters

In het Kaart → Kaart coördinaten systeem dialoog venster of met de , , ,  iconen in de linker balk kun je kiezen

tussen vier coordinaatsystemen:

Equatoriale coördinaten
Alt-Az coördinaten (standaard)
Ecliptische coördinaten
Galactische coördinaten

Je kunt nu bijvoorbeeld een kaart afbeelden in het Alt-Az coordinaten systeem en tegelijk een equatoriaal rooster afbeelden
via Kaart → Lijnen/rooster → Voeg equatoriaal rooster toe of via het  icoon in de objecten balk.

Dezelde objectenbalk bevat de volgende iconen: , , , , deze maken het je mogelijk om sterrenbeeld-lijnen,

sterrenbeeld-begrenzingen, de galactische equator en de eclipica af te beelden. 
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Geavanceerd ⇒ Je kunt meer opties benutten via Instellingen → Kaart, coördinaten .

Horizon, Positie

Als je de hemel wilt afbeelden in een van de windrichtingen, gebruik dan via het menu Kaart → Horizonzicht gevolgd door
een klik op de gewenste richting. Of gebruik de , , ,  iconen in de rechter balk. 
Wanneer je de locale zenit in het centrum van de kaart wilt afbeelden, gebruik dan de  icoon in rechter balk. 

Ook kun je de  „Positie” icoon in hoofdbalk gebruiken. Deze opent een dialoog venster om coordinaten in te voeren voor het

centrum van de kaart. 
Wanneer je de hemel onder de horizon wilt afbeelden, gebuik dan Kaart → Onder de horizon of het icoon  in de objecten

balk. 

Advanced ⇒ Je kunt zelf een lijn instellen die jouw horizon weergeeft. Zie Instellingen → Observatorium → Horizon
dialoog venster.

Spiegelen en roteren van de kaart

Je kunt de kaart horizontaal en verticaal spiegelen. Ook kun je de kaart met de klok of tegen de klok richting in roteren in
stappen van 15° per keer via Kaart → Transformatie of met de , , ,  iconen in de linker balk. 

Als je in stappen van 1° wilt roteren, houd dan een shift-toets ingedrukt terwijl je op de betreffende rotatie-icoon klikt. Het 

„Positie” icoon in geeft je ook de mogelijkheid om de kaart te roteren met de precisie van een graad.

Inzoomen, uitzoomen

De breedte van een kaart wordt het beeldveld genoemd en wordt gegeven in graden. Binnen Cartes du Ciel/Skychart zijn
standaard elf beeldvelden gedefinieerd. 
Je kunt het weergegeven beeldveld veranderen door:

menu Kaart → Beeldveld , gevolgd door je keuze.
de gevoelige gebieden bovenaan de rechter balk.
menu Weergave → Zoom in en Zoom uit of de +  en -  iconen in de hoofdbalk. Deze delen of vermenigvuldigen het

beeldveld met twee.
 icoon in de hoofdbalk welke een dialog venster opent voor een cursor gestuurde variatie van het beeldveld.

 icoon in de hoofdbalk. Het dialogvenster maakt het mogelijk om het beeldveld in te stellen met een precisie van een

seconde.
 icoon aan de rechterkant stelt het beeldveld in op 360°.

Geavanceerd ⇒ Je kunt de standaard beeldveld afmetingen wijzigen via Instellingen → Kaart, coordinaten → Beeldveld
dialoog venster.

Labels

Je kunt de weergave van labels aan of uit zetten via Kaart → Toon labels of met het  icoon op de objectenbalk.

Door te klikken op het  icoon op de objectenbalk kun je de „bewerk label” modus aan of uit zetten. Wanneer je een label wilt

wijzigen, activeer je de „bewerk label”. Vervolgens klik je met de rechter muisknop op een label. Er verschijnt nu een menu
venster met ondermeer de mogelijkheden het label te verplaatsen, bewerken of te verbergen.

Geavanceerd ⇒ In het Instellingen → Weergave → Labels dialog venster kun je de fonts, font-afmetingen en kleuren
wijzigen. Ook kun je kiezen welke objecten gelabeld mogen worden en kun je voor sommige objecten aanpassen met welk label
deze wordt weergeven.

Nachtzicht

Om tijdens je nachtelijke observaties te voorkomen dat je nachtzicht volkomen verpest wordt door naar een wit computer
scherm te kijken, kun je via Cartes du Ciel/Skychart de monitor andere (donkerder) kleuren laten weergeven. Je schakelt naar
nachtzicht via het  icoon op de hoofdbalk, of via het men door Weergave → Nachtzicht ): De monitor zal nu een donkere

achtergrond weergeven, en lijnen, labels en iconen worden rood.

Objecten zoeken

Je kunt snel objecten zoeken door het  'zoek' invoergebied op de hoofdbalk te gebruiken. Voer een triviale naam

in, of de identifcatie (met catalogus id).
Het  icoon opent een geavanceerd dialoogvenster waar je geholpen wordt de juiste catalogus te kiezen. 

Wanneer Cartes du Ciel/Skychart het object vindt, zal het deze in het centrum weergeven.

Centreer object op de kaart en volg deze

Deze faciliteit plaatst het geselecteerde object in het centrum van de kaart en blijft het object volgen, dus gecentreerd
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houden. Je kunt schakelen tussen volgen en niet-volgen door een rechter muisklik op het object gevolgd door een linker
muisklik op de regel „volgen op …” in het pop-up menu venster, of door het  icoon te gebruiken.

Relateerd met:

De Vernieuw automatisch iedere checkbox. (Instellingen → Datum/Tijd, het tijd-tab.) Het volgen of niet-volgen van kaarten
heeft alleen zin wanneer deze checkbox aangevinkt staat. Anders zat er toch al geen beweging in de kaart.

Meer kaarten tegelijk, het koppelen van kaarten

Met Cartes du Ciel V3, kun je meer dan een kaart te gelijk openen binnen hetzelfde programma. Ga via het menu naar
Bestand → Nieuwe kaart of het  icoon op de hoofdbalk.

Je kunt de kaarten schikken door op de menubalk te klikken op Venster en je keuze te maken in het pull-down venster, of door
op de   iconen van de hoofdbalk te klikken.

De kaarten kun je onderling koppelen, het resultaat is dat al je geopende kaarten dezelfde coördinaten zullen hebben in het
centrum, wat de schaal of instellingen ook zijn van de afzonderlijke kaarten. Alle kaarten nemen de coördinaten over van de
kaart die actief is op het moment dat je kaarten koppelt. Om de kaarten te koppelen gebruik je het  icoon van de objecten-

balk. Wil je via het menu de kaarten koppelen, klik dan Venster en klik dan op Koppel/ontkoppel alle kaarten in het pull-
down venster.

Beeldvelden van de oculairen en de camera

Je kunt de beeldvelden van je oculairen, zoekers en camera's markeren vanaf de menubalk via Kaart → Lijnen/roosters →
Toon veldmarkering zoeker/oculair/camera of via het icoon  in de objecten balk.

Het programma zal de markeringen steeds op de juiste grootte afbeelden, ongeacht de afmetingen van het beeldveld van de
kaart.

Gevorderden ⇒ We moedigen je aan om de beeldvelden van je oculairen, zoeker en camera te beschrijven in het
dialoogvenster dat je kunt oproepen via Instellingen → Weergave → Beeldveld zoeker/oculair en Beeldveld camera .
Dit is een erg handig middel om je object te kunnen vinden.

Objecten weergave en objectenlijsten

Je kunt kiezen welke object-types je in de kaart wilt weergeven via het

Kaart → Toon objecten menu of
via de        iconen in the objectenbalk of

via het menu Instellingen → Alle configuratie instellingen → Kaart, coördinaten → Objectenlijst .

ALs je een volledige lijst van de op de kaart afgebeelde objecten wilt krijgen, klik dan op het  icoon op de hoofdbalk. Dan zal

het programma een nieuw venster openen. Je kunt de lijst sorteren op rechte klimming, afdrukken of opslaan als een CSV-
bestand.

Gedetailleerde informatie

Wanneer je een object hebt geselecteerd, zal de statusbalk onderaan informatie tonen van het object zoals de naam en de
coördinaten. Je kunt meer informatie verkrijgen door een rechter klik op het object. In het pop-up venster kies je de eerste
regel Over ... 

In dit gedetailleerde informatie venster kun je kiezen of je dit object in de kaart wilt centreren of dat je een lijst van de
naburige objecten wilt afbeelden. (Dec +/- 1°, RA +/- 4m). Deze lijst is een uittreksel van de globale objecten lijst . 

De snelste manier om gedetailleerde informatie van een object te verkrijgen is door met de linker muisknop op het object te
klikken, gevolgd door een linker muisklik op het label.

Afdrukken van een kaart

Je kunt een kaart afdrukken met de bestand → Print dialoog venster of via de  icoon op de hoofdbalk.

Geavanceerd ⇒ Je kunt een kaart naar postscript- of bitmap-formaat converteren via het Bestand → Printerinstellingen
dialoog venster.

Opslaan en heropenen van kaarten

Je kunt je kaart opslaan in Cartes du Ciel-SkyChart formaat (om hem later weer te kunnen openen) via Bestand → Opslaan
als... of via de  icoon op de hoofdbalk.

Je kunt ook je kaart als PNG-bestand opslaan via Bestand → Sla afbeelding op...

Je kunt een kaart die in het Cartes du Ciel-SkyChart formaat is opgeslagen heropenen via Bestand → Open of via het 

icoon op de hoofdbalk.
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Gids inhoud

Installatie
De kaart
Het Zonnestelsel
Deep Sky Objecten
Een telescoop bedienen
Cartes du Ciel-SkyChart als applicatie server

Het Zonnestelsel

Planeten

Je kunt de weergave van de Zon, planeten en satellieten aan of uit zetten via Kaart → Toon objecten → Toon planeten
dialoog venster of het  icoon op de objectenbalk.

gevorderden ⇒ Via de Instellingen → Zonnestelsel → Planeet dialoog venster, kun je uit de weergave mogelijkheden
kiezen voor afbeelding van de objecten binnen het Zonnestelsel. Verder kun je de lengtegraad voor Jupiter's grote rode vlek
(GRV) instellen, kiezen of je de Aardschaduw (handig bij Maansverduisteringen) wilt tonen en je kunt de planeten in
'transparante lijn modus' zetten voor sterbedekkingen.

Kometen

De standaard Cartes du Ciel-SkyChart installatie bevat een voorbeeld bestand met de gegevens van 207 kometen (het mijne
is C:\Program Files\Ciel\data\sample\Cometsample.dat). Voor gebruik, laad dit eerst in de database via het Instellingen →
Zonnestelsel → Komeet - Laad MPC bestand dialoog venster.

Daarna kun je de weergave van kometen aan of uit zetten via het Kaart → Toon objecten → Toon kometen dialoog venster
of de  icoon in de objectenbalk.

Gevorderden ⇒ Via het Instellingen → Zonnestelsel → Komeet - Laad MPC bestand dialoog venster kun je door een
klik op de knop Download een compleet en vers kometen-bestand downloaden van de Minor Planet Center (MPC) site. In
hetzelfde dialoog venster maakt de tab „Data Onderhoud” het je mogelijk om de kometen-database bij te werken. De tab
„Toevoegen” maakt het je mogelijk om nieuwe komeetkarakteristieken vast te leggen.

Planetoïden

De standaard Cartes du Ciel-SkyChart installatie bevat een voorbeeldbestand met de gegevens van 5000 planetoïden (het
mijne is C:\Program Files\Ciel\data\sample\MPCsample.dat). Voor dat je deze kunt gebruiken moet je deze laden in de
database via het Instelingen → Zonnestelsel → Planetoïde - Laad MPC bestand dialoog venster. Daarna kun je de
maandelijkse gegevens berekenen (zelfde dialoog venster, volgende tab).

Vanaf nu kun je de weergave van planetoïden aan/uit zetten via het Kaart → Toon objecten → Toon planetoïden dialoog
venster of het  icoon op de objectenbalk.

Gevorderden ⇒ Via het Instelingen → Zonnestelsel →Planetoïde - Laad MPC bestand dialoog venster kun je van af de
site van het Minor Planet Center (MPC) een compleet vers bestand downloaden met de baangegevens van alle bekende
planetoïden. Via de tab „Data onderhoud” kun je de database op orde houden. Via „Toevoegen” kun je de karakteristieken van
nieuwe planetoïden toevoegen.

Simulatie van de omloopbaan

Je kunt de baanbewegingen van objecten in het Zonnestelsel simuleren via het Instellingen → Datum / Tijd → Simulatie
dialoog venster.

Simulatie van de schemer

Je kunt de schemer simuleren via het Instellingen → Weergave → Hemelkleur dialoog venster (radio knop „Vast zwart” of

„Automatisch”) of met het  icoon op de objectenbalk.

Gevorderden ⇒ In hetzelfde dialoog venster kun je de te gebruiken kleuren voor automatisch of vast instellen.

Ephemeriden

Via het Bestand → Kalender dialoog venster kun je de ephemeriden opvragen van de objecten in het Zonnestelsel. Je kunt
hiervoor ook het  icoon op de hoofdbalk gebruiken. Dit geeft je informatie over de schemer, planeten, kometen, planetoïden,

Maan- en Zonsverduisteringen.
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Gevorderden ⇒ In hetzelfde dialoog venster kun je de nieuwe Maan- en Zonsverduisteringvoorspellingen door Fred Espenak
downloaden vanaf NASA Eclipse Web Site [http://eclipse.gsfc.nasa.gov/eclipse.html] .
Je kunt ook de kleur van kometen, planetoïden, en omloopbanen wijzigen via Instellingen → Weergave → Kleur . De kleur
van de schemer en hemelachtergrond wijzig je via Instellingen → Weergave → Hemelkleur .
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Deep Sky

Sterren

Je kunt de weergave van sterren aan/uit zetten via het Kaart → Toon objecten → Toon sterren dialoogvenster of met het
 icoon op de objectenbalk.

Je kunt de wijze van sterweergave veranderen via het Instellingen → Weergave dialoogvenster of met het  icoon op de

objectenbalk (dit wijzigt ook de weergave van deep sky objecten).

Gevorderden ⇒ Je kunt meer opties vinden in het Kleur tab of in het Instellingen → Weergave dialoogvenster.

Je kunt het aantal getoonde sterren verhogen door op het  icoon te klikken. Iedere klik verhoogt de maximum magnitude

grens met 0,5. Om het aantal getoonde sterren te verminderen, klik het  icoon. De maximale magnitude limiet neemt nu met

0,5 af. Deze iconen staan op de hoofdbalk.

Gevorderden ⇒ Voor de sterren kun je de maximale magnitude grens instellen voor idere beeldveldbereik via Instellingen
→ Kaart, coördinaten → Objectfilter .
Je kunt de eigenbeweging van sterren tonen via Instellingen → Lijnen . Klik daarna de checkbox „Eigenbeweging” aan
(rechts onder).

Deep sky Objecten

Je kunt de weergave van deep sky objecten aan of uit zetten via het Kaart → Toon objecten → Toon deep sky objecten
dialoogvenster of het  icoon op de objectenbalk.

Begrenzingen van nevels (zoals die van M42 in Orion) kun je weergeven via Kaart → Toon objecten → Toon lijnen dialoog

venster of het  icoon op de objectenbalk.

De afbeelding van deep sky objecten kun je wijzigen via het Instellingen → Weergave dialoogvenster of het  icoon in de

objectenbalk (hier kun je ook de afbeelding van sterren wijzigen.)

Gevorderden ⇒ Je kunt meer mogelijkheden vinden in de tabs Kleur, Deep sky kleur van het Instellingen → Weergave
dialoogvenster.

Je kunt het aantal weer te geven deep sky objects laten toenemen via het  icoon, iedere klik voegt 0,5 toe aan maximum

magnitude grens. Iedere klik op het  icoon verlaagt de maximum magnitude grens met 0,5. Deze iconen bevinden zich op de

hoofdbalk.

Gevorderden ⇒ Je kunt de maximale magnitude grenzen en afmetingen (in boogminuten)voor de weergave van deep sky
objecten voor de beeldvelden instellen Instellingen → Kaart, coördinaten → Objectfilter .

Catalogi

De standaard Cartes du Ciel-SkyChart installatie bevat:

Bright Stars Catalog met 9096 sterren tot een maximum magnitude van 6,5 (461 kB).
SAC met 10,600 deep sky objecten (2.6 MB)

Gevorderden ⇒ Je kunt veel andere catalogi dowloaden van SourceForge //Cartes du Ciel-SkyChart// Catalog
Download Page [http://sourceforge.net/project/showfiles.php?group_id=64092&package_id=208104] . Sommige van
deze toe te voegen catalogi overlappen elkaar, en sommige catalogi bevatten zoveel objecten dat het onhandig is ze te
gebruiken bij een groot beeldveld. In ieder geval kun jij bepalen wanneer je welke catalogi wilt activeren via het Instellingen
→ Catalogi dialoogvenster en de (CdC Sterren en CdC Deep Sky tabs). 

Voor details over het downloaden van extra catalogi, bekijk Installatie van extra catalogi . 
Voor configuratie van extra catalogi in Cartes du Ciel-SkyChrt, bekijk Catalogi .

Afbeeldingen

Om een meer realistische weergave van deep sky objecten te verkrijgen in plaats van symbolen, kun je vanaf SourceForge
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//Cartes du Ciel-SkyChart// Site [http://sourceforge.net/project/showfiles.php?group_id=64092&package_id=97423]

een uittreksel downloaden van RealSky afbeeldingen die overeenkomen met de inhoud van de SAC catalogus. Vanwege de
grootte (234 MB) is deze niet standaard samengevoegd met Cartes du Ciel-SkyChart.
Na downloaden moet je nog de de afbeeldingen voor gebruik laden in de database via het dialoogvenster Instellingen →
Afbeeldingen → Objecten , gevolgd door een klik op de knop Scan map.

Veel van de afbeeldingen hebben afmetingen van ongeveer 1°x1°, daarom zullen ze pas zichbaar zijn bij beeldvelden kleiner
dan 30°. Je kunt de weergave van de afbeeldingen aan of uit zetten via het Kaart → Toon objecten → Toon afbeeldingen
dialoogvenster of het  icoon op de objectenbalk.

DSS/RealSky

Voor ieder deel van deel van de sterrenhemel kun je een afbeelding downloaden vanaf de DSS Site
[http://archive.eso.org/dss/dss] door een klik op het  icoon van de objectenbalk. Houd er wel rekening mee dat het

beeldveld beperkt is. (Nooit groter dan 2 graden.)
De afbeelding wordt tijdelijk opgeslagen in Jouw_profiel\documents\Cartes du Ciel\pictures\$temp.fit zoals is
gedefinieerd in de tab Instellingen → DSS/RealSky , in de regel tijdelijk bestand.
Via het  icoon van de objectenbalk kun je kiezen of je de afbeelding wilt weergeven of niet.

Gevorderden ⇒ Je kunt meer instellingen maken in het Instellingen → Afbeeldingen → DSS RealSky dialoogvenster.
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 This page is not fully translated, yet. Please help completing the translation.
(remove this paragraph once the translation is finished)

Driving a telescope

Guide content

Installation
The Chart
The Solar System
Deep Sky Objects
Driving a telescope
Cartes du Ciel-SkyChart as an application server

The basic steps are:

1. Select the telescope driver (ASCOM or other driver; if ASCOM or INDI, be sure to have installed the corresponding
drivers)

2. Once you have selected the telescope driver, go to telescope control panel and set the basic telescope configuration:
COM port, model variant, …

3. When ready (all cables set, hand-pad initialization done), connect the telescope using the Connect button.
4. Click the Slew button to command the telescope to go to your target.

The complete documentation is available with the Telescope Menu

See specific the help about each driver for ASCOM, INDI, LX200 and Encoder.
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Cartes du Ciel-SkyChart als applicatie server

 Jij kan bijdragen aan deze pagina 
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Windows installatie

Instructie om het programma te installeren onder Windows

Je kunt Cartes du Ciel versie 3.x volledig zelfstandig installeren. Het is ook mogelijk om Cartes du Ciel - Skychart versie 3.x te
installeren over een bestaande Cartes du Ciel versie 2.76 in dezelfde map. Je kunt dan beide versies onafhankelijk van elkaar
draaien.

Start daarna het installatiebestand skychart_3.xxxxx.exe en installeer deze in dezelfde map als waar versie 2.76 geïnstalleerd is
(standaard is dat C:\Program Files\Ciel)

Je kunt versie 3 starten door cdc.exe te activeren. Wil je de vorige versie 2.76 starten, dan activeer je ciel.exe

Je kunt er ook voor kiezen alleen versie 3 installeren. Je moet in dat geval skychart_3.xxxxx.exe installeren, en in ieder geval
nog cdc_base_catalog.1.2.zip downloaden en in de installatiemap uitpakken.

Opties

Telescoop drivers

Slechts een beperkt aantal telescopen worden direct vanuit het programma ondersteund. 
Je kunt wel alle andere computer bestuurde telescopen bedienen door de pakketten ASCOM platform [http://ascom-

standards.org/] en de vereiste telescoop drivers [http://ascom-standards.org/Downloads/ScopeDrivers.htm] te installeren.

Video opnames

Het maken van Video opnames vereist installatie van ffmpeg [http://www.ffmpeg.org] software.

Je kunt een kant en klare installatie versie voor Windows vinden op een aantal plaatsen:
http://www.videohelp.com/tools/ffmpeg [http://www.videohelp.com/tools/ffmpeg] 
http://sourceforge.net/projects/mplayer-win32/files/FFmpeg/ [http://sourceforge.net/projects/mplayer-win32/files/FFmpeg/] 
http://ffmpeg.arrozcru.org/autobuilds/ [http://ffmpeg.arrozcru.org/autobuilds/]

Je kunt deze overal installeren, maar stel wel de locatie van ffmpeg.exe correct in via het menu Instellingen/ Datum-Tijd /
Animatie.
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Installatie op Mac OS X

Vereisten

Een recente Mac met Intel processor, PPC processors worden momenteel niet ondersteund.

Mac OS X 10.4 of recenter.

Instructies om de binaries te installeren op een Mac OS X.

Download het installatie bestand voor de Mac, bijvoorbeeld skychart-3.1-i386-macosx.dmg

Open het bestand om de virtuele disk te 'mounten'.

De geopende disk bevind installatie-pakket skychart.pkg.

Doe een rechter muisklik op het pakket-icoontje, selecteer Open en volg de instructies om het programma te installeren.
Afhankelijk van je security instellingen kan het zijn dat je moet accepteren dat het pakket van een „unsigned” bron
afkomstig is. Lees meer informatie over Gatekeeper [http://support.apple.com/kb/HT5290].

Je kunt nu de virtuele disk umounten (sleep deze naar de prullenbak).

Start het programma

Open bij Applicaties - de Cartes du Ciel map.

Open het „Skychart” icoon.

Opties

Telescoop drivers

De INDI [http://indi.sourceforge.net] drivers zijn voor telescoop aansturing vereist. Kijk op deze pagina
[http://www.indilib.org/index.php?title=Devices] om te zien of INDI je telscoop ondersteunt.

De eenvoudigste manier is om het Mac OS X pakket te installeren vanaf http://www.cloudmakers.eu/indi
[http://www.cloudmakers.eu/indi]

Je kunt INDI ook vanaf source installeren via MacPort [http://www.macports.org].

Als je dat nog eerder gedaan hebt, installeer Xcode van je Mac distribution CDrom of download deze van de Apple web
site.
Installeer MacPort door middel van het .dmg bestand voor je Mac OS versie beschikbaar via
http://www.macports.org/install.php [http://www.macports.org/install.php]

Installeer INDI vanuit een terminal venster met het commando:

sudo port install indi

Om een update uit te voeren naar een nieuwe versie, gebruik het commando:

sudo port selfupdate

sudo port upgrade outdated 

Wine

Wine is vereist om de kunstmatige satelliet posities te berekenen in de Kalender.

De gemakkelijkste manier is om dit te installeren met MacPort [http://www.macports.org] zoals voor INDI. Let goed op bij het
maken van de nieuwe PATH omgevingsvariable voor applicaties die je start vanaf het Application menu.

Do eerste twee bovenstaande stappen om Xcode en MacPort te installeren.
Open een terminal venster en type:

sudo port install wine

Na afronding van de installatie, log je uit, log daarna weer in, open een terminal venster en type

wine --version

om te controleren dat de installatie succesvol was.

Type het volgende commando om het voor Skychart toegankelijk te maken:

defaults write ${HOME}/.MacOSX/environment PATH "${PATH}"

Na deze wijzigingen moet je nog eens opnieuw uitloggen en daarna weer inloggen om Skychart te kunnen starten.
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Als het zegt dat wine niet geïnstalleerd is, type het commando:

echo $PATH

Kopieer het resultaat en bewerk het bestand /etc/launchd.conf om de volgende regel uit te breiden met je volledige
$PATH omgevingsvariable:

setenv PATH /opt/local/bin:/opt/local/sbin:...

Zie ook : http://wiki.winehq.org/MacOSX/Installing [http://wiki.winehq.org/MacOSX/Installing]

DOSBox

Als je ook de Iridium flare voorspellingen en satelliet passages wilt zien, dan moet je DOSBox software installeren.

Download de DOSBox dmg vanaf: http://www.dosbox.com/download.php?main=1 [http://www.dosbox.com/download.php?

main=1]

Installeer deze in /Applications
Om het Skychart mogelijk te maken DOSBox te gebruiken, kopieer het binaire bestand naar een van de map-locaties
weergegeven in je PATH omgevingsvariable, bijvoorbeeld op dezelfde plek als die van Wine hierboven. Wees er zeker van
dat je het bestand een naam geeft uitsluitend met kleine letters, bij uitvoering van je kopieer-actie:

sudo cp /Applications/DOSBox.app/Contents/MacOS/DOSBox /opt/local/bin/dosbox

Om te testen, type dosbox in een terminal venster.

Video opnames

Video opnames vereisen de ffmpeg [http://www.ffmpeg.org] software.

Dit kun je installeren met MacPort [http://www.macports.org]

Installeer MacPort zoals hierboven beschreven is voor INDI.
Installeer ffmpeg vanuit een terminal venster met het commando:

sudo port install ffmpeg

Een statische versie van het programma is hier beschikbaar: http://ffmpeg.arrozcru.org/autobuilds/
[http://ffmpeg.arrozcru.org/autobuilds/]

Je kunt het ook op deze manier [http://hints.macworld.com/article.php?story=20061220082125312] proberen te installeren.

20

http://wiki.winehq.org/MacOSX/Installing
http://www.dosbox.com/download.php?main=1
http://www.ffmpeg.org
http://www.macports.org
http://ffmpeg.arrozcru.org/autobuilds/
http://hints.macworld.com/article.php?story=20061220082125312


Installatie op Debian GNU/Linux

Het pakket voor Debian is via een automatische installatie verkrijgbaar doormiddel van apt-get.

Log in als root of gebruik steeds 'sudo' bij ieder commando.

Voeg Patrick Chevalley's GPG-signature toe aan APT:

The old key used for the current stable version:

apt-key adv --keyserver keyserver.ubuntu.com --recv-keys D79BF92A

The new key used for the current development and the future stable version:

apt-key adv --keyserver keyserver.ubuntu.com --recv-keys AA716FC2

Voeg aan het bestand /etc/apt/sources.list de volgende regel toe:

deb http://www.ap-i.net/apt stable main

Als je vaker updates wilt met de ontwikkelingsversies, voegs de volgende regel toe:

deb http://www.ap-i.net/apt unstable main

Ververs de lijst met pakketten met het commando:

apt-get update

Installeer de software met alle ondersteundende libraries en toegevoegde gegevens met het commando:

aptitude -r install skychart

Voor een minimale installatie, zonder de libraries:

aptitude -R install skychart

De ondersteundende libraries zijn normaal automatisch geïnstalleerd. Mocht dat niet het geval zijn, controleer dan de
paketten libgtk2.0-0, libglib2.0-0, libpango1.0-0, libjpeg62, libpng12-0, libsqlite3-0, xplanet, indi, ffmpeg

Dat is alles, verlaat de root-shell en klik skychart om het programma te starten.

De update van een nieuwe versie gebeurt op hetzelfsde moment als de updates van andere software in je distributie. Voor de
ontwikkelingsversie is dat eenmaal per week op de maandag.
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Installatie op Ubuntu

De onderstaande installatie instructie maakt alleen gebruik van de commando-regel, omdat dit de eenvoudigste manier is.
Kopiëer simpelweg de instructies in een terminal-venster. De instructies zijn getest met Ubuntu 12.04, 11.10 en 11.04.

1. Voeg de CdC/Skychart repository toe:

sudo apt-add-repository 'deb http://www.ap-i.net/apt stable main'

Opmerking: Als je de ontwikkelingsversie wilt installeren, vervang dan het woord „stable” door „unstable” in
bovenstaande en onderstaande commando's.

2. Het bovenstaande commando voegt ook de broncode repository 'deb-src http://www.ap-i.net/apt [http://www.ap-i.net/apt]

stable main' toe, maar dit is niet vereist om het programma werkend te krijgen. Verwijder de broncode repository:

sudo apt-add-repository --remove 'deb-src http://www.ap-i.net/apt stable main'

3. Add Patrick Chevalley's signature to APT:
The old key used for the current stable version:

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys D79BF92A

The new key used for the current development and the future stable version:

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys AA716FC2

4. Update repository:

sudo apt-get update

5. Installeer CdC/Skychart zonder full dependencies (installeert niet de packages vereist voor de weergave van
kunstmatige satellieten, je kunt ze later installeren):

sudo apt-get install --no-install-recommends skychart

6. Dit is alle software die je nodig hebt om de hemel af te beelden die met het blote oog zichtbaar is. Als je meer 'deep sky'
objecten wilt afbeelden (bijvoorbeeld sterrenstelsels) en sterren die niet met het blote oog zichtbaar zijn, installeer dan
nog additionele packages (dit zal nogal megabytes aan software downloaden):

sudo apt-get install skychart-data-stars skychart-data-dso skychart-data-pictures

7. Start CdC/Skychart vanaf terminal:

skychart

Je zult ook een CdC/Skychart knop vinden in het hoofdmenu, bij gebruik van het „Science & Engineering” filter.
Opmerking: Wanneer het volgens bovenstaande instructies geïnstalleerd is, dan is het 'skychart' commando een script
dat sommige Ubuntu Unity eigenschappen afschakelt (alleen voor het CdC/Skychart programma) om CdC/Skychart
correct te laten werken. (LIBOVERLAY_SCROLLBAR=0 and UBUNTU_MENUPROXY=0).

8. Het programma start op, het kost enkele seconden op te initialiseren, klik de Volgende knop.
9. Het Observatorium venster opent. Hier is het nodig te vertellen vanaf welke plaats je de hemel gaat bekijken. Je kunt de

observatorium plaats selecteren door op de Observatory database te klikken en de stad te nemen waarvandaan je
waarneemt. Als de stad niet is toegevoegd, dan kun je land details downloaden of je kunt handmatig je lengte- en
breedtegraad en hoogte boven zeeniveau invullen. Deze gegevens kun je bijvoorbeeld vinden via de website:
http://www.findlatitudeandlongitude.com/ [http://www.findlatitudeandlongitude.com/]

10. Dat is 't. Het programma start. Probeer eens op de knoppen te klikken aan de rechterkant N (Noord), S (Zuid), E (Oost)
of W (West) om de hemel afgebeeld te krijgen zoals die in werkelijkheid is. Zie de snelstartgids voor de verschillende
mogelijkheden van het programma.
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Installatie op Linux Fedora

Basis software

De stabiele versie van CdC/Skychart maakt deel uit van de Fedora paketten.

Om de software, te installeren, zoek naar Skychart in het Toevoegen/Verwijderen software menu:

Om vanaf commando regel in een terminal te installeren, type als root:

yum install skychart

Vanwege Fedora instellingen zijn sommige functies niet beschikbaar in de rpm zoals deze geleverd zijn vanuit
de Fedora repositories (kunstmatige satelliet berekeningen en Iridium flare voorspellingen).
Als je deze functies wel wilt, gebruik dan de rpm vanaf de CdC/Skychart website.

Documentatie

Om bandbreedte te besparen is sinds CdC/Skychart versie 3.6 de offline documentatie in een apart pakket beschikbaar
genaamd skychart-doc. Om het via commando regel vanuit een terminal te installeren, type als root:

yum install skychart-doc

Extra Catalogi

Alleen de minimaal vereiste gegevens zijn bijgevoegd in de software pakketten.
Je kunt RPM bestanden voor meer sterren, nevels en afbeeldingen downloaden vanaf de download pagina
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Installatie op Linux Mageia

Basis software

De stabiele versie van Skychart maakt deel uit van de Mageia pakketten.

Om de software te installeren software, gebruik rpmdrake (of gebruik het Mageia Control Center) zoals getoond in de
onderstaande afbeelding:

Om vanaf commando regel in een terminal te installeren, type als root:

urpmi skychart

of gebruik sudo als een standaard gebruiker:

sudo urpmi skychart

Vanwege Fedora instellingen zijn sommige functies niet beschikbaar in de rpm zoals deze geleverd zijn vanuit de Fedora
repositories (kunstmatige satelliet berekeningen en Iridium flare voorspellingen). Als je deze functies wel wilt, gebruik dan de
rpm vanaf de CdC/Skychart website. Documentatie

Om bandbreedte te besparen is sinds CdC/Skychart versie 3.6 de offline documentatie in een apart pakket beschikbaar
genaamd skychart-wikidoc. Om het via commando regel vanuit een terminal te installeren, type als root:

urpmi skychart-wikidoc

Extra Catalogi

Alleen de minimaal vereiste gegevens zijn bijgevoegd in de software pakketten.
Je kunt RPM bestanden voor meer sterren, nevels en afbeeldingen downloaden vanaf de download pagina
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Het installeren van extra catalogi

Cartes du Ciel maakt het mogelijk populaire kant en klare catalogi te installeren. Deze kun je kostenloos downloaden. De
meeste catalogi zijn niet groter dan enkele tientallen megabytes, en zullen veel fanatieke amateurs al heel goed op gang
helpen. 

Maar jij wilt misschien toch nog net wat verder. Je wilt bijvoorbeeld in je kaarten ook sterren kunnen afbeelden tot magnitude
19. Download dan de USNO-A2.0 catalogus. Deze is wel ca. 6,11 GB. Zie verder in de paragraaf „Grote catalogi”. 

Misschien wil je een eigen catalogus voor CdC samenstellen. Als basis hiervoor kun je uit duizenden bestaande catalogi kiezen.
Maar je zou hiervoor ook zelf gegevens kunnen verzamelen in een eenvoudig ASCII-bestand. Met het tooltje CatGen kun je
dit soort catalogi geschikt maken voor gebruik met Cartes du Ciel. Maar dit hoofdstuk gaat over de kant en klare catalogi, dus
laten we daar mee verder gaan.

Het downloaden van kant en klare catalogi

Via de Download [http://www.ap-i.net/skychart/nl/download/] link (links in de Cartes du Ciel homepage [http://www.ap-

i.net/skychart/] ) kom je op de Cartes du Ciel pagina van SouceForge. Klik voor de catalogi op de link 2-catalogs. Of klik hier
[http://sourceforge.net/project/showfiles.php?group_id=64092&package_id=208104&release_id=455946] om
rechtstreeks naar de catalogi download pagina te gaan. 

Catalogus naam Omschrijving installatie
map

grootte

cdc_base_catalog Basis catalogus. Absoluut noodzakelijk. Gebruikelijk krijg je deze al
meegeleverd met de stabiele - en beta versies van het programma.
Het bevat:
XHIP de Extended Hipparcos Star Catalog 
SAC Saguaro Astronomy Club versie 8.1 Deep Sky objectcatalogi met
index. 
Deep Sky Outlines omlijningen van heldere nevels 
Index van de NGC, Messier en IC zoek-index bestanden

cat/xhip 
cat/DSoutlines
cat/ngc2000 
cat/sac

totaal 
24 MB

cdc additional stars
catalog

Deze voegt de volgende catalogi toe:
Tycho-2 sterren catalogus, deze bevat gegeven van ongeveer 2.5 miljoen
sterren tot magnitude 11.
WDS de Washington Double Star Catalogus, bevat gegevens van
astrometrisch meervoudige stersystemen.
GCVS variabele sterrencatalogus met informatie over allerlei soorten
variabele sterren. Je vind hier eruptieve, pulserende, roterende,
cataclysmische, eclipserende, intense variabele röntgensterren en andere
types verder onderverdeeld in deze ene catalogus.
Search Index voor SAO, BD, HD, GC sternummers.

cat/tycho2 
cat/gcvs 
cat/wds

total 
85 MB

UCAC 4 catalog Dit voegt de volgende catalogus toe:
UCAC 4 sterrencatalogus, omvat 113 miljoensterren tot magnitude 16.
Lees hier meer informatie.

cat/ucac4 totaal 
5.9 GB

cdc additional
nebulae catalog

Een groep van catalogi van Deep Sky Objecten. 
GCM: Bolvormige sterrenhopen in de Melkweg (Harris, 1999) bevat
gegevens van 147 bolvormige sterrenhopen nabij onze Melkweg. 
GPN: Catalogus van galactische planetaire nevels (Acker+, 1992). 1143
bewezen en waarschijnlijke planetaire nevels, en 347 mogelijke planetaire
nevels. 
LBN: Lynds' catalogus van heldere nevels (Lynds 1965). Het bevat ook
kruis-referenties naar NGC, Index Catalogue (IC), Sharpless (1959)
Catalogus van HII gebieden, Cederblad (1956) Catalogus van Diffuse
Galactische Nevels, en Dorschner and Gurtler (1963).
NGC2000: Dit is een gemoderniseerde collectie van de New General
Catalogue of Nebulae and Clusters of Stars (NGC), de Index Catalogue
(IC), en de Second Index Catalogue samengesteld door J. L. E. Dreyer
(1888, 1895, 1908). Bevat 13.226 Deep Sky objects, equinox B2000.0 
OCL: De vijfde editie van de Lund Catalogus van Open Cluster Data,
verschaft sleutelgegevens over alle bekende open sterrenhopen in onze
melkweg. 
PGC Catalogue of Principal Galaxies, een uittreksel van de 2012
Hyperleda database, het bevat gegevens van ongeveer 1.5 million galaxies.

cat/gcm 
cat/gpn 
cat/lbn 
cat/ngc2000 
cat/ocl 
cat/pgc

totaal 
174 MB

cdc_rngc_catalog.zip Door Wolfgang Steinicke herzien en door Jeff Burton
[http://x.astrogeek.org/software/cdc/catalog.php] voor Cartes du Ciel-

SkyChart aangepaste lijst van NGC en IC objecten, oorspronkelijk

cat/RNGC 2,54
MB
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samengesteld door Dreyer. Bevat nauwkeurige gegevens van ongeveer
14.000 Deep Sky objecten. Equinox is hier 2000.0, deze versie stamt van
24 november 2002. Activeer deze catalogus in de eerste tab van de
catalogi dialoogvenster door het pad te laten verwijzen naar de ”.hdr”
file.

Om iedere catalogus succesvol te installeren voor algemeen gebruik moet je met Administrator rechten of root account
(Linux) op de computer zijn ingelogd. Als je dat niet bent, dan kun je ervoor kiezen de catalogi in een map te plaatsen waar je
wel schrijfbevoegdheid hebt. 
Download de catalogus-bestanden die je hebben wilt, en sla ze (tijdelijk) ergens op. Met je favoriete unzip-programma pak je
de bestanden uit in de installatie-map van Cartes du Ciel. Onder Windows is dat typisch zoiets als C:\Program Files\Ciel, als
je Linux gebruikt is dat gebruikelijk /usr/share/apps/ciel. Het is mogelijk een afwijkend pad te kiezen, maar je moet dit
bestanden-pad wel aangeven via Instellingen → Catalogi.

Het activeren van de catalogi

Je kunt al dit soort toegevoegde catalogi activeren of deactiveren via de gebruikelijke weg Instellingen → Catalogi , klik
daarna op de CDC Sterren tab. 

Het downloaden van de grote catalogi

HST GSC original FITS

HST-GSC staat voor Hubble Space Telescope Guide Star Catalogue. Het oorspronkelijke doel hiervan was om de HST gericht
te kunnen houden. Deze catalogus bevat 19 miljoen objecten helderder dan magnitude 16, waarvan 15 miljoen als sterren zijn
geïdentificeerd. 

Deze grote catalogus kun je downloaden vanaf ftp://adc.gsfc.nasa.gov/pub/adc/superseded/1/1220/GSC/
[ftp://adc.gsfc.nasa.gov/pub/adc/superseded/1/1220/GSC/]. Als je alles gedaan hebt wat nodig is, kun je ontdekken dat deze
catalogus 1,18 GB nodig heeft op je harddisk. Deze catalogus is inmiddels wat verouderd. Om redenen van compleetheid
beschrijf ik de mogelijkheid van deze catalogus, ik raad je aan de HST GSC compact te gebruiken. 

In de map van de ftp-server zie je mappen staan, maar ook bestanden met als naam mapnaam.tar.gz. (Er staat ook een bestand
met de naam N0730.tar). Voor de download heb je twee mogelijkheden: De snelste methode: Je download alle tar-bal
bestanden (LNNN.tar.gz) die je ziet staan, inclusief 'N0730.tar'. Je kan het bestand N0730.tar hernoemen in N0730.tar.gz.
Vervolgens 'onttar' je alle tar-bals, de inhoud wordt (meestal) in een map weggeschreven met dezelfde naam als de tar-bal
zonder extensie. Decomprimeer daarna alle xxxx.gsc.gz bestandjes in hun mappen. 

Let op: Vaak komt de inhoud van de tar-bestanden (bijv. N0000.tar.gz) na untar in de map
export\pub\ftp\pub\adc\archives\superseded\1\1220\GSC\Xnnnn terecht, maar vaak ook niet. Plaats hoe dan ook na decompressie
alle Xnnnn mappen bij elkaar in één gemeenschappelijke map. Het pad van de gemeenschappelijke map moet in de catalogi
dialog box worden ingesteld. 

Het downloaden van de tar-bal gaat snel, maar vooral het decomprimeren van alle .gz bestandjes zal erg veel tijd kosten. Maar
dit is in ieder geval sneller dan de langzame methode, namelijk alle .gz bestandjes per map downloaden waarna je alsnog alle
.gz bestandjes moet decomprimeren. Een goed en freeware programma voor het decomprimeren onder Windows is
ZipGenius.

HST GSC Compact

HST-GSC staat voor Hubble Space Telescope Guide Star Catalogue. Het oorspronkelijke doel hiervan was om de HST gericht
te kunnen houden. Deze catalogus bevat 19 miljoen objecten helderder dan magnitude 16, waarvan 15 miljoen als sterren zijn
geïdentificeerd. De grootte van de HST GSC is ca. 290 MB. 
De oorspronkelijke Cartes du Ciel versie 2.76 werkte met de nu als verouderd beschouwde versie 1.1 [ftp://cdsarc.u-

strasbg.fr/pub/cats/I/220/GSC/] Deze werd opgevolgd door een astrometrisch beter gecalibreerde versie 1.2 [ftp://cdsarc.u-

strasbg.fr/pub/cats/I/254/GSC/] Inmiddels is daar weer een verbeterde opvolger voor gekomen. De huidige aanbevolen HST GSC
Compact catalogus is de HST-ACT versie. Deze kun je downloaden vanaf ftp://cdsarc.u-
strasbg.fr/pub/cats/I/255/GSC_ACT/ [ftp://cdsarc.u-strasbg.fr/pub/cats/I/255/GSC_ACT/], of vanaf
ftp://adc.astro.umd.edu/pub/adc/archives/catalogs/1/1255/GSC_ACT/
[ftp://adc.astro.umd.edu/pub/adc/archives/catalogs/1/1255/GSC_ACT/]. Dezelfde catalogus kun eventueel ook via http
[http://cdsarc.u-strasbg.fr/ftp/cats/i/255/GSC_ACT/] downloaden. Kopiëer alle bestanden hier vandaan, en plaats ze samen in een
map. Overigens, de oudere HST GSC versies 1.1 en 1.2 werken ook gewoon met de nieuwe Cartes du Ciel.

USNO-A2.0

Ik heb al gezegd, deze catalogus is groot. De catalogus bevat gegevens van 526.280.881 sterren, waaronder de magnitudes in
V en B. De grensmagnitude ligt bij 19+. Jammer genoeg bevat deze catalogus geen gegevens over de eigenbeweging. 
Deze catalogus is 6,11 GB groot. De USNO-A2.0 catalogus kun je bijvoorbeeld downloaden door met ftp-client programma
alles te kopieren vanuit ftp://ftp.nofs.navy.mil/pub/outgoing/usnoa/ [ftp://ftp.nofs.navy.mil/pub/outgoing/usnoa/]

(ongecomprimeerd) of van ftp://adc.astro.umd.edu/pub/adc/archives/catalogs/1/1252/usnoa/
[ftp://adc.astro.umd.edu/pub/adc/archives/catalogs/1/1252/usnoa/] (gecomprimeerd met 'gz', na downloaden dus uitpakken
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met een geschikt programma als ZipGenius). 
Waar je deze USNOA catalogus ook vandaan haalt, je wilt deze catalogus in het *.acc en *.cat bestanden-format. Zo zijn de
bestanden op ftp://cdsarc.u-strasbg.fr/pub/cats/I/252/USNO_A2 [ftp://cdsarc.u-strasbg.fr/pub/cats/I/252/USNO_A2] in een heel
ander format (ppm). Ik heb deze niet werkend gekregen met CdC, bespaar je de teleurstelling. 

Kopiëer de bestanden één voor één. Doe je dat niet, dan riskeer je dat jouw taak op de server na verloop van tijd alsnog
gekilled wordt omdat je teveel geheugen bezet houdt. (De bestanden zijn groot, weet je nog?) Plaats alle bestanden samen in
een map, en zorg ervoor dat het pad naar de bestanden goed wordt ingesteld in Cartes du Ciel. Overigens, deze ftp-server
van ftp.nofs.navy.mil [ftp://ftp.nofs.navy.mil] accepteert alleen 'passive' connecties, maar dat is voor een beetje moderne ftp-
client geen probleem. En de verbinding van deze servers met het Internet kan langzamer zijn dan de meeste mensen thuis
met hun ADSL hebben. Wees dus geduldig. 

USNO-B1.0

Sinds versie 3.9 kan Skychart de USNO-B1.0 catalogus gebruiken in het U.S. Naval Observatory formaat, 180 directories van
000 to 179, ieder met 10 .acc en 10 .cat bestanden, totale grootte 78 GB.

Je kunt deze catalogus downloaden via het Bittorent [http://en.wikipedia.org/wiki/BitTorrent_(protocol)], de download grootte is
46 * Haal het torrent bestand [http://www.ap-i.net/pub/skychart/usnob/usno-b1.0.torrent]

Open het torrent-bestand in je bittorrent client software [http://en.wikipedia.org/wiki/Comparison_of_BitTorrent_clients]. Je
kunt eventueel alleen die zones selecteren die je wilt. Ieder zip bestand bevat catalogus-gegevens voor een een graad
declinatie zone, de naam van het bestand is de zuidpolaire afstand, (=DEC+90) van de zone.
En.. laat alsjeblieft je torrent programma aan staan („seeding”) om anderen ook aan deze catalogus te helpen!

De configuratieinstelling is in het Catalogi → Verouderd tab om twee redenen: om niet al te veel mensen te vervelen die de
bestanden niet kunnen verkrijgen maar ook omdat ik echt denk dat de NOMAD of PPMXL echte verbeteringen zijn van deze
catalogus.

NOMAD

De Naval Observatory Merged Astrometric Dataset (NOMAD) bevat astrometrische en photometrische gegevens van meer
dan 1 miljard sterren afgeleid uit de Hipparcos , Tycho-2, UCAC2, en USNO-B1.0 catalogi voor for astrometrie en optische
photometrie, aangevuld met 2MASS nabij-infrarood photometrie.

Bekijk de link NOMAD installation voor details met Skychart. De data zelf moet je met Bittorrent downloaden.

PPMXL

De PPMXL catalogus van posities en eigenbewegingen van de ICRS. Een combinatie van USNO-B1.0 en de Two Micron All
Sky Survey (2MASS). 
Het bevat ongeveer 900 miljoen sterren, is compleet tot magnitude 20 en bevat de eigenbeweging voor ieder object.

Bekijk de pagina PPMXL installation voor details met Skychart. De volledige dat kun je gemakkelijk downloaden van de CDS.
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Maak een draagbare installatie van CdC-Skychart

Bij een draagbare installatie installeer je CdC/Skychart op een verwijderbaar medium (zoals USB stick) zodat je het
programma op een PC zonder verdere configuratie kunt starten. De configuratie wordt ook naar je verwijderbare medium
geschreven zodat je op iedere computer met je voorkeursinstellingen kunt werken. De versie 3.8 of recenter is hiervoor
vereist.

Het hier gegeven voorbeeld is gebaseerd op Windows, maar je kunt dit overeenkomstig doen voor Linux. In die gevallen
gebruik je de tar-installatie. Je kunt ook een draagbare versie voor Windows gebruiken op Linux/Mac door Wine te gebruiken.
Op die manier heb je een enkele USB-stick nodig voor ieder platform.

De commando's in dit voorbeeld veronderstellen dat je verwisselbare schijf gekoppeld is op E:, verander dit overeenkomstig
als je computer van een andere letter gebruik maakt.

De beschrijving gaat voornamelijk uit van een commando regel venster voor een heldere uitleg, maar je kunt de equivalente
handelingen ook grafisch verrichten.
Om een commando regel venster te openen, ga naar Start menu → Alle Programma's → Bureau-Accessoires →
Opdrachtprompt

1) Creëer een nieuwe map op de verwisselbare schijf:

E:

mkdir draagbaar_skychart

cd \draagbaar_skychart

mkdir Ciel

2) Download de Skychart Windows zip van de Download pagina. Sla het zip-bestand op in de map
E:\portable_skychart\Ciel\.

3) Pak het zip-bestand uit in deze map:

cd \portable_skychart\Ciel

unzip skychart-3.8-2450-windows.zip

4) Creëer een map voor de programma configuratie:

cd \draagbaar_skychart

mkdir userdata

5) Creëer een opstart-script:

cd \draagbaar_skychart

notepad skychart.cmd

Type het volgende en sla het bestand op:

@ECHO off

set basedir=%CD%

start %basedir%\Ciel\skychart.exe --config="%basedir%\userdata\skychart.ini" --userdir="%basedir%\userdata"

Je kunt nu de USB stick in iedere (Windows) computer stoppen en het programma starten met een dubbelklik op
skychart.cmd.

Optionele stappen

Laat geen sporen achter in het register

Als je geen sporen in het register wilt achterlaten, dan is het nodig om de server functionaliteit van CdC/Skychart inactief te
maken. Anders zal het programma aan het register hiervoor een verbindings-port als sleutel toevoegen.

cd userdata

notepad skychart.ini

Zoek de regel op die begint met AutostartServer, stel het volgende in en sla het bestand op:

[main]

AutostartServer=0

Kopiëer de programma-instellingen

Sinds CdC/Skychart-3.7-2196 is het mogelijk om het configuratiebestand skychart.ini te kopiëren van een bestaande
installatie naar de gebruikersgegevens map.

Een andere mogelijkheid is om een kaart op te slaan en te heropenen via het menu Bestand/Opslaan als…, Bestand/Open.

Maak een script om Skychart op Linux te draaien met Wine

Mount de geconfigureerde USB-stick op je Linux systeem.

28

http://ap-i.net/skychart/en/download


cd /media/my-usb-key/portable_skychart

vi skychart.sh

Kopieer de volgende regels en sla het bestand op:

#!/bin/bash

wine cmd /C skychart.cmd

Op een USB-stick met een FAT-bestandssysteem kun je het executable bit niet aan kan zetten. Doe dan het volgende om het
programma te draaien:

cd /media/my-usb-key/portable_skychart

bash skychart.sh

CdC/Skychart uitpakken zonder installatie

Je hebt een bepaald programma nodig om de bestanden uit te pakken uit het Windows-installatie pakket zonder ze te
installeren.

1) Haal innounp vanaf http://sourceforge.net/projects/innounp/files/ [http://sourceforge.net/projects/innounp/files/] en plaats het
bestand in E:\draagbaar_skychart.

2) Om de bestanden uit te pakken, gebruik bijv. 7zip of de volgende commando regel opdracht:

unrar e innounp036.rar

3) Haal het CdC/Skychart Windows installatiepakket van http://ap-i.net/skychart [http://ap-i.net/skychart] 
Een draagbare installatie vereist een recentere versie dan 3.7-2196. Kopiëer het bestand in E:\draagbaar_skychart.

4) Pak de CdC/Skychart bestanden uit zonder de installatie te starten:

innounp.exe -x skychart-3.7-2196-windows.exe

5) Hernoem de applicatie map:

move {app} Ciel

6) Verwijder onbenodigde bestanden:

del innounp036.rar  innounp.exe innounp.htm install_script.iss skychart-3.7-2196-windows.exe

rmdir /S {userappdata}
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Bestand menu

Het Bestand menu omvat de volgende mogelijkheden

Nieuwe kaart
Open
Opslaan als
Sluit kaart
Reset kaart en opties
Reset language
Kalender
Observatielijst
Variabele Sterren
SAMP
Sla afbeelding op
Afdrukken
Printerinstellingen
Afsluiten

Nieuwe kaart

De nieuwe Versie 3 van Cartes du Ciel maakt het je mogelijk om vensters met verschillende sterrenkaarten te openen. Het
voordeel hiervan is dat je nu tegelijkertijd kaarten kunt laten weergeven voor verschillende lokaties, tijden of weergave-
instellingen.

Je kunt de kaarten organiseren met het Venster menu. Je kunt de kaarten maximaliseren, minimaliseren, sluiten, of van
afmetingen veranderen door aan de randen te slepen.

Open

Hiermee kun je een eerder opgeslagen kaart openen met zijn eigen instellingen voor plaats en tijd.

Opslaan als...

Hiermee kun je een actieve kaart opslaan als een bestand zodat je die in de toekomst weer kunt openen via de
menubestand#Open mogelijkheid.

Sluit kaart

Dit sluit de actieve kaart, alleen wanneer je meer dan één kaart binnen het programma open hebt.

Reset kaart en opties

Dit zet de kaart en de opties terug naar de instellingen van de laatst opgeslagen configuratie. Het resultaat is hetzelfde als
wanneer je de kaart zou sluiten zonder de instellingen op te slaan gevolgd door het herstarten van het programma.

Reset language

Reset de taal naar de standaard waarde voor je computer.
Om duidelijke redenen is deze menutekst niet vertaalbaar en wordt dus altijd in het Engels getoond.
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Kalender

Hiermee kun je informatie verkrijgen over bepaalde astronomische fenomenen binnen een gegeven tijdsperiode.

Dit venster is samengesteld uit zeven delen:

een invoer gedeelte. Bekijk deze pagina voor verdere details.
een Schemer tab. Bekijk deze pagina voor verdere details.
een Planeet tab. Bekijk deze pagina voor verdere details.
een Komeet tab. Bekijk deze pagina voor verdere details.
een Planetoïde tab. Bekijk deze pagina voor verdere details.
een Zonsverduisteringen tab. Bekijk deze pagina voor verdere details.
een Maansverduisteringen tab. Bekijk deze pagina voor verdere details.

Observatielijst

Open het Observatielijst venster.

Variabele Sterren

Dit start het Variable Stars Observer programma.

SAMP

SAMP is een berichten protocol dat astronomische software tools in staat stelt te communiceren en samen te werken. that
enables astronomy software tools to interoperate and communicate. Skychart can send and receive coordinates position,
FITS images and VO tables.

Het submenu omvat de volgende functies:

Koppel met SAMP hub: Verbindt Skychart met een actieve SAMP hub, bijvoorbeeld Topcat
[http://www.star.bris.ac.uk/~mbt/topcat/] of Aladin [http://aladin.u-strasbg.fr/aladin.gml] als voorbeelden van dergelijke hubs.
Ontkoppel van SAMP: Verbreek de verbinding met de SAMP hub.
SAMP status: Laat de status van de verbinding met de SAMP hub zien.
SAMP instellingen: Open het SAMP instellingen venster.

Sla afbeelding op...

Hiermee sla je de actieve kaart op als een afbeelding. Je kunt hierbij kiezen uit de PNG, JPEG of BMP formaten voor je bestand.

Afdrukken

 Het Afdrukken dialoogvenster maakt het je mogelijk om je instellingen te kiezen

voor je 'printer-doel'. Het maakt daarbij niet uit of het een echte printer is of een bestand.

Je kunt aangeven of er een koptekst en of er voettekst met een legenda afgedrukt wordt.

Je kunt de afdruk maken in de kleuren zoals op je scherm, in zwart op wit of in wit op zwart (met een zwarte
hemelachtergrond). Je kunt ook de oriëntatie en de marges van het papier instellen.
Als de printer een .bmp bestand afdrukt dan is het mogelijk om een geïnverteerde afdruk te maken (waarbij de achtergrond
zwart is).

De standaard oriëntatie is Landschap om goed te passen bij de scherm afmetingen en om een afdrukresultaat te verkrijgen
dat overeenkomt met wat het scherm weergeeft. Wil je een afdruk in een portret oriëntatie, dan is het aanbevolen om het
schermafmetingen aan te passen.
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Printerinstellingen

 Hiermee kun je binnen CdC instellingen maken voor je printer zodat het

programma je kaart kan afdrukken. Je hebt drie mogelijkheden:

1. Systeemprinter: Dit maakt het je mogelijk instellingen te maken voor een echte printer.
2. Postscript: Hiermee kun je de kaart „afdrukken” als een postscript bestand. Zo kun je een vector bestand maken dat je

verder kunt omzetten naar een PDF- of SVG-bestand. Op een Windows cumputer is wel vereist dat je Ghostscript en
GsView32 hebt geïnstalleerd en dat je het pad correct hebt geconfigureerd om het resultaat te bekijken. Het werkt
alleen met verie 7.xx van GsView32.

3. Bitmap bestand: Hierme kun je de kaart wegschrijven als een BMP bestand. Hiervoor moet je een correct pad hebben
geconfigureerd naar het MsPaint programma.

Afsluiten

Precies dat, je sluit hiermee Cartes du Ciel.
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Bewerken Menu

Het Bewerken menu bevat de volgende items:

Geavanceerd zoeken
Bewerk label
Kopieer
Ongedaan maken
Opnieuw

Geavanceerd zoeken

Dit brengt je naar het dialoogvenster zodat je met wat ondersteuning naar een object kunt zoeken. Je kunt zoeken naar
planeten, sterren, deep sky objecten, kometen en planetoïden. Klik hier om meer te lezen over het geavanceerd zoeken
dialoogvenster.

Bewerk label

Wanneer je een label wilt bewerken, dan moet je de Label bewerk-modus op 'bewerkbaar' hebben ingesteld. Dat is precies wat
een klik op deze regel doet: de bewerk-modus veranderen. Iedere klik keert de modus om, het verandert opzichzelf niets aan

de inhoud van een label. Je kunt ook de bewerk-modus veranderen via een klik op het  icoon van de objectenbalk. 

Om meer te lezen over het bewerken van een label, bekijk Het bewerken van labels .

Kopiëer

Kopiëert de actieve kaart naar het klembord (clipboard), zodat je dit gemakkelijk kunt plakken als een plaatje in een
tekstverwerker of grafisch programma.

Ongedaan maken

Dit maakt de in het programma laatst uitgevoerde actie ongedaan.

Opnieuw

Dit zal de eerder via Ongedaan maken ongedaan gemaakte actie weer opnieuw uitvoeren.
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Instellingen Menu

Gereedschapsbalk bewerker

De Gereedschapsbalk bewerker stelt je in staat om de weergave van de knoppen op de gereedschapsbalk te bewerken.

Datum / tijd

Dit geeft je conrtrole over de gebruikte datum en tijd in de kaart. Hier kun je ook instelingen maken voor de simulatie van
bewegingen van objecten binnen het Zonnestelsel. Een klik op de regel Datum / Tijd opent het instellingen venster hiervoor.
Voor verdere details, bekijk deze pagina .

Observatorium

Dit maakt het je mogelijk om je observatiepositie in te stellen en het geeft je de mogelijkheid te kiezen hoe je de horizon wilt
afbeelden. Klik op de regel Observatorium om het dialoogvenster voor deze instellingen te openen. Voor verdere details,
bekijk deze pagina .

Kaart, Coördinaten

Hier heb je verschillende mogelijkheden voor weergave van je kaart. Denk hierbij aan het coördinaten systeem, de
afmeteingen van je beeldveld, en de verdeling van het coördinaten rooster. Een klik op de regel Kaart, Coördinaten opent
het dialoogvenster voor deze instellingen. Voor verdere details, bekijk deze pagina .

Catalogi

Hier kun je kiezen welke catalogi je wilt gebruiken om objecten af te beelden op je kaart. Klik deze regel om het Catalogi
instellingenvenster te openen. Voor verdere details, bekijk deze pagina .

Zonnestelsel

Hier kun je instellen hoe je de planeten wilt afbeelden en kun je de komeet - en planetoïden gegevens beheren. Klik op de regel
Zonnestelsel om instellingen te maken in het dialoogvenster. Voor verdere details, bekijk deze pagina .

Weergave

Hier kun je de instellingen van de grafische interface (de uiterlijke verschijning van dit programma) aanpassen. Stel dingen in
als de hemelachtergrond, lijnen, labels en lettertypen. Ook kun je hier beeldveldmarkeringen van je oculairen, zoekers en
camera´s op de kaart instellen. Klik de regel Weergave om naar de eerste tab te gaan van je Weergave dialoogvenster. Voor
verdere details, bekijk deze pagina .

Afbeeldingen

Hier kun je instellen of en hoe je afbeeldingen van objecten binnen de kaart wilt combineren. Je kunt hier ook kiezen of je de
RealSky (locale installatie, wanneer je de CD's bezit) wilt gebruiken of dat je de online DSS services (via Internet dus) gaat
gebruiken. Klik deze regel voor het afbeeldingen dialoogvenster. Voor verdere details, bekijk deze pagina .

Algemeen

Hier kun je verschillende instellingen maken, zoals die voor je database, telescoop verbinding en de gebruikte taal binnen het
programma. Klik de regel Systeem voor het dialoogvenster. Voor verdere details, bekijk deze pagina .

Internet

Hier stel je in hoe je computer toegang heeft tot het Internet. Ook kun je hier de links instellen naar diverse online bronnen
van informatie. Klik de regel Internet voor dit dialoogvenster. Voor verdere details, bekijk deze pagina .

Alle configuratie instellingen

Dit opent het hoofdinstellingenvenster. Hiervandaan kun je alle programmainstellingen maken. 
Dit dialoogvenster is onderverdeeld in verschillende secties, iedere sectie bevat dezelfde mogelijkheden die eerder
beschreven zijn in de verschillende paragrafen op deze pagina. Hier nog de linkjes op rij:

Datum / Tijd
Observatorium
Kaart, coördinaten
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Catalogi
Zonnestelsel
Weergave
Afbeeldingen
Systeem
Internet

Sla configuratie nu op

Wanneer je deze regel klikt, zal het programma de huidige instellingen opslaan als de nieuwe standaard instellingen. Iedere
nieuw geopende kaart zal deze instellingen gaan gebruiken. Wanneer je achtereenvolgens klikt op Bestand → Reset kaart
en opties , dan stel je de actieve kaart in volgens deze opgeslagen instellingen.

Sla configuratie op bij afsluiten

Je kunt een vinkje zetten of weghalen door een klik op deze regel. Wanneer je een vinkje hebt staan, dan zal het programma
iedere keer dat je het afsluit, vragen of je de huidige instellingen wilt bewaren. Het programma zal je opgeslagen instellingen
weer gebruiken bij de volgende keer dat je het programma start.

Pas wijziging toe op alle kaarten

Door het aanvinken van de checkbox „Pas wijziging toe op alle kaarten” onderaan in het configuratievenster zorg je ervoor dat
je alle configuratiewijzigingen doorvoert op al je geopende kaarten. Als je dit vakje niet hebt aangevinkt, dan zijn de
wijzigingen alleen van kracht op de actieve kaart.

35



Weergave menu

Volledig scherm

Via het menu: Weergave → Volledig scherm 

Hiermee zorg je ervoor dat het CdC venster het hele scherm vult. De weergave statussen van de gereedschapbalk, de
statusbalk de schuifbalken en de menubalk blijven ongewijzigd. Een nieuwe klik op deze regel zet het CdC venster weer terug
naar zijn originele afmetingen. 

De F11 toets is de sneltoets voor deze functie.

Nachtzicht kleurenschema

Via het menu: Weergave → Nachtzicht kleurenschema 

Klik op deze regel om de kleuren van het programma om te schakelen tussen normale weergave en de weergave voor
nachtzicht: 
zwarte achtergrond, rode kleuren voor roosters, labels en andere lijnen. De icoontjes op de gereedschapbalk zullen
veranderen zoals je ze hebt ingesteld bij „thema”, onder rechts via het Instellingen → Weergave → Kleur dialoogvenster. 
Met Windows Vista wordt de achtergrond van het bureaublad middelgrijs. 

Door een klik op het  icoontje van de hoofdbalk kun je schakelen tussen nachtzichtkleur en normale weergave.

Windows specifiek

Als je Windows versies gebruikt zoals XP, Vista of Aero themes, dan zullen sommige dele zoals de knoppen, schuifbalk en menu
niet van kleur kunnen veranderen.
Als het voor je observatie nodig is je scherm werkelijk donker te krijgen verander dan je „Windows Classic” theme van je
computer, of disable het visuale thema voor skychart.exe zoal is weergegeven in de figuur rechts. Schakel dan over naar
volledige schermmodus met de F11 toets om de titelbalk kwijt te raken.

Linux specifiek

De widget kleur kan niet door een applicatie worden gewijzigd, deze zijn het resultaat van de keuze van een Gtk2 thema.
Er zijn zo ontzettend veel Gtk2 thema's beschikbaar dat het de keuze moeilijk kan maken. Wees er zeker van dat je Skychart
afsluit en opnieuw start nadat je het thema gewijzigd hebt.
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Selecteer dan Nachtzicht om de kaartkleur te wijzigen. 

Gereedschapbalk

Via het menu: Weergave → Gereedschapbalk 

Dit roept een secundair menu op met de volgende regels:

Alle Gereedschapbalken Toont of verwijdert alle gereedschapbalken, behalve de menubalk (sneltoets Ctrl+B ).
Hoofdbalk Toont of verwijdert de horizontale balk onder de menubalk, boven de kaart.
Objectenbalk Toont of verwijdert de horizontale balk onder de hoofdbalk, boven de kaart.
Linker balk Toont of verwijdert de verticale balk links van de kaart.
Rechter balk Toont of verwijdert de verticale balk rechts van de kaart.
Statusbalk Toont of verwijdert de horizontale balk onder de kaart.

Schuifbalk

Via het menu: Weergave → Schuifbalk 

Hiermee kun je de weergave aan of uit zetten van de schuifbalken om de kaart te verplaatsen. De schuifbalken bevinden zich
onder en rechts van de kaart. Zo kun je de kaart verschuiven door de markering over de schuifbalk de verplaatsen. Je kunt
ook in grote stappen verplaatsen door op de balk naast de markering te klikken. Wil je kleine stukjes verplaatsen, dan kun je
op de pijltjes klikken op het einde van de schuifbalken. 

Je kunt de kaart ook verplaatsen zonder de schuifbalk te gebruiken. Druk een shift-toets in, klik de linker muisknop, en
verplaats de muis ondertussen. Heb je een muid met een muiswiel in het midden, dan kun je de kaart ook verplaatsen door het
muiswiel in te drukken en de muis te verplaatsen. Ook kun je de kaart verplaatsen door de pijltjes toetsen te gerbuiken, al of
niet met het tegelijk in gedrukt houden van de Ctrl, Shift en Alt toetsen. Voor al deze mogelijkheden op een rijtje, zie
toetsenbord sneltoetsen .

Server informatie

Via het menu: Weergave → Server informatie 

 Dit geeft je een overzicht van de TCP/IP verbindingsstatus van de

Skychart Server met zijn clients. Je kunt de status verversen met de knop „Vernieuw”, of door een vinkje te plaatsen in de
checkbox „Vernieuw automatisch”.

Met een rechter muisklik op een regel kun je ook een verbinding sluiten. 

klok

 Via het menu: Weergave → Klok. 

Dit geeft je een venster met de actuele tijdsinformatie. Het toont je de volgende items:
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De wettelijke (burgelijke) tijd voor je tijd zone [http://en.wikipedia.org/wiki/Time_zone] .
De Universele Tijd [http://en.wikipedia.org/wiki/Universal_Time] .
De gemiddelde lokale zonnetijd [http://en.wikipedia.org/wiki/Solar_time#Mean_solar_time] voor jouw
lengtegraad.
De ware zonnetijd [http://en.wikipedia.org/wiki/Solar_time#Apparent_solar_time] , gebaseerd op de uurhoek van de
Zon van de dag.
De lokale siderische tijd [http://en.wikipedia.org/wiki/Sidereal_time] (sterretijd).
Het Juliaanse dagnummer [http://en.wikipedia.org/wiki/Julian_day] (UT)

De klok is met CdC meegeleverd als een appart programma, cdcicon genaamd. Na de installatie van CdC pakket kun je de
klok als een zelfstandig programma draaien vanuit de CdC installatiemap. Administators onder Windows kunnen het ook nog
starten vanuit de system tray. 

Als je de tijd wilt veranderen die CdC gebruikt, klik dan het  icoontje op de linker balk , of via het menu Instellingen →

Datum / tijd .

Zonnestelsel informatie

Opent een venster met informatie over de planeten, hun zichtbaarheid en de banen.

De zichtbaarheidskaart toont ook informatie over de zichtbaarheid van het huidig geselecteerde object.

Stel beeldveld in

Via het menu: Weergave → Stel beeldveld in 

Hiermee maak je een traploze instelling van het beeldveld mogelijk. Na een klik op deze regel verschijnt er een klein pop-up
venster met een markering in een logaritmische schaal. Klik eenvoudigweg met de linker muisknop op de markering, en
beweeg deze terwijl je de muisknop ingedrukt houdt naar de positie overeenkomend met jouw gewenste beeldveld. 

Dit is exact dezelfde functie als die je kunt oproepen via een klik op het  icoontje van de zoom groep icoontjes op de

hoofdbalk. 

Wanneer je het beeldveld heel nauwkeurig wilt instellen, probeer dat dan via Weergave → Positie .

Zoom in

Via het menu: Weegave → Zoom in 

Door een klik op deze regel zal de openingshoek van je beeldveld halveren.

Een klik op het +  icoontje van de hoofdbalk is de snelle manier voor deze functie. Je kunt je beeldveld ook veranderen door

je muiswiel te verdraaien. Voor meer mogelijkheden om je beeldveld te veranderen, bekijk de toetsenbord sneltoetsen .

Zoom uit

Via het menu: Weergave → Zoom uit 

Door een klik op deze regel zal de openingshoek van je beeldveld twee keer zo groot worden. 

Een klik op het -  icoontje in de hoofdbalk is de snelle manier voor deze functie. Je kunt je beeldveld ook veranderen door je

muiswiel te verdraaien. Voor meer mogelijkheden om je beeldveld te veranderen, bekijk de toetsenbord sneltoetsen .

Positie

Via het menu: Weergave → positie 

Wanneer je deze regel klikt, verschijnt er een pop-up dialoogvenster waarin je de positie parameters voor het centrum van de
active kaart kunt opgeven. De positie kun je geven voor ieder coördinatenrooster. Je kunt hier ook parameters instellen voor
je beeldveld of rotatiehoek van de kaart. Klik hier om de details te lezen. 

Een klik op het  icoontje op de hoofdbalk geeft je hetzelfde dialoogvenster.

Objectenlijst

Via het menu: Weergave → Objectenlijst. 

Door een klik op deze regel verkrijg je een lijst van alle weergegeven objecten binnen de kaart. Je kunt instellen welke object-
typen je in de lijst wilt opnemen via de tab Objectenlijst , via het Instellingen → Kaart, coördinaten dialoogvenster. 
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De snelle manier om deze lijst te verkrijgen is door op het  icoontje van de hoofdbalk te klikken.

Knipperende afbeelding

Via het menu: Weergave → Knipperende afbeelding. 
Je kunt hetzelfde bereiken door op de objectenbalk het icoontje met het (gele) lampje uit de afbeeldingen groep te klikken. 

Voor het juiste resultaat moet je wel eerder een FITS-afbeelding hebben geladen. Het programma zal de afbeelding nu
knipperend over de kaart tonen. 
Als je geen afbeelding hebt geladen, dan zal er helemaal niets gebeuren wanneer je op deze regel klikt. 

Om meer te lezen over hoe je een FITS-afbeelding opent van een lokale bron, klik hier . 
Om meer te lezen over hoe je een afbeelding downloadt vanaf de online Digital Sky Survey (DSS), klik hier . 
Om meer te lezen over de weergave van deze afbeeldingen, klik hier . 
Om meer te lezen over de configuratie van de online DSS bronnen om de afbeeldingen te downloaden, klik hier .

Hemel achtergrondkleur

Via het menu: Weergave → Hemel achtergrondkleur. 

Wanneer je de kaart hebt ingesteld om het Alt-Az coordinatenrooster te gebruiken, en je hebt de hemelachtergrondkleur op
automatisch ingesteld, dan is het mogelijk dat de kleur van de hemel niet erg donker is. 
Dit is het geval wanneer je de bij de ingestelde positie en tijd de Zon niet lager dan 18º achter de horizon staat (het is dag, of
er is nog geen astronomische duisternis bereikt, of de Maan is op.) In zo'n geval kun je door deze regel te klikken de
weergegeven achtergrondkleur omschakelen tussen de „vaste hemelkleur” (gebruikelijk zwart) en het ingestelde
„automatisch” kleurschema. 

Je kunt hetzelfde bereiken door een klik op het  icoontje in de markeringen groep van de objectenbalk. 

Om het ingestelde kleurschema te wijzigen voor „automatisch” of „vaste hemelkleur”, klik Instellingen → Weergave, klik
daarna de Hemelkleur tab. 

Wanneer je de „Hemelkleur” niet op automatisch hebt gezet en je hebt de kaart niet ingesteld om het Alt-Az
coördinatenrooster te gebruiken, dan zal de hemelkleur altijd de „vaste hemelkleur” zijn. Onder deze condities verandert er
door het klikken op deze regel niets.
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Kaart menu

 Het kaart menu maakt het je gemakkelijk om de weergave van de kaart naar jouw smaak in te stellen.

Wanneer je meer gedetailleerde instellingen voor je kaart wilt maken, kijk dan bij Instellingen → Kaart, coördinaten 

Kaart coördinaten systeem

Via het menu: Kaart → Kaart, coördinaten syteem → …. 

Je kunt hier kiezen tussen

Equatoriale coördinaten,
Altitude-Azimutale coördinaten,
Ecliptische coördinaten,
Galactische coördinaten.

Deze methode om het coördinatenrooster aan te passen is gelijk aan de functie van de icoontjes in de coördinatensysteem
groep op de linker balk. 
Via Instellingen → Kaart, coördinaten → Kaart coördinaten systeem kun je ook nog de equinox en epoche instellen. 

Transformatie

Via het menu: Kaart → Transformatie → 

Je kunt de kaart spiegelen of roteren door via dit submenu de bijbehorende regel te klikken. Voor iedere klik om te roteren zal
de kaart 15º draaien. 

Een klik op een van de corresponderende icoontjes in de transfomatie groep van het lagere deel van de gereedschapbalk
links heeft het zelfde resultaat als een klik op de regel in dit menu. 
Als je in stappen van 1º wilt draaien, houd dan de shift-toets ingedrukt terwijl je op een rotatie-icoontje klikt. 

Beeldveld

Via het menu: Kaart → Beeldveld → 

Hier kun je de breedte/hoogte van het weergeven beeldveld van je actieve kaart instellen op een van de vooraf ingestelde
waarden. 

Dit werkt hetzelfde als een klik op de beeldveld groep icoontjes in de rechter gereedschapbalk. 
Je kunt de standaard instellingen voor de beeldvelden naar jouw smaak aanpassen via Instellingen → Kaart, coördinaten →
Beeldveld .

Horizonzicht

Via het menu: Kaart → Horizonzicht → [richting] 

Wanneer je geïnteresseerd bent in sterrenkaarten voor een bepaalde windrichting, dan kun je je keuze maken door de
gewenste regel te klikken:

Noord,
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Zuid,
Oost,
West.

Doordat je de kaart de hemel van een bepaalde windrichting laat zien, zal de kaart ook automatisch het Altitude-Azimut
coordinatensysteem gaan gebruiken. (Wanneer deze dat nog niet deed.) 

Je kunt hetzelde bereiken door een van de horizon groep icoontjes te klikken op de rechter balk.
Om meer te lezen over de weergave van je lokale horizon, klik hier . 

Toon objecten

Via het menu: Kaart → Toon objecten → Toon … 
Door iedere klik op een van deze regels kun je van de betreffende categorie van objecten bepalen of deze wel of niet getoond
worden. 
De keuzemogelijkheden:

Toon sterren
Toon deep sky objecten
Toon afbeeldingen
Toon lijnen
Toon planeten
Toon planetoïden
Toon kometen
Toon de Melkweg

Dit werkt hetzelfde als wanneer je de icoontjes van Objecten groep A of Objecten groep B aan de linker kant van de
objectenbalk zou klikken, aan de bovenkant van de kaart. Deze items kun je ook vinden in de Lijnen en de Zonnestelsel tabs. 

Het is belangrijk dat je de datum / tijd en de positie van je Observatorium goed hebt ingesteld zodat het programma de
objecten juist afbeeldt. 

Lijnen - Rooster

Via het menu: Kaart → Lijnen/rooster →

Wanneer je de weergave van sommige roosters of lijnen aan of uit wilt zetten, dan kun je dit doen door de bijbehorende regel
in dit submenu te klikken:

Toon coördinaten rooster
Voeg equatoriaal rooster toe
Toon sterrenbeeld lijen
Toon sterrenbeeld begrenzing
Toon galactische equator
Toon ecliptica
Toon veldmarkering zoeker/oculair/camera

Dit werkt hetzelfde als wanneer je de  en  icoontjes van de lijnen en roosters groep in de

objectenbalk#objectenbalk klikt, boven de kaart. 

Je kunt de eigenschappen van de weergegeven lijnen instellen via de tab Lijnen via het Instellingen → Weergave
dialoogvenster. Je kunt zelf de afmetingen instellen van de markering voor je oculairs, zoekers en camera's via de tabs
Beeldveld zoeker/oculair en Beeldveld camera via het Instellingen → Weergave dialoogvenster. 
Je kunt de roosterverdeling instellen via het menu Instellingen → Kaart, coördinaten, in het Roosterverdeling tab. 

Toon labels

Via het menu: Kaart → Toon labels 

Wanneer je dit item activeert, zal het programma labels voor de objecten tonen, overeenkomstig instellingen gemaakt via
Instellingen → Weergave → Labels . 

Je kunt dit ook bereiken door op het  icoontje in de afbeeldingen groep van de objectenbalk te klikken. 
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Onder de horizon

via het menu: Kaart → Onder de horizon 

Wanneer je dit activeert, dan zal de kaart de gehele hemel laten zien alsof de Aarde transparant is. Op deze manier zie je dus
ook objecten die zich onder de horizon bevinden. Door deze regel aan te klikken, schakel je dit gedrag aan of uit. Dit werkt
alleen wanneer je de kaart in het Alt-Az coördinatenrooster hebt ingesteld. 

Via een klik op het  icoontje van de markeringen groep bereik je hetzelfde als het bovenstaande. 

Toon/verberg DSS beeld

Via het menu: Kaart → Toon/verberg DSS beeld 

Als je eerder een afbeelding in FITS-formaat hebt geladen, dan kun je de weergave aan of uit zetten door een klik op deze
regel. Een ander handig middel is het  'knipperende afbeelding' (blink) icoontje, zodat het programma de geladen afbeelding

afwisselend toont over de originele kaart. 

Om meer te lezen over het laden van FITS-afbeeldingen, klik hier . 
Om meer te lezen over de configuratie om DSS te gebruiken, klik hier . 
Wil je meer lezen over de instellingen van DSS bronnen (om afbeeldingen te downloaden) klik hier . 

De sneltoets om een afbeelding te tonen of te verbergen is CTRL-I. 

Aantal sterren

Via het menu: Kaart → Aantal sterren → [Meer/Minder] sterren 

Door de betreffende regel te klikken, laat je het programma meer of minder sterren tonen. Iedere klik verschuift de
magnitude-limiet met 0,5 naar beneden of boven. 

Je kunt hetzelfde bereiken door op het  of het  icoontje te klikken op de magnitude groep van de hoofdbalk. 

Verwant aan:

Instellingen → Kaart, coördinaten; het objectfilter tab

Wanneer er geen vinkje staat in de Filter sterren checkbox, dan kun je niet meer op deze manier het aantal sterren
veranderen, en verliezen de icoontjes van de 'sterren magnitude groep' ook hun functie. 

Aantal nevels

Via het menu: Kaart → Aantal nevels → [Meer/Minder] Deep Sky 

Door de betreffende regel te klikken, laat je het programma meer of minder deep sky objecten tonen. Iedere klik verschuift de
magnitude-limiet met 0,5 naar beneden of boven. 

Je kunt hetzelfde bereiken door op het  of het  icoontje te klikken op de magnitude groep van de hoofdbalk. 

Verwant aan:

Instellingen → Kaart, coördinaten; het objectfilter tab

Wanneer er geen vinkje staat in de Filter Deep Sky Objects checkbox, dan kun je niet meer op deze manier het aantal deep
sky objecten veranderen, en verliezen de icoontjes van de 'deep sky magnitude groep' ook hun functie. 

Haal DSS afbeelding
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Via het menu: Kaart → Haal DSS afbeelding 

Je kunt een afbeelding in FITS-formaat laden van RealSky (lokale installatie, als je die hebt), via het Internet vanaf de Digital
Sky Survey (DSS) site, vanuit jouw SAC afbeeldingencatalogus [programma installatie-map/data/pictures/sac of iedere andere
bron. 
De meeste gebruikers zullen deze mogelijkheid gebruiken om FITS-afbeeldingen te laden vanaf de Digital Sky Survey (DSS)
site. De afmetingen van de afbeeldingen zijn wel beperkt in het beeldveld dat je kunt opvragen bij de online bronnen. Normaal
gesproken kun je geen afbeeldingen opvragen met een openingshoek groter dan 2 graden. Overigens, hoe groter het
beeldveld dat je opvraagt, des te groter de kans dat verzoek te veel tijd gaat kosten. (Als de server je gevraagde beeldveld al
ondersteunt.) Je moet je realiseren dat de afbeeldingen die je vraagt, steeds door een computer voor je gegenereerd moeten
worden, en dat kost veel rekenkracht. Wees dus geduldig. 

Dit werkt hetzelfde als het  icoontje op de afbeeldingen groep van de objectenbalk. 

Je kunt ervoor kiezen om niet steeds de download-knop te hoeven klikken. Hiervoor moet je het vinkje weghalen uit de
checkbox „Vraag bevestiging voor iedere Internet verbinding” in het eerste tab van het dialoogvenster dat je oproept via
Instellingen → Internet . 

Om meer te lezen over de weergave van deze afbeeldingen, klik hier . 
Om meer te lezen over het instellen voor het gebruik van RealSky and DSS, klik hier . 
Om meer te lezen over het instellen van de DSS bronnen om dit soort afbeeldingen te downloaden, klik hier .
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Telescoop menu

Via het menu: Telescoop 

Met Cartes du Ciel/Sterrenkaarten kun je computer gestuurde monteringen bedienen. Heb je een handmatig aan te drijven
montering, dan kun je met dit programma achterhalen hoeveel keer en in welke richting je de knoppen moet verdraaien om bij
je object te komen. Voor je de telescoopmontering kunt gebruiken met dit programma moet je instellen wat voor montering je
hebt, en welke driver je gaat gebruiken via Instellingen → Systeem → Telescoop .

Telescoop instelling

Same as Instellingen → Systeem → Telescoop.

Configuratiescherm

Via het menu: Telescoop → Configuratiescherm 

Hier maak je de specifieke instellingen voor je eerder ingestelde driver. Er zijn maar een paar drivers, maar er zijn heel veel
verschillende monteringen met ieder hun eigen mogelijkheden. Bekijk de documentatie van je montering in geval van twijfel. 

Een hele belangrijke mogelijkheid die alle driver specifieke dialoogvensters delen, is de Connect knop. Wanneer de telescoop
fysiek verbinden is en de driver/montering specifieke instellingen zijn goed, dan zal het programma automatisch met de
telescoop verbinden. Het dialoogvenster toont de verbindingsstatus onderaan. Ergens tussen de Connect en de Disconnect knop
zit een gekleurd vierkantje. Rood geeft aan dat er geen verbinding is, groen geeft aan dat de verbinding goed is. 

Zodra je montering verbonden is met de computer zal Cartes du Ciel/Sterrenkaarten de huidige positie uit de montering
lezen en de kaart zo instellen dat die positie op je scherm wordt afgebeeld. 

Het  icoontje van de telescoop groep op de hoofdbalk is de snelle manier voor deze functie.

Beweeg telescoop naar object

Via het menu: Telescoop → Beweeg telescoop naar object 

Als je telescoop montering is verbonden en is gesynchroniseerd met een object, dan kun je je telescoop naar een object
laten bewegen. Selecteer het gewenste object eenvoudigweg via een klik. Nu, via het menu, klik op Telescoop, in het pull-
down venster, klik de regel Beweeg telescoop naar object. Nu zendt het programma de coördinaten naar de montering. In
veel gevallen zal de montering daarna vanzelf beginnen om naar het object te bewegen. Op sommige controllers van
monteringen kan het nodig zijn dat je de instellingen bevestigt. 

Het „Beweeg telescoop naar object”  icoontje van de telescoop groep van de hoofdbalk is de snelle methode voor deze

functie. 
Een andere manier om je telescoop te bewegen naar een volgend object is door een rechter muisklik op het label van het
geselecteerde object. In het pop-up venster, klik de regel Telescoop, en in de volgende pop-up Beweeg telescoop naar
object. 

Synchroniseer telescoop

Via het menu: Telescoop → Synchroniseer telescoop 

Dit is de manier om coördinaten van een op de kaart geselecteerd object in te voeren in de telescoopmontering. Om dit te
doen, moet je montering natuurlijk wel correct verbonden zijn met de computer. 
Het is gemakkelijk: Eerst richt je je telescoop op een bekend object, vervolgens zoek je dit object in het programma op. Je
selecteert het object op de kaart, een klikje is voldoende. Vervolgens klik je via het menu Telescoop op de regel
Synchroniseer telescoop. Nu voert de computer de coördinaten van het geselecteerde object in op de montering. Vanaf nu
kent de montering de juiste coördinaten, waar die ook naar toe wijst. (Als de montering goed is neergezet!)
Als je de markeringen aan hebt gezet, dan zal het programma de markeringen in het wit afbeelden, met het geselecteerde
object in het midden van de kaart.

De snelle manier om de montering te synchroniseren met het geselecteerde object is een klik op het  icoontje, op de

telescoop groep van icoontjes op de hoofdbalk. 
Je kunt ook de telescoop synchroniseren door met de rechter muisknop een label aan te klikken. Klik daarna in het pop-up
venster de regel Telescoop, klik daarna op de regel Synchroniseer telescoop.

Volg telescoop

Centreer de kaart op de telescooppositie en volg.
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Het is belangrijk te weten dat een telescoopverbinding tot stand komt met de kaart die actief was op het moment dat je die
verbond.
Dit maakt het mogelijk om meer dan een telescoop te verbinden met de computer, zelfs met verschillende drivers, waarbij
iedere telescoop gekoppeld is met zijn eigen kaart.

Als je wilt dat meer kaarten een enkele telescoop volgen, doe dat dan in de kaart met een kleiner beeldveld en koppel hiermee
alle kaarten.
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Venster menu

 Mogelijkheden om de positie en gedrag te bepalen van kaarten binnen het programmavenster. 

Koppel - ontkoppel alle kaarten

Via het menu: Venster → Koppel/ontkoppel alle kaarten 

Je kunt verschillende kaarten tegelijk open hebben met verschillende ingestelde beeldvelden, rotaties en
coördinatensystemen. Als je de kaarten met elkaar koppelt, dan nemen alle kaarten de coördinaten over van het centrum van
de actieve kaart. Wanneer de kaarten gekoppeld zijn, zal iedere verandering van de centrale positie in de actieve kaart door
de andere kaarten overgenomen worden. Je kunt van de individuele kaarten nog steeds het beeldveld en de oriëntatie
wijzigen zonder dat dat gevolgen heeft voor de andere kaarten. 

De snelle manier om kaarten te koppelen is door een klik op het  icoontje in de koppel groep in de objectenbalk. 

Centreer en houd ... vast

Via het menu: Venster → Centreer en houd … vast 

De kaart kan een geselecteerd object continu in het centrum afbeelden. Het spreekt voor zich dat je eerst een object moet
selecteren, vervolgens klik je via het menu op deze regel. 
Het heeft alleen maar zin om een object op deze manier vast te houden wanneer je de kaart in het Alt-Az coördinatensysteem
gebruikt terwijl je een vinkje hebt staan in de checkbox ''Verniew automatisch iedere'' van het Datum / Tijd dialoogvenster.
Als aan deze voorwaarden niet is voldaan, dan bewogen je kaarten toch al niet. 

De snelle manier om een object vast te houden is een klik op het  icoontje van de koppel groep in de objectenbalk . Je

kunt ook het object vasthouden door een rechter muisklik op het object, gevolgd door een klik in het pop-up venster op
Centreer en houd ... vast . 

Volgende kaart

Via het menu: Venster → Volgende kaart 

Als je meer dan één kaart in het programma open hebt kun je door een klik op deze regel de volgende kaart actief maken. 

De snelle manier is door via CTRL-Tab te schakelen tussen de verschillende kaarten. 

Cascade

Via het menu: Venster → Cascade 

Als je hierop klikt zal het programma de kaarten herschikken als een onderling verschoven stapel. 

De snelle manier is een klik op het  icoontje in de venster groep A iconen van de hoofdbalk. 

Herschik horizontaal
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Via het menu: Venster → Herschik horizontaal 

Door hierop te klikken zal het programma de kaarten in de breedte uitvullen en boven elkaar plaatsen. 

Er is geen icoontje om dit te doen. 

Herschik verticaal

Via het menu: Venster → Herschik verticaal 

Door een klik hierop zal het programma de kaarten in de hoogte uitvullen en naast elkaar plaatsen. 

De snelle methode voor deze actie is een klik op het  icoontje in de venster groep A iconen op de hoofdbalk. 

Maximaliseer

Via het menu: Venster → Maximaliseer 

Door een klik op deze regel zal de actieve kaart het hele programmavenster vullen. Dit is het tegengestelde van herstel
afmetingen . 

Deze actie is hetzelfde als wanneer je het zwarte vierkant-icoontje klikt aan de rechter bovenkant van een niet-
gemaximaliseerde kaart. 

Kaartenlijst

Via het menu: Venster → [Kaart_#] 

Het programma toont je een lijst van geopende kaarten onderin dit menu. Door op de corresponderende regel te klikken,
maak je deze kaart tot de „actieve kaart”. Het programma zet deze op de voorgrond.
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 This page is not fully translated, yet. Please help completing the translation.
(remove this paragraph once the translation is finished)

Update Menu

Dit menu verschaft je de mogelijkheid om die gegevens bij te werken waarvan het nodig is dat deze regelmatig worden
vernieuwd. Je moet een Internetverbinding hebben om deze functies te kunnen benutten.

Search for software update

Zoek of er een nieuwe versie van de Skychart software beschikbaar is en stel voor die te downloaden.

Deze zoekt alleen naar een nieuwe stabiele versie, behalve als je een beta-versie gebruikt. 

Comet elements

Werk de baanelementen bij voor kometen op basis van je huidige instellingen.

Dit opent hetzelfde dialoogvenster als Instellingen → Zonnestelsel → Komeet maar raak hier geen knoppen aan omdat het hier
allemaal geautomatiseerd is!

Asteroid elements

Update the asteroid elements using your current setting.

This open the same dialog as Setup → Solar system → Asteroid but do not touch any button as all is automated here!

Artificial satellites

Open both the https://www.space-track.org [https://www.space-track.org] web page in your internet browser, and the location
where you need to download the TLE files with .tle extension in your file explorer.

This is the same function as the Download TLE button of the artificial satellites page of the Calendar.
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Help menu

Help inhoud

Je hebt hulp gevonden! Misschien bekijk je deze documentatie vanaf je lokale computer. De meest recente hulp-
documentatie [http://www.ap-i.net/skychart/nl/documentatie/start] van Cartes du Ciel/Sterrenkaarten kun je via het
Internet vinden. De online documentatie is geschreven voor de meest recente versie van Cartes du Ciel/Sterrenkaarten.

FAQ

Een lijstje met veel voorkomende vragen en de antwoorden. 

Je kunt de meest recente FAQ hier vinden.

Snelstartgids

De snelstartgids is een snelle gebruikershandleiding voor beginners met Cartes du Ciel/Sterrenkaarten. Als je een precieze
beschrijving van alle mogelijkheden en commando's wilt, bekijk dan de Handleiding .

Cartes du Ciel - Sterrenkaarten Webpagina

De officiële homepage van Cartes du Ciel/Sterrenkaarten vind je hier [http://www.ap-i.net/skychart/start] .

Discussiegroep (Yahoo)

Op Yahoo vind je deze [http://tech.groups.yahoo.com/group/skychart-discussion/] (Engelstalig) discussiegroep over alle
aspecten van Cartes du Ciel/Sterrenkaarten.

Rapporteer een probleem

.. door gebruik te maken van „Cartes du Ciel/Sterrenkaarten Mantis” bug tracker [http://www.ap-

i.net/mantis/view_all_bug_page.php?page_number=1] .

Versieopmerkingen

De versieopmerkingen van jouw lokale Cartes du Ciel/Sterrenkaarten programma. Alle versieopmerkingen kun je vinden op
de nieuws [http://www.ap-i.net/skychart/nl/nieuws/start] pagina.

Over dit programma

Drie tabjes:

Over dit programma bevat het versienummer en de datum van compilatie.
Auteurs het woord zegt 't al.
Gebruiksovereenkomst De tekst van de GNU licentie.
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Pop-up vensters vanuit de kaart

Deze matrix toont je het resultaat van je muisacties op de kaart:

actie op het doel opent op de kaart:

Linker muisklik weergegeven object een label

Rechter muisklik weergegeven object het kaart pop-up venster met extra object mogelijkheden

Linker muisklik label (bewerk label modus: aan ) het gedetailleerde informatievenster

Rechter muisklik label (bewerk label modus: aan ) het bewerk-label pop-up venster

Rechter muisklik label (bewerk label modus: uit ) het kaart pop-up venster

Rechter muisklik lege plek op de kaart het kaart pop-up venster

Het kaart pop-up venster

Je roept het „kaart pop-up venster op door ergens op de kaart met de rechter muisknop te klikken, wanneer de „bewerk label”
modus „uit” staat. In dit pop-up venster vind je:

Over … Deze regel verschijnt alleen wanneer je een rechter muisklik doet op een object van in de kaart. Als je op deze
regel klikt, dan roep je het gedetailleerde informatievenster op. Hierin vind je de catalogusgegevens van het aangeklikte
object.
Alle objecten van deze positie Dit opent een lijst van objecten nabij de cursor positie.
Zoek op naam Zoek het geselecteerde object in externe indices.
Zoek op positie Zoek in externe indices voor objecten op de cursor positie.
SAMP zend coördinaten Stuur de cursor coördinaten naar andere SAMP applicaties.
Centreer Door en klik op deze regel verschuift de kaart de aangeklikte positie naar het kaartcentrum.
Zoom + Centreer Hetzelfde als „Centreer”, en de openingshoek van het beeldveld halveert.
Zoom - Centreer Hetzelfde als „Centreer”, en de openingshoek van het beeldveld verdubbelt.
Kopieer coördinaten kopieert de coördinaten van de huidige cursor positie of geselecteerde object.
Ruim kaart op Verwijdert alle tijdelijke wijzigingen van de kaart. Verwijdert ook de object-vergrendeling.
Zoekercirkel Toont een secundair menu.

Selecteer cirkel Kies een voorgedefinieerd cirkelvormig beeldveld voor afbeelding op de kaart.
Selecteer rechthoek Kies een voorgedefinieerd rechthoekig beeldveld voor afbeelding op de kaart.
Oculairbeeld simuleer het beeld van een oculair door objectafbeelding buiten de cirkel te onderdrukken.
Onderdrukking van de objecten vind alleen plaats als de diameter van het oculair niet veel kleiner is dan het
ingestelde beeldveld.
Nieuwe zoeker cirkel Toont een vrij beweegbare cirkel. Je kunt de cirkel op de kaart fixeren met een linker
muisklik. Je kunt zo veel cirkels creëren als je wilt. Deze zoekercirkels zijn onafhankelijk van commando via „Kaart
→ Lijnen/rooster → Toon veldmarkering ..” of van het  icoontje op de objecten gereedschapsbalk.

Verwijder laatste cirkel Verwijder de laatste cirkel aangemaakt met het bovenstaande commando.
Verwijder alle cirkels Verwijdert alle zoekercirkels aangemaakt met het „Nieuwe zoekercirkel” commando.
Sla op in bestand Slaat alle cirkelposities op in een bestand.
Laad uit bestand Laad alle cirkelposities uit een bestand.

Observatielijst Toont een secundair menu.
Toon Observatielijst Opent de Observatielijst venster.
Voeg … toe aan observatielijst Voegt het geselecteerde object toe aan de observatielijst.

Labels toont een secundair menu.
Nieuw label Plaatst een door jou te definiëren label op het scherm. Zie Labels .
Verwijder laatste label verwijdert het laatste via het „Nieuw label” commando geplaatste label.
Verwijder alle labels verwijdert alle labels die je via het „Nieuw label” commando geplaatst hebt.
Herstel verborgen labels Herstelt de verborgen labels via de Bewerk Label pop-up menu.
Reset alle labels Maakt alle wijzigingen aan labels ongedaan.

Telescoop toont een secundair menu:
Beweeg telescoop naar cursor positie beweegt de telescoop naar de positie van de cursor op de kaart, ook als
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er geen object is geselecteerd.
Beweeg telescoop naar object heeft dezelfde functie als een klik op Telescoop → Beweeg telescoop naar
object of een klik op het  icoontje.

Synchroniseer heeft dezelfde functie als Telescoop → Synchroniseer telescoop of een klik op het  icoontje.

Configuratiescherm heeft dezelfde functie als Telescoop → Configuratiescherm of een klik op het  icoontje.

Stop bewegen naar object Stopt de uitvoering van een „Beweeg telescoop naar object” opdracht.
Volg telescoop Gelijk aan Telescoop → Volg telescoop.

Afbeeldingenlijst Wanneer er op de kaart afbeeldingen zijn afgebeeld, dan kun je daarvan een lijst weergeven in de
Afbeeldingenlijst venster.

* Stel doel in op … Stelt het huidige object in als „doel”. Een doel indicator zal aan de rand van het beeldveld worden
getoont wanneer het doel niet meer in het beeldveld aanwezig is. 

Centreer …/Deblokkeer kaart heeft dezelfde functie als Venster → Centreer en houd ... vast of een klik op het 

icoontje.

Het Bewerk label pop-up venster

Het Bewerk label pop-up venster kun je oproepen door een rechter muisklik op een label. Voorwaarde is dat de „bewerk

label” modus „aan” staat. Je kunt deze modus omzetten door een klik op het  icoontje in de objectenbalk of via het menu

door te klikken op Bewerken → Bewerk label. Voor meer informatie, zie Labels .
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Hoofdbalk

Voor veel van de knoppen op de gereedschapsbalk heb je toegang tot de bijbehorende instellingen via een rechter muisklik op
de knop.

De bestandgroep

 Creëer een nieuwe kaart is de snelle methode voor Bestand → Nieuwe kaart .

 Open een kaart is de snelle methode voor Bestand → Open .

 Sla de huidige kaart op is de snelle methode voor Bestand → Opslaan als ... .

 Druk kaart af is de snelle methode voor Bestand → Afdrukken .

Nachtzicht kleurenschema

 Nachtzicht kleurenschema is de snelle methode voor Weegave → Nachtzicht kleurenschema .

Venster groep A

 Cascade is de snelle methode voor Venster → Cascade .

 Herschik verticaal is de snelle methode voor Venster → Herschik verticaal .

De bewerken groep

 Ongedaan maken laatste wijziging is de snelle methode voor Bewerken → Ongedaan maken .

 Doe laatste verandering opnieuw is de snelle methode voor Bewerken→ Opnieuw .

De zoom groep

Je kunt het beeldveld veranderen via de menubalk, of via het verdraaien van je muiswiel (als je die hebt). Je kunt ook inzoomen
door een rechthoek in de kaart te tekenen door op de kaart je linker muisknop ingedrukt te houden terwijl je de muis beweegt.
Verplaats dan je muiscursor in je getekende rechthoek en klik daarin met je linker muisknop. 

+  Zoom in is de snelle methode voor Weergave → Zoom in (Deelt de openingshoek van het beeldveld door 2).

-  Zoom out is a shortcut for View → Zoom uit (Vermenigvuldigt de openingshoek van het beeldveld met 2).

 Stel beeldveld in is de snelle methode voor Weergave → Stel beeldveld in . (Handmatig de grootte van je

beeldveld bepalen)

Magnitude groep

Deze groep van icoontjes maakt het je mogelijk om het aantal weer te geven objecten te verlagen of te verhogen. Voor iedere
klik op de sterrenicoontjes verander je de weer te geven magnitudelimiet met 0,5. En dit werkt voor de deep sky icoontjes
precies hetzelfde.

 Meer sterren is de snelle manier voor Kaart → Aantal sterren → Meer sterren (Verhoogt ook het aantal
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Zonnestelsel objecten)
 Minder sterren is de snelle manier voor Kaart → Aantal sterren → Minder sterren (Vermindert ook het aantal

Zonnestelsel objecten)
 Meer deep sky is de snelle manier voor Kaart → Aantal nevels → Meer deep sky

 Minder deep sky is de snelle manier voor Kaart → Aantal nevels → Minder deep sky 

Zoek groep

 Er is geen andere manier om het invoergebied voor eenvoudig zoeken op te roepen. (Het kan ook niet

eenvoudiger!)
Voer de naam of de catalogus-referentie in van het object dat je zoekt en druk de enter-toets in. Het programma houdt een
lijstje bij van objectaanduidingen waarnaar je eerder gezocht hebt. 
Voer bijvoorbeeld M42 in, druk de enter-toets in en zie wat er gebeurt. Voer nu Betelgeuse in, druk de enter-toets in en verbaas
jezelf. 

 Geavanceerd zoeken is een snelle methode voor Bewerken → Geavanceerd zoeken . 

Een klik op dit icoontje roept het geavanceerd zoeken dialoogvenster op, lees hier over de details. 

Positie

 Positie is de snelle manier voor Weergave → Positie .

Klik op dit icoontje om gemakkelijk en snel de positie van het kaartcentrum af te lezen. Je kunt ook de positie van het
kaartcentrum eenvoudig veranderen door zelf coördinaten in te geven. Als je de coördinaten wilt aflezen of opgeven in een
ander coördinatensysteem dan rechte klimming/declinatie (RA/DE), zorg dan dat je de kaart van tevoren op het gewenste
coördinatensysteem hebt ingesteld. 
Ook kun je het beeldveld en de rotatiehoek van de kaart instellen zoals hier is beschreven. 

Objectenlijst

 Objectenlijst is de snelle manier voor Weergave → Objectenlijst .

Klik op dit icoontje om een lijst van alle weergegeven objecten van de kaart te krijgen. Voor details, bekijk Objectenlijst . 

Kalender

 Ephemeriden kalender is de snelle manier voor Bestand → Kalender . 

Tijd simulatie groep

 Een snellere manier om de tijd te wijzigen dan Instellingen → Datum / Tijd .

Met de twee 'comboboxes' (de keuzevelden voor tijd en tijdseenheid) kun je de hoeveelheid en de eenheid van verandering
instellen. Door een klik op de pijltjes kun je vooruit of achteruit in gaan realtief tot de weergegeven tijd. Een klik op het
tussenliggende vierkantje stelt de kaart in op de (huidige) tijd van je computer.

Verwant aan:

Kaart coördinatensysteem Wanneer je wilt weergeven wat er boven je horizon is op een bepaalde tijd en je wilt de
tijdssimulatie laten werken, dan moet je het kaart coördinaten systeem instellen op Azimutale coördinaten. Je hebt
verschillende mogelijkheden omdat te bereiken, bijvoorbeeld via de menubalk: Kaart → Kaart coördinaten systeem → Alt-
Az coördinaten

Zonnestelsel Je wilt wellicht de beweging van planeten, planetoïden of kometen weergeven in welk coördinatensysteem dan
ook. In ieder geval moet je er voor zorgen dat het programma deze objecten ook toont. Ook hier heb je verschillende
mogelijkheden, zoals via de menubalk: Kaart → Toon objecten en plaats vinkjes bij „Toon planeten”, „Toon planetoïden” en
„Toon kometen”. Of zet de weergavestatus van deze objecten goed door op de juiste icoontjes te klikken van de objectenbalk. 

Telescoop groep

 Configuratiescherm is de snelle manier voor Telescoop → Configuratiescherm

 Synchroniseer telescoop is de snelle manier voor Telescoop → Synchroniseer telescoop

 Beweeg telescoop naar object is de snelle manier voor Telescoop → Beweeg telescoop naar object
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Venster groep B

 Herstelt van de actieve kaart de voorgaande vensterafmetingen en positie. Dit is de tegengestelde actie van
maximaliseer . 

 Sluiten is de snelle manier voor Bestand → Sluit kaart . Een klik hierop sluit de actieve kaart (alleen als er meer dan
een kaart geopend is).
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Objectenbalk

 

De objectenbalk bevindt zich horizontaal, net boven de kaart, onder de hoofdbalk. Deze bevat de icoontjes die vooral te maken
hebben met het afbeelden van objecten op de kaart.

Voor veel van de knoppen op de gereedschapsbalk heb je toegang tot de bijbehorende instellingen via een rechter muisklik op
de knop.

Objecten groep A

 Toon sterren is de snelle manier voor Kaart → Toon objecten → Toon sterren .

 Toon deep sky objecten is de snelle manier voor Kaart → Toon objecten → Toon deep sky objecten .

 Toon lijnen is de snelle manier voor Kaart → Toon objecten → Toon lijnen .

 Toon afbeeldingen is de snelle manier voor Kaart → Toon objecten → Toon afbeeldingen .

 Toon Virtual Observatory gegevens activeer de weergave van de Virtual Observatory catalog.

 Toon eigen gedefinieerde objecten activeer de weergave van de eigen gedefinieerde objecten.

Afbeeldingen groep

 Haal DSS afbeelding is de snelle manier voor Kaart → Haal DSS afbeelding .

 Verander weergavemodus is de snelle manier voor Instellingen → Afbeeldingen .

 Knipperende afbeelding is de snelle manier voor Weergave → Knipperende afbeelding .

Objecten groep B

 Toon Planeten is de snelle manier voor Kaart → Toon objecten → Toon planeten .

 Toon planetoïden is de snelle manier voor Kaart → Toon objecten → Toon planetoïden .

 Toon kometen is de snelle manier voor Kaart → Toon objecten → Toon kometen .

 Toon Melkweg is de snelle manier voor Kaart → Toon objecten → Toon Melkweg .

Lijnen - rooster groep

 Toon coördinaten rooster is de snelle manier voor Kaart → Lijnen/rooster → Toon coördinaten rooster .

 Voeg equatoriaal rooster toe is de snelle manier voor Kaart → Lijnen/rooster → Voeg equatoriaal rooster toe .

 Toon kompas

 Toon sterrenbeeld lijnen is de snelle manier voor Kaart → Lijnen/rooster → Toon sterrenbeeld lijnen .

 Toon sterrenbeeld begrenzing is de snelle manier voor Kaart → Lijnen/rooster → Toon sterrenbeeld

begrenzing .
 Toon galactische equator is de snelle manier voor Kaart → Lijnen/rooster → Toon galactische equator .

 Toon ecliptica is de snelle manier voor Kaart → Lijnen/rooster → Toon ecliptica .

Markeringen groep
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 Toon markering is de snelle manier voor Kaart → Lijen/rooster → Toon markering .

 Afstandsmeting knop:

Een linker muisklik in de kaart werkt anders wanneer deze knop is ingedrukt.\ Klik in de kaart op een eerste punt en sleep
zonder de muisknop los te laten naar de tweede positie op de kaart en laat de muisknop los.
De afstand, positie-hoek, RA en DEC offset worden links van de status balk weergegeven.
De eerste en tweede punten kunnen iedere postie zijn, ook zonder object. Als er zich een object bevind in de nabijheid van de
cursor, dan neemt het programma de centrale positie van het object aan in plaats van de exacte muispositie. In dat geval
wordt het identificatie label naast het object weer gegeven.
Klik op de „Afstandsmeting” knop om weer terug te gaan naar normaal cursor gebruik.

 Toon labels is de snelle manier voor Kaart → Toon labels .

 Bewerk label is de snelle manier voor Bewerk → Bewerk label .

 Toon objecten onder de horizon is de snelle manier voor Kaart → Onder de horizon .

 Hemel achtergrondkleur is de snelle manier voor Weergave → Hemel achtergrondkleur .

Koppel groep

/  Verander muismodus Verander het gedrag van een linker muisklik: Zoom venster selectie, of verschuif de kaart.

 Koppel alle kaarten is de snelle manier voor Window → Koppel - ontkoppel alle kaarten . 

 Centreer en houd … vast is de snelle manier voor Window → Centreer en houd ... vast . 

Verander weergavemodus

 Verander weergavemodus iedere klik verandert de weergave modus van sterren en deep sky objecten. Er zijn drie

modi: „lijnmodus”, „fotografisch” and „parametrisch”. Zie Instellingen → Weergave .
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De linker balk

Stel datum en tijd in

 Stel datum en tijd in is de snelle manier voor Instellingen → Datum / Tijd .

Observatorium

 Stel waarneemlokatie in is de snelle manier voor Instellingen → Observatorium .

Instellingen

 Configureer het programma is een alternatief voor Instellingen .

Coördinatensysteem groep

 Equatoriale coördinaten is de snelle manier voor Kaart → Kaart coordinaten systeem → Equatoriale

coördinaten .
 Alt-Az coördinaten is de snelle manier voor Kaart → Kaart coordinaten systeem → Alt-Az coördinaten .

 Ecliptische coördinaten is de snelle manier voor Kaart → Kaart coordinaten systeem → Ecliptische

coördinaten .
 Galactische coördinaten is de snelle manier voor Kaart → Kaart coordinaten systeem → Galactische

coördinaten .

Equinox en epoche instellingen kun je maken via Instellingen → Kaart, Coördinaten . In dit eerste tabje kun je ook een
vinkje in de 'expert modus' checkbox zetten voor preciezere mogelijkheden. 

Transformatie groep

 Spiegel horizontaal is de snelle manier voor Kaart → Transformatie → Spiegel horizontaal (dit icoontje wordt

rood zodra de kaart horizontaal is gespiegeld).
 Spiegel verticaal is de snelle manier voor Kaart → Transformatie → Spiegel verticaal (dit icoontje wordt rood

zodra de kaart verticaal is gespiegeld).
 Roteer right Roteert de kaart 15° met de klokrichting mee, is de snelle manier voor Kaart → Transformatie →

Roteer rechts . Zie ook Hoofdbalk → Positie .
 Roteer left Roteert de kaart 15° tegen de klokrichting in, is de snelle manier voor Kaart → Transformatie →

Roteer links . Zie ook Hoofdbalk → Positie .
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Rechter balk

De beeldveld groep

Deze icoontjes zijn snelle manieren voor Kaart → Beeldveld → …. 

Hier kun je de breedte/hoogte van het weer te geven beeldveld van de actieve kaart op een voorgedefiniëerde waarde
instellen. Een klik op het  icoontje maakt het beeldveld 360°. 

Je kunt zelf de standaard instellingen veranderen voor de beeldvelden via Instellingen → Kaart, coördinaten → Beeldveld
.

De horizon groep

Deze icoontjes zijn snelle manieren voor Kaart → Horizonzicht → …., met uitzondering van het zenit icoontje. (Die is in het
menu niet aanwezig.)

Wanneer je geïnteresseerd bent in de weergave van objecten in de hoofdwindrichtingen, dan is een eenvoudige klik op het
icoontje van de gewenste richting voldoende.

N voor Noord,
S voor Zuid,
E voor Oost,
W voor West,
Z voor het Zenit.

Wanneer je de kaart via deze manier een bepaalde richting laat tonen, dan zal de kaart ook automatisch het Altitude-Azimut
coördinatensysteem gebruiken.
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Gereedschapvenster

Het Gereedschapvenster bevat functies voor specifieke taken die je kunt kiezen afhankelijk van jouw belangstelling. Je kunt
ook zelf nieuwe functies toevoegen met de Script bewerker.

Je hebt toegang tot acht gereedschapvensters via het menu Weergave → Gereedschapvenster, of via het toetsenbord via de
sneltoetsen F1 tot en met F8. Druk dezelfde toets om het linker paneel te verbergen.

De Gereedschapskist wordt verticaal aan de linker zijde weergegeven, dit laat op brede schermen voldoende ruimte om de
haart te blijven weergeven. De Gereedschapskist kun je aanpassen met de muis. Als het scherm te smal is dan kun je de
schuifbalk gebruiken.

Iedere gereedschapskist bevat drie delen: 
- Tot twee knoppenbalken waar je dezelfde knoppen kunt toevoegen uit de gereedschapsbalken.
- Het hoofdgebied met specifieke knoppen en tekstvenster.
- Aan de onderzijde twee knoppen die het mogelijk maken om scripts te selecteren voor je gereedschapvensters of om deze
scripts te bewerken.

Open het menu Instellingen→Beheer gereedschapvensters of klik de Beheer gereedschapvensters knop.

Klik op de Script kolom om het gereedschapsvenster te selecteren en koppel deze aan de corresponderende functie-toets. 
Doe een rechter muisklik op een regel om een menu te openen waarmee je een script kunt openen op een andere plaats of om
een toegekend script te verwijderen.

Je kunt de Gereedschapvenster en Script bewerker gebruiken om je eigen scripts samen te stellen of om wijzigingen te maken
van de huidige gereedschapvensters.

Standaard gereedschapvensters

Observator gereedschapvenster

Dit venster bevat voor het gemak de verschillende functies voor gebruik van het programma verbonden met een goto
telescoop.
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Het bevat de telescoop conrole functies, inclusief een virtuele handbediening.
Om de handbediening te gebruiken, selecteer eerst of de richtingsknop omgekeerd moet werken en selecteer de snelheid (in
graden/seconde) uit de lijst. Klik daarna een van de knoppen om de beweging te maken, met een klik op de Stop-knop kun je
een bewegende telescoop stoppen.

Je kunt navigeren naar je Observatielijst of zoeken op basis van een object-naam.

Iedere keer dat een object wordt geselecteerd worden de „Doel” coördinaten bovenaan geüpdate en is het programma
gereed voor gebruik van de telescoop-knoppen.

Het informatievenster verschaft je gedetailleerde informatie over het object zonder dat het nodig is een afzonderlijk venster
te openen.

Zonnestelsel

Dit venster bevat gegroepeerde gegevens over objecten binnen het zonnestelsel.

De gereedschapbalk bevat de selectie van knoppen van het hoofdscherm die gerelateerd zijn aan het zonnestelsel. Je zou de
configuratie van de menubalk in het hoofdscherm kunnen aanpassen zodat deze knoppen daar niet meer getoond worden.

Je kunt een planeet, komeet, of planetoïde selecteren van een van de bijbehorende deelvensters.

Op basis van jouw criteria kun je de kometen- of planetoïdelijst filteren.
Klik op een regel, klik daarna op de Centreer-knop om het object op de kaart af te beelden.
Je kunt ook meerdere objecten in de lijst selecteren. Door een klik op de Markeer-knop wordt de object-positie met een cirkel
gemarkeerd op de kaart, onafhankelijk van de zichtbaarheid van het object op de kaart.

Het informatievenster verschaft je gedetailleerde informatie over het object zonder dat het nodig is een afzonderlijk venster
te openen.

Locatie / Tijd
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Dit venster bevat gereedschappen om vlot de datum en observatielocatie te wijzigen.

De gereedschapbalk bevat de selectie van enkele knoppen van het hoofdscherm die gerelateerd zijn aan datum/tijd. Je zou de
configuratie van de menubalk in het hoofdscherm kunnen aanpassen zodat deze knoppen daar niet meer getoond worden.

De eerste groep stelt je in staat om de datum en tijd te wijzigen. Gebruik een minteken wanneer je een datum voor de
jaartelling wilt instellen.

De volgende groep bevat informatie over de huidige locatie.
Een selectielijst stelt je in staat om vlot aanpassingen te maken voor een UTC tijdzone. Dan zijn je favoriete locaties
opgenomen in een lijst voor selectie.
Je kunt ook een andere lijst laden vanuit een bestand.
Enkele interessante antieke observatielocaties zijn onderaan in de lijst toegevoegd om te dienen als voorbeelden voor het
bestandsformaat.

Het informatievenster verschaft je gedetailleerde informatie over het object zonder dat het nodig is een afzonderlijk venster
te openen.

PHD Guiding

Dit venster bevat de gereedschappen om met PHD2 Guiding [http://openphdguiding.org/] samen te werken.

De interface maakt het je gemakkelijk mogelkijk om de ”„lock shift” functie te gebruiken zodat je telescoop doorlopend gericht
blijft op een bewegend object terwijl er gevolgd wordt op een ster.

Je kunt ook de „dithering” functie activeren om een willekeurige offset toe te passen van de volgpositie.

Verbinding met PHD
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Start PHD2 controleer dat Tools / Enable server is aangevinkt.

In Skychart kun je de host-computer opgeven waarop PHD werkt en de verbindingspoort instellen. Wanneer Skychart en
PHD op dezelfde computer draaien, dan kun je de standaard waardes gebruiken.

Klik op de „Connect” knop. De moet veranderen in „Connected” en een indicatie geven van de status van PHD.

Initialiseer PHD zoals gebruikelijk en begin met het volgen van een ster. De status moet veranderen in „Guiding”.

Gebruik van de Lock shift functie

Deze functie maakt het mogelijk om je telescoop gericht te houden op een bewegend object terwijl je volgt op een ster.

Klik op een bewegend object van de kaart, bijvoorbeeld een planetoïde of komeet. De uurlijkse beweging wordt weergegeven
in boogseconde/uur.

Om de uurlijkse beweging door te sturen naar PHD klik de „Set rate” knop. De huidige PHD lock shift status wwordt
weergegeven om de verandering te bevestigen.

Om het verschoven volgen op een bewegend object te starten, klik op de „Off” knop. De tekst van de knop verandert nu in
„On” en de PHD status verandert in „True”.

Gebruik van de Dithering functie
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De dithering functie maakt het je mogelijk om een willekeurige offset van de volgpositie te kiezen om opeenstapeling te
vermijden van sensor defecten op dezelfde positie bij iedere opname. Deze functie is standaard niet geactiveerd omdat dit
normaal gesproken wordt verzorgd door de capture software van astronomische camera's tussen de belichtingen. Het
gebruik van deze functie in Skychart is alleen interessant wanneer je foto's neemt met een standalone camera of met software
dat geen ondersteuning biedt van dithering.

Om de functie te activeren, open de script configuratie met de „Script” knop.

Selecteer de rij „Event_0:0:Initialisation” en klik de „Edit script” knop.

Maak bovenaan het script de regel tot commetaar die het dithering venster verbergt. Voeg simpelweg // toe aan het begin
van de regel.

Sla het gewijzigde script op en klik op de Apply knop. Sla de Skychart-configuratie op voor een permanente wijziging.

Om een offset toe te passen, stel de vereiste waardes in en klik op de Dither knop. Wees er zeker van deze knop alleen te
klikken tussen de belichtingen, dus gedurende de tijd dat sluiter van de camera is gesloten!

Functies toevoegen interface

Je kunt de meegeleverde scripts gebruiken als voorbeeld voor koppeling met andere functies die PHD2 kan bieden.

De PHD wiki [https://code.google.com/p/open-phd-guiding/wiki/EventMonitoring] verschaft je alle benodigde informatie over die
functies.
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Gereedschapsbalk bewerker

Deze functie bereik je via het hoofdmenu Instellingen → Gereedschapsbalk bewerker

De beschikbare functies worden links weergegeven, huidig ingestelde gereedschapbalken staan rechts. De functies links zijn
gegroepeerd zoals in het menu.

Selecteer boven-rechts uit de lijst welk menubalk je wilt bewerken.

Om een nieuwe knop toe te voegen, selecteer links de functie die je wilt, bepaal met een klik rechts op welke positie je
knop wilt toevoegen, voor het werkelijke toevoegen klik je op de pijl-rechts knop midden tussen de lijsten.
Om een knop te verwijderen, selecteer rechts de te verwijderen knop, klik de pijl-links knop.
Om de volgorde positie te wijzigen, selecteer de knop in de lijst rechts, klik dan de omhoog of omlaag knop.
Om een knop te verhuizen van een balk naar een andere, verwijder de knop dan eerst van de ene balk en voeg hem
daarna toe aan de tweede.
De „Snelzoeken” en de „Tijd verhoging” venstertjes zijn niet bedoeld om geplaatst te worden in verticale menubalken.

Je kunt de linker lijst uitklappen met een klik op de ”+” knop en weer inklappen met de ”-” knop.

Er zijn onderaan drie knoppen die een voorgeconfigureerde layout bieden:

Minimaal Een enkele rij knoppen voor observatie met de telescoopA single row of button intended for the observation
at the telescope.
Standaard Dezelfde knoppen-configuratie als in de voorgaande programmaversie. Gebruik deze knop om terug te keren
naar de standaard instelling van de menubalken.
Leeg Verwijdert alle menubalken en stelt je in staat je eigen layout te maken.

Wanneer je klaar bent klik de OK knop om je veranderingen te activeren. Gebruik de Instellingen → Sla nu configuratie op om
je wijzigingen te bewaren voor de volgende sessie.

Je kunt altijd kiezen om de volledige gereedschapsbalk te tonen of te verbergen via het menu Weergave → Gereedschapsbalk,
maar een geheel lege menubalk zal nooit getoond worden.
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Statusbalk

Je vindt de statusbalk onderaan je kaartvenster. Het is in twee delen verdeeld: het coördinaten deel links, en een informatie
samenvatting rechts.

Links

 Hier vind je twee regels die de actuele coördinatenpositie van de muiscursor op de kaart

weergeeft. De bovenste regel toont de positie in het coördinatenstelsel dat je voor de kaart hebt ingesteld. De onderste regel
toont de coördinatenpositie in het equatoriale stelsel, behalve als je de kaart al ingesteld had staan op equatoriale
coördinaten. Dan zal de onderste regel de positie in het Altitude-Azimut coördinatenstelsel tonen. 

Je kunt gemakkelijk van coördinatensyteem van de weergegeven kaart veranderen via de knoppen in de
coördinatensysteem groep links van de kaart. 
Voor de weergegeven equatoriale coördinaten in je kaart kun je ook kiezen op welke equinox
[http://en.wikipedia.org/wiki/Equinox_(celestial_coordinates)] je je coördinaten systeem baseert. Bekijk hiervoor de tab
Kaart, coördinaten via Instellingen → Kaart, coördinaten dialoogvenster. Als er in vinkje staat in de checkbox Expert
modus, dan kun je de equinox en epoche zelf instellen.

Rechts

Als je een object selecteert zal dit deel van de statusbalk een samenvatting tonen uit de beschikbare informatie van het object:

Equatoriale coördinaten van het object. Je kunt bepalen welk van equatoriale coördinaattypen het programma zal
weergeven door dit in te stellen in het onderste deel van het eerste tab in Instellingen → Kaart, coördinaten →
Kaart, coördinaten .
Het eerste deel van de gedetailleerde informatie. (Het begint met de catalogus korte benaming, de object-
identificatie en verdere karakteristieken van het object. Het type is gecodeerd zoals deze gedefinieerd zijn in de lijst van
objecten.)
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Gedetailleerde informatie

Hoe gedetailleerde informatie te verkrijgen

Klik met de linker muisknop op een regel in de Objectenlijst voor gedetailleerde informatie over het object.
Klik met de rechter muisknop op een object in de kaart en selecteer „Over …” bovenaan in het pop-up venster .

Wanneer de Bewerk label modus aan staat (het  icoontje op de objecten gereedschapbalk ): Klik op een object-

label.
Klik bovenaan het gedetailleerde informatie venster op de knop „In de directe nabijheid” knop om een In de directe
nabijheid lijst te verkrijgen en klik op een regel zoals in een Objectenlijst .

 

Inhoud van het gedetailleerde informatievenster

In ieder gedetailleerde informatievenster kun je vier paragrafen onderscheiden. Iedere paragraaf bevat haar specifieke
gegevens.
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Objectinformatie en karakteristieken

Voor sterren en deep sky objecten bevat deze paragraaf de statische informatie zoals het programma die verkreeg uit de
catalogus. Voor dit soort objecten zal de informatie beginnen met het object-type, de catalogus korte benaming, de catalogus
identificatie, en de relatieve magnitude. De rest van deze gegevens hangt geheel af van de catalogus waar de gegevens van
afkomstig zijn. 
Voor Zonnestelselobjecten zul je informatie aantreffen als het object-type en de object identificatie (naam). En vergeef het
programma wanneer deze de Zon als planeet rekent. (Bug is gemeld.) Alle overige informatie rekent het programma
dynamisch uit de baanelementen gegevens. Deze informatie hangt af van het type Zonnestelselobject waar je mee bezig bent.

Coördinaten

De eerste regel van deze paragraaf -beginnend met Coördinaten- laat je zien in welk coördinatensysteem je kaart is ingesteld.
De equatoriale coördinaten kun je in de kaart bijvoorbeeld ook gemakkelijk zien op de statusbalk . Je kunt precies opgeven in
welk equatoriaal coördinatensysteem je kaart moet werken in de tab Kaart, coördinaten via het menu Instellingen →
Kaart, coördinaten , in het gedeelte coördinaattypen. 
De andere regels tonen je de coördinaten van je object in de aangegeven coördinatensystemen. The other lines show you the
coordinates of your object in the specified coordinate systems. Hier vind je de coördinaten 'van de datum' (zoals ze op de
ingestelde datum zullen zijn) en de gemiddelde coördinaatposities. Ook vind je hier de posities volgens de ecliptische - en
galactische coördinaatsystemen.

Zichtbaarheid voor observatiepositie

Hier vind je specifieke gegevens die gebaseerd zijn op de ingestelde waarneempositie en tijd. Daarom vind je hier de naam van
je waarneemlokatie met de positie met de lokale datum en tijd. Verder vind je de tijden in UT en lokale sterrentijd. En je
treft er de positionele gegevens aan die gebruikt zijn in de berekening: de uurhoek, azimut, en altitude. Op het einde vind je
de gegevens over de tijd en positie bij opkomst, culminatie en ondergang; tenzij het een circumpolair object betreft. Dan is
er alleen maar informatie over de culminatie.

Afstand en hoek

 Hier kun je de afstand en hoek vinden die er is tussen de laatste twee

geselecteerde objecten. Deze afstand kan het programma alleen maar betrouwbaar bepalen wanneer je de objecten binnen
dezelfde berekende kaart of lijst hebt geselecteerd. (Een tijdsverschil gecombineerd met de dynamiek van het Zonnestelsel
kan niet tot een nauwkeurige waarde leiden.) Om de afstanden dus goed te kunnen bepalen kan het nodig zijn om het vinkje
weg te halen uit de Vernieuw automatisch iedere , of kies de tijd tussen het verversen zodanig lang dat je tijd genoeg hebt
om de twee objecten binnen één berekende kaart te selecteren.

Eerst is er de regel die je toont welke objecten je hebt geselecteerd voor de meting. De volgende regel toont de scheiding
in graden in het sexagesimale (zestigtallig) stelsel, en de hoek, gemeten van het een na laatste - naar het laatst geselecteerde
object. Deze hoek gaat uit van de noordpool aan de hemel als nul-referentie, en waarde van de hoek neemt toe langs oost, zuid
en west. Het bijgaande plaatje verduidelijkt het wel. Over de hoek: wanneer je op de noordelijke helft van de Aarde staat en je
staat met je gezicht naar het zuiden, dan is het oosten aan de linker kant. De laatste regel toont je de offset (verschil) in
sexagesimale uren en graden in het equatoriale coördinatenstelsel.
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Objectenlijst

Klik op het  icoontje van de hoofdbalk om een uittreksel van de catalogi te verkrijgen met gegevens van de weergegeven

objecten op de kaart. Om in te stellen welke objecten je in de lijst opgenomen wilt hebben, kun je aanpassingen maken via
Instellingen → Kaart, coördinaten → de Objectenlijst instellingen tab. 

Iedere rij in de opgeroepen lijst komt overeen met een van de objecten van de kaart. De lijst toont onderaan hoeveel objecten
in de lijst zijn opgenomen.

Wanneer je een regel in de lijst klikt, zal er een venster verschijnen met de gedetailleerde en gelabelde informatie van dit
ene object. Dit is dezelfde informatie die je zou verkrijgen van een pop-up venster door een rechter muisklik op het object
van in de kaart, gevolgd door een linker muisklik op de „Over …” regel in het pop-up venster.

Deze lijst kun je afdrukken en opslaan als een .CSV-bestand. Je kunt in de lijst naar bepaalde objecten zoeken via het
invoerveld. Je kunt ook de lijst sorteren op rechte klimming (RA).
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Zonnestelsel informatie

Dit venster toont informatie over de planeten, hun zichtbaarheid en hun banen.

Planeet zichtbaarheid

Toont grafisch wanneer een planeet zichtbaar is voor de huidig ingestelde dag. De blauwe band markeert de schemer en
daglicht tijd, de gele streep toont wanneer het object boven de horizon staat..
Door bovenaan aan te vinken „Start grafiek op lokale middag” kun je de grafiekweergave gemakkelijker maken voor de nacht.
De zichtbaarheidskaart bevat ook het huidig geselecteerd object, ook wanneer dat een ster is of een deep sky object.

Planeet weergave

Toont de gestalte van iedere planeer.

Binnenste zonnestelsel

Toont de banen en posities van de planeten Mercurius tot en met Mars.

Buitenste zonnestelsel
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 Toont de banen en posities van de planeten van Mars tot en met

Pluto.
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Kalender, invoergebied

Hier stel je de startdatum, de einddatum en het aantal dagen tussen iedere berekening en de tijd waarvoor het programma de
posities zal berekenen. Standaard zal het programma de berekeningen maken voor de eerste vijf dagen vanaf de ingestelde
datum, steeds op 0 uur UT. Houd er rekening mee dat de rekentijd lang kan zijn als je een grote tijdspanne instelt.

Je kunt ieder element in de tabel klikken om de corresponderende kaart op te roepen. Het programma toont een kaart voor de
geselecteerde datum en tijd, en centreert het betrokken object. Als de geselecteerde kolom de tijd bevat van een specifieke
gebeurtenis zoals de opkomst van een planeet of het begin van de schemer, dan zal de kaart deze tijd overnemen. 

Wanneer je op deze manier de tijd van de kaart wijzigt, zul je bij sluiting van het kalender dialoogvenster een waarschuwing
krijgen over de veranderde tijd. Om te bevestigen dat je de nieuwe tijd wilt blijven gebruiken, klik je „Ja”. Als je „Nee” klikt, zal
de lijst niet sluiten en krijg je de gelegenheid om op de „Reset” knop (boven rechts) te klikken, zodat je de oorspronkelijke
instellingen van de kaart herstelt.
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Kalender, schemer

Dit scherm toont je de ochtend en avond schemer [http://en.wikipedia.org/wiki/Twilight] tijden voor de data zoals je deze
hebt ingesteld in de invoer gebieden van de kalender. Schemer onderscheiden we in drie soorten:

1. Burgerlijke schemer Het centrum van de zon is tussen de 0º en 6º onder de horizon. (Deze tijdsperiode toont
Cartes du Ciel / Sterrenkaarten niet). 
2. Nautische schemer Het centrum van de zon is tussen de 6º en 12º onder de horizon. 
3. Astronomische schemer Het centrum van de zon is tussen de 12º en 18º onder de horizon. 

Wanneer je de kaart instelt om het Alt-Az coördinaten systeem tegelijk met het automatische achtergrond kleur te
gebruiken, dan zal het programma de hemelachtergrond in een lichtere kleur afbeelden, gekoppeld aan het soort van
schemer. 
Astronomisch duister is de tijdsperiode gedurende welke het centrum van de zon lager dan 18º onder de horizon is voor de
ingestelde observatiepositie. In deze perioden zal Cartes du Ciel / Sterrenkaarten de achtergrond normaal gesproken donker
maken, behalve wanneer de maan boven de horizon staat.

De laatste kolommen van de tabel tonen het begin en einde van de periode van duisternis inclusief de aanwezigheid van de
Maan. Het gedeelte van de belichte Maan wordt ook weergegeven voor een betere bepaling van hoe erg het zal zijn.
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Kalender, Zonnestelsel

Hier toont het programma de positie, magnitude, schijnbare diameter, het verlichte deel, de tijden van opkomst, culminatie en
ondergang. Ook toont het voor de ingestelde data en tijden de posities van de planeten, zon en maan in altitude en azimut voor
ieder geselecteerde dag.

De Grafieken-tab toont over een gegeven periode van dagen de verandering van opkomst, culminatie, ondergangstijden,
magnitude, diameter en verlichte deel van de planeten.
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Kalender, komeet

Hier toont het programma de positie, magnitude, elongatie, fase en de tijden van opkomst, culminatie en ondergang voor de
geselecteerde kometen.

De hoogte boven de horizon en de azimut bij de schemertijden zijn gegeven om je helpen kometen te observeren in de
nabijheid van de Zon. Hieruit kun je afleiden of je een komeet het beste in de ochtend of avond kunt observeren.

Om met Cartes du Ciel / Sterrenkaarten kometen te kunnen weergeven of zoeken moet je eerst een bestand geladen hebben
met de baanelementen van de kometen. Klik hier om daar meer over te lezen.

Je kunt de kometenlijst op naam filteren, maar je kunt ook met een klik op de knop ← Helderste de lijst met helderste kometen
bovenaan sorteren.
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Kalender, planetoïden

 Hier toont het programma de positie, magnitude,

elongatie, fase en de tijden van opkomst, culminatie en ondergang van de geselecteerde planetoïden. 
Je kunt eenvoudigweg een planetoïde selecteren vanuit de picklist door op de combobox te klikken. Op deze manier kun je de
eerste 500 planetoïden selecteren. Gelukkig kun je ook zoeken voor iedere planetoïde die in de catalogus staat, simpelweg
door (een deel van) de naam of nummer van de planetöide in te vullen en vervolgens op de „filter” knop te klikken. Nu kun je je
planetoïde selecteren uit de combobox. 

Voor je planetoïden kunt tonen of zoeken, moet je eerst een bestand met de baanelementen van de planetoïden downloaden.
Om hier meer over te weten te komen, lees dit .

75

http://ap-i.net/skychart/_detail/en/documentation/calendar_asteroid.jpg?id=nl%3Adocumentation%3Acalendar_asteroid


Kalender, Zonsverduisteringen

Al deze informatie in deze pagina's over Zonsverduisteringen komen van Fred Espenak, NASA/GSFC
[http://eclipse.gsfc.nasa.gov/eclipse.html] . Je kunt zijn website bezoeken door de grote knop te klikken links boven in het
dialoogvenster. De lijst toont de Zonsverduisteringen voor de ingestelde eeuw. Het toont de datum en tijd van de maxima, of
er een gedetaileerde kaart beschikbaar is, het type van Zonsverduistering, het Saros nummer, de gamma-waarde, de eclips-
magnitude, de lokaties van de eclips-maxima, de hoogte van de Zon op dat punt, de padbreedte in kilometers, en de duur van
de totale - of ringvormige Zonsverduistering. De gegevens voor Zonverduisteringen vanaf 1800 tot 2100 zitten in het
programma bijgevoegd, je kunt meer gegevens downloaden vanaf de website van Fred Espenak. 

 Een klik met de muis op een regel in de lijst toont je de verduistering zoals die

zichtbaar zal zijn vanaf je ingestelde observatielokatie. Als je klikt op het veld met de grootste eclips Breedtegraad of -
Lengtegraad klikt, dan krijg je de hemelprojectie voor de eclips-maximum lokatie op de Aarde. Je kunt ook -indien
beschikbaar- een kaart van Fred Espenak opvragen door een klik op het veld Kaart. Deze kaart toont de baan van de
Maanschaduw over de Aarde met allerlei details. 

Als je een datum uit de lijst klikt, dan verander je ook de ingestelde datum van het programma. Als je hierna het Kalender
dialoogvenster sluit, zul je een waarschuwing ontvangen over de veranderde datum / tijd. Om te bevestigen dat je de nieuwe
tijd wilt blijven gebruiken, klik je Ja. Als je Nee klikt, zal de lijst niet sluiten en krijg je de gelegenheid om op de Reset kaart-
knop (boven rechts) te klikken, zodat je de oorspronkelijke instellingen van de kaart herstelt.
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Kalender, Maansverduisteringen

Al deze informatie in deze pagina's over zonsverduisteringen komen van Fred Espenak, NASA/GSFC
[http://eclipse.gsfc.nasa.gov/eclipse.html] . Je kunt zijn website bezoeken door de grote knop te klikken links boven in het
dialoogvenster. De lijst toont de Maansverduisteringen voor de ingestelde eeuw. Het toont de datum en tijd van de maxima,
het type van de Maansverduistering, het Saros-nummer, de gamma-waarde, de magnitude van de penumbra (halfschaduw)
en umbra (kernschaduw), de duur van de gedeeltelijke - en totale fases. 
De gegevens voor Maansverduisteringen vanaf 1800 tot 2100 zitten in het programma bijgevoegd, je kunt meer gegevens
downloaden vanaf de website van Fred Espenak. 
Een muisklik op de lijst toont je de verduistering voor de ingestelde observatoriumlokatie zoals bij de Zonsversduisteringen. 

Als je een datum uit de lijst klikt, dan verander je ook de ingestelde datum van het programma. Als je hierna het Kalender
dialoogvenster sluit, zul je een waarschuwing ontvangen over de veranderde datum / tijd. Om te bevestigen dat je de nieuwe
tijd wilt blijven gebruiken, klik je Ja. Als je Nee klikt, zal de lijst niet sluiten en krijg je de gelegenheid om op de Reset kaart-
knop (boven rechts) te klikken, zodat je de oorspronkelijke instellingen van de kaart herstelt.
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Kalender, Kunstmatige Satellieten

De berekeningen voor kunstmatige satellieten zijn gebaseerd op Mike McCant's QuickSat
[http://www.prismnet.com/~mmccants/] programma en Robert Matson's Iridflar programma. Neem de tijd om de documentatie
van deze programma's door te lezen. Deze bevinden zich in de data/quicksat en data/iridflar mappen.

Selecteer eerst het datum bereik voor de voorspellingen, de grensmagnitude voor de lijst en de af te beelden kaart, het TLE
bestand voor de berekeningen (gebruik de Ctrl of Shift toets om meer bestanden tegelijk te selecteren). Gebruik de twee
check boxes rechts om aan te geven of je ook de passages bij daglicht en iridium flares op de lijst wilt zien.

Het TLE bestand voor Iridium flares moet de naam iridium.tle krijgen. Als je het satelliet spoor voor en na flare op de kaart
wilt zien, dan moet je de inhoud van dit bestand toevoegen aan de lijst en voor de kaart een grensmagnitude van tenminste 8
instellen. Na een klik op Vernieuw toont de lijst de volgende gegevens:

de datum en tijd van de maximale elevatie
de satelliet naam
de maximale magnitude
azimut en hoogte van het maximum
afstand in kilometers
rechte klimming en declinatie
geschatte fout van de voorspelde tijd in minuten of voor een flare de afstand en richting van het flare maximum, en de
richting van de satelliet beweging.

Wanneer de magnitude tussen haakjes wordt weergegeven, dan geeft dit aan dat de absolute magnitude van deze satelliet
onbekend is waarbij de berekende waarde een absolute magnitude 6 zal aannemen. Het magnitude bestand „Quicksat.mag”
kun je updaten vanaf http://www.prismnet.com/~mmccants/ [http://www.prismnet.com/~mmccants/] , vervang het bestand in
User settings\satelliet map.

Een kik op de lijst toont de kaart van de satelliet passage maar ook ieder ander object dat helderder is dan de grensmagnitude
binnen het tijdsgrenzen van +/- 6 minuten.

Vervang alsjeblieft wel regelmatig de TLE element bestanden (ten minste iedere week) via de „TLE download” knop. De
bestanden die je bij het software pakket hebt gekregen zijn slechts voorbeelden.

De knop „Download TLE” toont je een bericht met het pad waar je de bestanden moet plaatsen. Daarna opent het je web
browser naar de space-track.org web pagina. Daarnaast kun je als je dat wilt ook de elementen gebruiken van
http://celestrak.com/NORAD/elements [http://celestrak.com/NORAD/elements]. Je kunt tledownload krijgen voor Windows
[http://www.ap-i.net/pub/skychart/satellites/tledownload.zip] of voor Linux of Mac [http://www.ap-

i.net/pub/skychart/satellites/tledownload.tgz]. Het vereist wel dat je eerst een space-track [https://www.space-track.org] account
aanmaakt.

Je kunt ook een script gebruiken om de bestanden te downloaden. Het volgende voorbeeld is bedoeld als startpunt om je aan
de vereiste bestanden te helpen

Vereiste software installatie

Het Quicksat programma is een win32 applicatie, het is alleen gemaakt voor 32 en 64 bits Windows versies.
Om het toch onder Linux of Mac te laten werken, kun je Wine [http://www.winehq.org/] installeren:
Linux:

sudo apt-get install wine

yum install wine

Mac: Zie de specifieke pagina over Wine installatie
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Het Iridflar programma is een dos16 applicatie, het is gemaakt om te werken in een Windows 32 bits omgeving.
Bij het Windows 64 bits Skychart installatiepakket is een versie van Dosbox bijgevoegd.
Voor Linux en Mac is installatie vereist van Dosbox [http://www.dosbox.com/]:
Linux:

sudo apt-get install dosbox

yum install dosbox

Mac: Zie direct na de Wine installatie
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Datum / Tijd

Via het menu: Instellingen → Datum / Tijd. 
Je kunt dit dialoogvenster ook oproepen door een klik op het  icoontje van de linker balk , of via Instellingen → Alle

configuratie instellingen → Datum / Tijd .

Het Datum/Tijd dialoogvenster heeft twee tabs:

Tijd
Simulatie

Om de objecten op je kaart met een grote nauwkeurigheid weer te geven, moet je ook je geografische positie juist instellen.

Tijd

 

Via dit dialoogvenster kun je de tijd instellen die jij wilt dat Cartes du Ciel / Sterrenkaarten gebruikt. Om een betrouwbare
kaart weer te geven, moet het programma veel berekeningen maken waarin de tijd als parameter vereist is. Vooral voor een
acurate weergave van planeten, kometen en planetoïden is de juiste datum en tijd belangrijk. de juiste datum en tijd is ook
belangrijk wanneer je op de kaart het Alt-Az coördinatensysteem henbt ingesteld, of wanneer je de zichtbaarheidsgegevens
wilt bekijken in het gedetailleerde informatievenster. En misschien wil je in de kaart zelfs de eigenbeweging van de sterren
over vele jaren laten afbeelden. 

De checkbox Gebruik systeemtijd

Door in deze checkbox in vinkje te plaatsen zal het programma de systeemtijd van je computer over nemen op het moment dat
je het vinkje plaatst. Wanneer je een nieuwe kaart wilt openen, zal het programma voor de nieuwe kaart de tijd hanteren
waarop je de kaart opent. Een comfortabele keuze wanneer je jouw kaart de hemel wilt laten weergeven zoals die er op dit
moment uitziet. 

De tijd en datum handmatig instellen

Je moet een eventueel vinkje weghalen uit de Gebruik systeemtijd wanneer je een kaart wilt laten weergeven in de toekomst
of van het verleden. Je kunt de datum en tijd eenvoudig instellen via de bijbehorende comboboxjes. Het programma kan
kaarten berekenen voor data in het bereik van -20.000 tot +20.000 jaar. De berekeningen voor de planeetposities zijn echter
beperkt tot het bereik van -3000 tot +3000 jaar. Let wel bij negatieve jaren op: 1 voor Christus is in dit programma 0, en 2
vC is in het programma dus -1. En houdt er rekening mee dat dit programma rekent met de wettelijke tijd (zomer- of
wintertijd, niet automatisch UT) zoals die geldt op de ingestelde waarneemlokatie. 
Je kunt ook de Juliaanse Dagtijd [http://en.wikipedia.org/wiki/Julian_day] instellen door het invoergebied of het JD
kalender dialoogvenster te gebruiken. 

De vaste tijd-knoppen

Vannacht: Stel de tijd in op het begin dan de astronomische schemering van de huidige dag. Huidige systeemtijd: Op het
moment dat je deze knop klikt zal het programma de systeemtijd uit de computer overnemen en de actieve kaart met deze tijd
herberekenen. Van nu af aan zullen al je nieuw geopende kaarten ook deze tijd hanteren. 
00h: Op het moment dat je deze knop klikt zal het programma de tijd van je actieve kaart instellen op 00:00:00 van je lokale
tijd. De datum blijft onveranderd. Het programma zal de actieve kaart met deze tijd herberekenen. Van nu af aan zullen al je
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nieuw geopende kaarten ook deze tijd hanteren. 
00h UT: Op het moment dat je deze knop klikt zal het programma de tijd van je actieve kaart instellen op 00:00:00 Universele
Tijd (UT). De datum blijft onveranderd. Het programma zal de actieve kaart met deze tijd herberekenen. Van nu af aan zullen
al je nieuw geopende kaarten ook deze tijd hanteren. 

Het selectievakje "Vernieuw automatisch iedere"

Vink het selectievakje aan wanneer je wilt dat Cartes du Ciel / Sterrenkaarten steeds automatisch de posities van de objecten
in de kaart herberekent. Je kunt ook de intervaltijd aanpassen waarna het programma een nieuwe kaart berekent. Houdt in je
achterhoofd dat het berekenen van kaarten een behoorlijke belasting geeft van je processor. 
Vooral wanneer je de kaart in het Alt-Az coöordinatensysteem gebruikt, heeft het zin om je kaart met enige regelmaat te laten
herberekenen. Ook wanneer je bedekkingen, kometen of planetoïden gaat observeren, is het zinvol dat het programma
geregeld een nieuwe kaart berekent, ongeacht het gebruikte coöordinatensysteem.

Door een klik op knop Meer opties kun je er voor kiezen of je het verschil dat het programma hanteert tussen de Dynamische
Tijd (DT) en de Universele Tijd (UT) wilt veranderen. Dit verschil moet je goed instellen om accurate gegevens te verkrijgen
over bedekkingen. Klik hier
[http://en.wikipedia.org/wiki/Time_standard#Time_standards_for_planetary_motion_calculations] om meer te lezen over
tijdstandaarden.

Simulatie

 Cartes du Ciel kan de beweging van Zonnestelsel objecten (Zon, planeten,

manen, planetoïden en kometen) over lange tijden laten weergeven op een enkele kaart. Het gedeelte van de banen die de
objecten afleggen kan de kaart weergeven als een lijn met de posities op een door jou te kiezen interval. 
Je kunt instellen over welke periode van tijd de kaart de baan zal weergeven door de waardes in te stellen via de comboboxjes
Aantal stappen, iedere (welke je kunt lezen als stapgrootte of interval) en een Stap eenheid te kiezen. Als je Aantal stappen

instelt op 10, iedere instelt op 7 en stap eenheid instelt op dag, dan krijg je de baan en posities van de objecten weergegeven
voor de volgende 10 weken vanaf de ingestelde datum en tijd. 

Met de radioknoppen kun je kiezen welke Zonnestelsel objecten je wilt weergeven. Ook kun je instellen of -en hoe- je de labels

van de objecten wilt weergeven.  

Animatie
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Real time opties

Pas de „Tijd tussen frames” schuifknop aan om de schermverversing te vertragen tijdens de animatie. Plaats de schuifknop
rechts voor een vertraging van twee seconden of naar links voor geen vertraging. Het is aanbevolen om de schuifknop links te
plaatsen om een animatie als flim op te nemen.

Opname opties

Je moet eerst het ffmpeg programma installeren om een animatie als filmpje op te nemen. Voor de details hierover zie
installatie gedeelte voor jouw besturingssysteem.
Stel het „ffmpeg programma pad” in zodat dit verwijst naar de plaats waar je dit programma hebt geïnstalleerd, of gewoon de
programmanaam als dat binnen het zoek-pad is gedefiniëerd. (Standaard bij Linux).

Vink „Neem animatie op in bestand” om een filmpje te maken. Anders zal het programma geen bestand opslaan en zal het
alleen de animatie afspelen in de huidige kaart.

Verander de „Opname map” om aan te geven waar je het resulterende filmpje wilt opslaan. De standaard instelling is niet erg
praktisch, omdat deze verwijst naar een verborgen map.

„Opname bestandsnaam” wordt gebruikt om de filmpjes een naam te geven. Als je de standaard gebruikt, dan zal de eerste
skychart1.mp4 gaan heten, de tweede skychart2.mp4, enzovoort.

Stel de „Opname bestand achtervoegsel” in als je de standaard ffmpeg format wilt wijzigen. Zie ffmpeg documentatie
[http://www.ffmpeg.org/documentation.html] voor meer details.

Pas de instelling „Frames per seconde” aan voor je filmpje. Gebruik een lage waarde van 0.5 tot 2 als je ongeveer hetzelfde
effect wilt zoals bij een real time animatie. Gebruik een waarde tussen 15 en 30 als je een geleidelijk verlopend filmpje wilt,
maar gebruik hierbij wel een kleinere tijdstoename. Dit vereist het gebruik van de -r optie van ffmpeg.

Stel de „Frame grootte” in voor de afmetingen van je filmpje. De standaard is om de afmetingen ongewijzigd te laten en de
afmetingen te gebruiken van de huidige kaart. Als je andere afmetingen instelt, zal de kaart naar deze afmetingen wijzigen
vanaf het moment dat de animatie start. Dit kun je niet instellen via een ffmpeg optie.

„Extra ffmpeg opties” geven je de mogelijkheid om iedere optie die je maar wilt toe te voegen aan het ffmpeg commando. De
standaard waardes stellen een reletieve hoge bit-rate in om een met de standaard instellingen voor afmeteingen en frames
per seconde een kwalitatief goed resultaat te geven. Je kunt dit veld wijzigen om de bit rate aan te passen of een andere video
codec in te stellen. Zie ffmpeg documentatie [http://www.ffmpeg.org/documentation.html] voor meer informatie.

Je kunt de opties vanaf commado-regel proberen voor dat je ze hier plaatst. De afbeeldingenreeks van de laatste animatie blijft
bewaard totdat je een nieuwe animatie maakt. Je kunt ze gebruiken om nieuwe opties uit te proberen of je kunt andere
software gebruiken om ze te assembleren. Je vindt de bestanden in de tmp map onder de Gebruikersinstellingen directory. 
Het standaard commando is „ffmpeg -r 2 -b 18000k -bt 10000k -i %06d.jpg skychart1.mp4”

Een aanrader om de resulterende video te bekijken is de VLC [http://www.videolan.org/vlc/] software, zonder gedoe met codec
installaties.

Datum/Tijd instellingen hebben te maken met:

Kaart coördinatensysteem. Wanneer je de baanbeweging wilt simuleren en je wilt zien hoe de objecten ten opzichte van de
horizon zichtbaar zijn op een bepaalde tijd, dan zul je de kaart in moeten stellen op het Alt-Az coördintensyteem. Je kunt dit op
verschillende manieren bereiken. bijvoorbeeld via de menubalk Kaart → Kaart coördinaten systeem → Alt-Az
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verschillende manieren bereiken. bijvoorbeeld via de menubalk Kaart → Kaart coördinaten systeem → Alt-Az
Coördinaten

Zonnestelsel Wellicht wil je de beweging van planeten, planetoïden en kometen in welk coördinatensysteem dan ook
simuleren. Op verschillende manieren kun je de Zonnestelselobjecten zichtbaar te maken. Bijvoorbeeld via de menubalk:
Kaart → Toon objecten en klik „Toon planeten”, „Toon planetoïden” en „Toon kometen”. Of via de snelste manier, door de
van toepassing zijnde icoontjes op de objectenbalk in objecten groep B .
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Observatorium instellingen

Via het menu: Instellingen → Observatorium 

Dit dialoogvenster kun ook je oproepen via het  icoontje op de linker balk , of via Instellingen → Alle configuratie

instellingen → Alle configuratie instellingen . 

Het dialoogvenster voor de observatorium instellingen heeft twee tabs:

Observatorium
Horizon

Voor een juiste weergave van de objecten op de kaart, vergeet niet de datum / tijd instellingen van het programma te
controleren.

Observatorium

 Stel de lokatie van je observatiepositie op Aarde in om deze te gebruiken bij

de berekening van de azimut en hoogte boven de horizon van de objecten in de kaart.

Selecteer je land (1)
Selecteer de plaats van waar je observeert (2)

Om je keuze mogelijkheden te verbeteren, download (3) het detail-bestand van je land
Voer (een deel van) de naam in van een nabije stad in het zoek-invoervenster (4)
Klik de „zoek” knop (4)
Selecteer deze nabije stad uit de pick-list in (2)
Klik de „omgeving” knop
Nu kun je de plaatsen vinden in de directe nabijheid van de stad die je eerder selecteerde bij (2). Kies degene die je
het beste past.

Als het bovenstaande onvoldoende is, dan kun je ook nog plaatsen toevoegen, wijzigen of verwijderen met de
„Bijwerken” of „Verwijder” knoppen. (6). Om een plaats toe te voegen, voer de naam in de lijst (2), de coördinaten (5) de
hoogte boven zeeniveau in meters en klik „Bijwerken”. Controleer ook dat het programma de juiste tijdzone gebruikt (7).
Als je niet precies je observatorium positie kent, klik dan eenvoudigweg op de wereldkaart en klik met de muis in de
kaart (8) wat ongeveer je positie is. Je kunt inzoomen in de kaart, en je zou de kaart kunnen vervangen door een beter
exemplaar. De enige beperking is dat je kaart op dezelfde projectie moet zijn gebaseerd.

Het is belangrijk om de juiste tijdzone van je observatorium in te stellen omdat het programma dit nodig heeft om de UT af te
leiden van je zomertijd instelling. Dit is erg belangrijk om goede ephemeriden-berekeningen te maken zodat je kaart de
objecten op de juiste plek kan weergeven. 

Het is handig om de landen-tijdzone te hanteren zodat het programma automatisch zomer- of wintertijd kan instellen voor
iedere epoche waarvoor de regels bekend zijn. Je kunt ook een UTC tijdzone kiezen als je een vaste tijd ingesteld wilt houden
gedurende het jaar.

Als je meer dan eens je eigen observatorium plaats wilt instellen dan kun je hem voor het gemak met de knop Toevoegen aan
de favorietenlijst nadat je alle juiste instellingen hebt gemaakt.

Observatorium database
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Selecteer je land
Selecteer de plaats waar vandaan je observeert

Om je keuze te kunnen verfijnen, download het de land-details bestand voor je land. Als je dit bestand wilt kopiëren
naar een andere computer zonder Internet-toegang dan kun je het bestand vinden in de gebruikergegevens
directory in de „tmp” map.
Voer (een deel van) de naam van een nabije stad in de het invoerveld links van de Zoek-knop.
Klik op de „Zoek” knop.
Selecteer de nabije stad uit de selectielijst.
Klik op de „omgeving” knop.
Nu kun je plaatsnamen vinden uit je omgeving. Kies degene die het beste met je observatieplek overeenkomt.
De Locatie code helpt je onderscheid te maken tussen plaatsen met gelijkluidende namen, zoals een berg en een
rivier met een identieke naam. Klik op de locatiecode veld om een lijst van codes op te vragen.

Wanneer het bovenstaande niet voldoende is dan kun je plaatsen toevoegen, wijzigen of verwijderen met de knoppen
Bijwerken of Verwijder. Om een plaats toe te voegen, voer de naam en de coördinaten in en klik op „Bijwerken”. Gebruik
een voorvoegsel (bijvoorbeeld obs_) om snel je eigen toegevoegde observatieplaatsen geordend terug te kunnen vinden
door dit voorvoegsel in te voeren in het zoekveld.

Horizon

Wanneer je kaart ingesteld staat om het Alt-Az coördinatensysteem te gebruiken, dan kun je jouw lokale horizon zichtbaar
maken als een lijn of (ondoorzichtig) gebied. Om meer te lezen over het veranderen van het coördinatensysteem, klik hier . 
Je kunt je lokale horizon-bestand laden door het pad naar dit bestand juist in te stellen.

Schrijf je eigen horizon bestand

Je kunt zelf je horizon in een bestand definiëren door een ASCII-tekstverwerker of een Unix-tekstverwerker als „vi”. Als
voorbeeld kun je het bijgevoegde bestand [installatie map]/data/horizon/horizon_Geneve.txt openen. Zoals je in dit bestand
kunt zien is de horizon gedefiniëerd als een reeks van records. Iedere regel bestaat uit een paar van twee waarden. De eerste
waarde is de 'azimut', de tweede is de 'hoogte' boven de theoretische horizon van 0°. De eenheden zijn in graden (decimaal).
Daarbij komt een azimut van 0° overeen met het noorden oplopend via oost (90°), zuid (180°), west (270°). Een hoogte van
90° is het zenit. De punt (.) gebruik je als decimaal scheidingsteken. Als je commentaar in je horizon bestand wilt opnemen,
dan moet je de informatie op de regel vooraf laten gaan door het 'hekje' (#).

Gebruik van een horizon-afbeelding
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Je kunt ook een afbeelding gebruiken voor het horizonpanorama. De afbeelding moet in het PNG of BMP bestandsformaat zijn
van welke afmetingen dan ook die weergave doet van het volledige 360° panorama met een gelijkrechthoekige projectie.
Het hemelgebied moet transparant zijn gemaakt voor bestanden in het PNG formaat, voor BNP-bestanden moet je het
hemelgebied magenta (#FF00FF) maken.
De horizon moet precies in het midden liggen van de hoogte van de afbeelding, maar je kunt het ongebruikte deel van de
afbeelding kun je verwijderen. Als bijvoorbeeld het hoogste punt van je horizon 20° is, dan kun je volstaan met een afbeelding
die het gebied van -20° onder - tot +20° boven de horzizon toont. Boven de +20° zal de hemel volledig transparant zijn en
onder de -20° zal de kaart gevuld zijn met de geconfigureerde horizon kleur.
De linker zijde van de afbeelding is de oostelijke richting. Als je een andere oriëntatie gebruikt dan moet je de offset-hoek
opgeven. Deze hoek kun je aflezen van de waarde „angle_rotatez=” in een landscape.ini bestand, te vinden in dezelfde map
van de afbeelding.
Wanneer „High quality” is aangevinkt dan wordt een punt berekend voor iedere scherm-pixel van de kaart. Anders wordt een
punt berekend voor vier pixels tezamen. Zie het verhaal over performance verderop.

Deze functie is compatibel met horizon zoals voor Stellarium [http://www.stellarium.org] wanneer je de Single Panorama
Method [http://www.stellarium.org/wiki/index.php/Customising_Landscapes#Single_Panorama_Method] gebruikt.
De snelste manier om het te testen is om een landscape file [http://www.stellarium.org/wiki/index.php/Landscapes] voor
Stellarium te downloaden. Zorg ervoor dat het formaat compatibel is door te kijken naar de rij „type = spherical” in het
landscape.ini bestand.

Bijvoorbeeld download het Jungfraujoch panorama [http://www.waldvogel.com/stellarium/landscape_jungfraujoch.zip], unzip in je
lokale gerbuikersmap.
Start Skychart en open the Observatorium instellingen, voeg de locatie voor de Jungfraujoch toe zoals hier getoond (de locatie
wordt niet automatisch ingesteld via de landscape.ini, maar je kunt het bestand bekijken voor de juiste waardes):

In de Horizon tab, vink „Weergeven horizon afbeelding”, klik op de mappen-knop en open het bestand jungfraujoch-4096.png.

Keer terug naar de Observatorium tab, klik op de „Toevoegen” knop om aan de favorietenlijst toe te voegen met alle
afbeeldingsmogelijkheden.

Klik op OK, nu moet je de volgende kaart te zien krijgen:
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Over de performance
In sommige situaties kan de performance voor de kaart verversing slecht zijn. De reden is dat Skychart alleen de
hoofdprocessor gebruikt om de kaart af te beelden. Als je een groot scherm hebt en een trage processor dan kun je problemen
ondervinden.
Asl je gebruik maakt van een gemiddelde computer met een Core I5-2500 processor en een 1600×1200 scherm met de kaart
op volledig scherm, dan duurt het 0.3 seconde om het Jungfraujoch panorama af te beelden.
Mocht je ontevreden zijn met de prestaties, probeer dan het volgende:

Vink uit „High quality” zodat de processor maar een kwart van het werk hoeft te doen. De kwaliteit zal genoeg zijn
wanneer je een scherm een hoog aantal dpi heeft (laptop met hoge resolution).
Verklein de afmetingen van je kaartvenster. Met de zelfde processor uit bovenstaande test kost het maar 0.1 seconde
voor een 1024×768 venster.
Vink aan „Verminder detail bij verschuiven van de kaart” in Instellingen → Weergave.
Knip ongebuikte delen van de afbeelding weg te knippen. Het Jungfraujoch panorama kun je zonder verlies knippen tot
4096×1048.
Als je een grote afbeelding gebuikt (meer dan 4096 pixels), dan kan het lang duren bij het starten van Skychart. Probeer
dan de afbeelding in BMP formaat te gebruiken, dat kost minder rekenkracht.

Je eigen panorama maken
Plaats een camera op een statief op exact dezelfde locate waar je je telescoop monteert. Als je een vaste zuil gebuikt, plaats je
camera op de zuil. Zorg ervoor dat je camera zorgvuldig horizontaal komt te staan. Probeer de camera zo goed mogelijk op
plaats van de draaipunt van de telescoop om parallax-problematiek van nabije objecten te voorkomen.
Kies een moment waarop je een uniforme belichting hebt in iedere richting. Een (hoge) volledig bewolkte lucht is goed.
Neem een reeks foto's van de gehele horizon. Vergewis je ervan dat er voldoende overlap is tussen de afbeeldingen.
Gebruik een panorama programma zoals Hugin [http://hugin.sourceforge.net/] om de afbeeldingen aan elkaar te monteren.
Converteer het resultaat naar PNG formaat om transparentie te kunnen ondersteunen. Gebruik dan GIMP
[http://www.gimp.org/] om de hemel transparant te maken met een van de vele methodes
[https://www.google.com/#q=gimp+mask+transparency], ik vond dat de methode om een eerst „sky mask” te maken goed werkt.
REduceer daarna de panorama afmeting naar een redelijke grootte, bijvoorbeeld met een breedte van 4096 of 8192 pixels.

Als je in een bergachtig gebied observeert, dan kun je ook de using an online panorama generator
[http://www.udeuschle.de/Panoramen.html] gebuiken. Plaats in het formulier jouw coördinaten en „Left edge=90”, „Right
edge=90”, „Tilt=0”, „Elev. exaggeration=1”. Toon het panorama, sla alle vensters op en assembleer in GIMP of gebruik het
„montage” commando van ImageMagick.

Andere mogelijkheden

De beschrijving van de andere mogelijkheden zijn duidelijk. 
* Misschien wil je objecten weergeven onder de horizonlijn. 
* Als je observatiepositie zich hoog op een berg bevindt, dan wil je de verlaagde horizon misschien wel afbeelden in plaats van
de theoretische 0° horizon. 

Bovendien kun je de temperatuur en de luchtdruk opgeven. Dit geeft Cartes du Ciel / Sterrenkaarten de mogelijkheid om voor
atmosferische refractie te corrigeren.
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Kaart, coördinaten

Via het menu: Instellingen → Kaart, coördinaten 

Het Kaart, coördinaten instellingen dialoogvenster heeft zes tabs:

Kaart, coördinaten
Beeldveld
Projectie
Objectfilter
Roosterverdeling
Objectenlijst

Kaart, Coördinaten

Kaart instellingen

 Hier kun je opgeven op welk coördinatensysteem je de kaart wilt instellen.

De vier beschikbare systemen zijn:

Equatoriale coördinaten
Azimutale coördinaten
Galactische coördinaten
Ecliptische coördinaten

Coördinaattypen

Precessie, nutatie en aberatie berekening Jouw keuze hier bepaalt welke referentie de kaart zal gebruiken voor het weer
te geven coördinaatsysteem. Je kunt de coördinaten van een geselecteerd object vinden in de statusbalk , aan de onderzijde
van de kaart.

Als je geen vinkje zet in het selectievakje Expert mode, dan kun je via de radioknoppen het coördinaattype kiezen:

Van de datum, …
Gemiddeld van de datum …
Gemiddeld J2000 …
Astrometrisch J2000 …
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 In Expert modus kun je meer details instellen:

Equinox jaar (van -20000 tot 20000)
Epoche jaar (van -20000 tot 20000)
Eigenbeweging selectievakje om de sterposities te corrigeren voor de gegeven epoche
Gemiddelde positie of Werkelijke positie voor nutatie en aberratie.

Snelle manieren om eenvoudige aanpassingen te maken aan het kaart coördinatensysteem zijn via het menu Kaart → Kaart
coördinaten syteem → [jouw keuze , of direct op de kaart via de coordinatensysteem groep icoontjes. 

Beeldveld

 Hier kun je elf genummerde beeldveld-bereiken instellen. De beeldvelden

zijn genummerd van 0 tot en met 10.

Voor ieder bereik kun je het minimale beeldveld op geven in graden opgeven. Deze opgegeven hoek zal het programma
automatisch overnemen als het maximum beeldveld van het lager genummerde beeldveld.

Het eerste minimum beeldveld is 0.0° en het laatste beeldveldmaxiumum is 360° (Gek genoeg weergegeven als 0.0°), deze
waardes kun je niet wijzigen.

De beeldveldbereiken vindt je onder alle catalogi dialoogvenster-tabs. Het programma gebruikt ze ook Projectie ,
Objectfilter en Roosterverdeling tabs. 

Het beeldveld zelf kun je veranderen via het menu Kaart → Beeldveld of direct op de kaart met de icoontjes in de de
beeldveld groep . Je kunt het beeldveld heel nauwkeurig opgeven via Weergave → positie van het Positie en beeldveld

dialoogvenster, of via het  icoontje op de hoofdbalk . 

Projectie
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 Voor ieder beeldveld bereik kun je kiezen uit vier projectie-types:

ARC Booglengte. Dit is de standaard ingestelde projectie tot 180°. Het komt overeen met de projectie van een Schmidt
camera.
TAN Tangentiaal. Dit komt overeen met de projectie van het beeld verkregen met een telescoop of fotografische lens.
De tangentiale projectie heeft een grote beeldvervorming bij velden groter dan 45° en divergeert naar 90°.
SIN Sinusoidaal. In gebruik om beelden weer te geven afkomstig van radio-astronomie. De sinusoidale projectie
overlapt bij velden groter dan 90°.
CAR Cartesiaans. De projectie voor 180° tot 360°. Niet de meest insteressante projectie buiten het feit dat deze enorme
beeldvelden kan laten zien.

 door E. Griessen, AIPS memo 27

Objectfilter

 Via deze tab kun je de grensmagnitude instellen van de weer te geven

sterren en deep sky objecten, gebaseerd op het beeldveld van je kaart.

Het Sterrenfilter zijn:

uitgeschakeld. (Alleen handig bij de kleine beeldvelden),
automatisch. Op deze manier kun je een magnitude opgeven als Blote oog referentie,
handmatig. Nu kun je zelf een grensmagnitude opgeven voor ieder beeldveldbereik.

Een merkwaardige oefening: Er is geen enkel technisch probleem om het sterrenfilter uit te schakelen in combinatie met het
gebruik van een grote actieve sterren catalogus (bijvoorbeeld HST GSC), daarbij een hoge ingestelde waarde van veld

nummer max (bijv. 6) en een beeldveld van 20 graden. Zo kun je zien waarom een uitgeschald sterrenfilter bij een groot
beeldveld niet erg comfortabel is. 
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Deep sky filter kan zijn:

uitgeschakeld (alleen hendig met kleine beeldvelden),
handmatig. Hier kun je de grensmagnitude voor ieder beeldveldbereik.

Je kunt ook deep sky objecten filteren op basis van de maximum afmetingen in minuten.

Roosterverdeling

 Met deze tab kun je de roosterverdeling instellen voor ieder beeldveldbereik.

Graden is voor de verdeling in de hoogte of declinatie richting
Uren is voor de azimutale of rechte klimming richting

Je kunt de weergave van het coördinatenrooster uit of aan zetten voor ieder beeldveldbereik.

Je kunt de weergave van het kompas uit of aan zetten, ook kun je de afmetingen ervan wijzigen. 

Je kunt de weergave van roosters eenvoudig uit of aan zetten via het menu Kaart → Lijnen/rooster → [Toon coördinaten
rooster/Voeg equatoriaal rooster toe 

Objectenlijst

 Met deze tab kun je bepalen welke soorten objecten van de kaart je wilt

filteren naar je Objectenlijst . Klik op het  icoontje van de hoofdbalk om de gefilterde lijst van de op de kaart
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filteren naar je . Klik op het  icoontje van de om de gefilterde lijst van de op de kaart

weergegeven objecten te verkrijgen. 
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Catalogi

Via het menu: Instellingen → Catalogi 

Catalogi

 Via het menu: Instellingen→ Catalogi → Catalogi

Hier kun je externe catalogi toevoegen en activeren die eerder samengesteld zijn met de CatGen utility. Catgen is
oproepbaar via „CatGen” knop boven rechts. Lees meer over het zelf creëren van nieuwe catalogi met CatGen hier.

Gebruik de „Toevoegen” knop om een regel voor een nieuwe catalogus toe te voegen. Met de „Verwijderen” knop je een met
de cursor geselecteerde catalogus regel weer verwijderen.

Nu moet je het pad instellen naar je nieuwe catalogus. Klik op de directory-knop rechts van de regel om het juiste pad in te
stellen. Je kunt je map met je externe catalogus overal op je computer plaatsen, maar het is in het algemeen een goed idee om
je catalogi als subdirectories te plaatsen in de cat directory van je Skychart installatie. In de directory van je catalogus moet
een hdr bestand aanwezig zijn, dit bestand bevat de beschrijving van de catalogus. Selecteer het hdr bestand. Als het pad geen
geldig .hdr bestand bevat, zullen de cellen met de catalogus naam en het pad rood omlijnd zijn.

In het veld onder de min kolom voer je het veldnummer van het beeldveld in voor de kleinste beeldveld waarvoor je de
catalogus wilt gebruiken. (Voor je huidige beeldveldinstellingen, zie de onderzijde van het dialoogvenster.) Een goede keuze
hier is om te beginnen met 0. Anders zou inzoemen er in resulteren dat je catalogus niet meer wordt weergegeven die wel in
een groter beeldveld getoond zullen worden. In het max veld plaats je het veldnummer voor het grootste beeldveld waarvoor
je je catalogus wilt afbeelden.

Als de catalogus het mogelijk maakt, dan kun je de kleur van je object weergave wijzigen door te klikken in het veld onder
kleur. Selecteer zwart om terug te gaan naar de standaard kleur.

Sommige catalogi maken het mogelijk via een URL over het Internet te worden geüpdate. Klik op het cirkelpijltje in de
Herlaad kolom voor een download van de laatste versie van de catalogus.

Door links op de regel de eerste cel aan te klikken, zal van rood in groen veranderen. Vanaf nu is de catalogus geactiveerd. 

VO Catalogus

93

http://ap-i.net/skychart/_detail/en/documentation/catalog_cat.jpg?id=nl%3Adocumentation%3Acatalog


 Via het menu: Instellingen→ Catalogi → VO Catalogus 

Via deze tab kun je uit de online beschikbare catalogi kiezen die beschikbaar zijn gesteld via de Vizier Virtual Observatory
interface. Je kunt uit meer dan 9000 catalogi kiezen.

Dit vereist een actieve verbinding met het Internet om te zoeken en de nieuwe catalogus te downloaden. Nadat je de
catalogus hebt opgeslagen kun je de gegevens offline gebruiken. Je kunt de bestanden naar een andere computer kopiëren,
deze zijn te vinden in de User settings/vo map. Zoek naar de bestanden in de File kolom en kopieer de bestanden die
bijhorende bestanden eindigend met .xml en .config .

Stel Max rows in op het maximale aantal records dat je per keer voor je catalogus wilt downloaden. Je kunt de standaard
waarde verhogen wanneer je de volledige catalogus offline wilt gebruiken. Als het tekenen van de kaart te lang duurt, dan kun
je de waarde verlagen. Verandering van de instellingen zijn van toepassing bij een nieuwe download.

Bij aanvang zal de lijst leeg zijn. Klik op de Toevoegen knop voor de Virtual Observatory interface en volg de instructies op
deze pagina.

Als je de instellingen voor een catalogus wilt veranderen, bijvoorbeeld de selectie van de kolommen, het af te beelden symbool
of de kleur, selecteer dan de catalogus in de lijst en klik de Bijwerken knop.

De Verwijderen knop verwijdert al de geassocieerde bestanden voor de geselecteerde catalogus.

Klik de eerste cel links van de regel zodat deze groen wordt om de catalogus te activeren. Klik de cel naar rood om de
catalogus te deactiveren.

Om alle gegevens af te beelden om de kaart moet je de knop  op de bovenste balk naar de actieve status hebben geklikt. Op

deze manier kun je alle Virtuele Observatorium catalogi activeren of deactiveren.

Het is mogelijk dat niet de volledige catalogus is gedownload, bijvoorbeeld in het geval van grote surveys die meer dan een
miljoen objecten bevatten, dan kun je op de Herlaad pijl klikken in de kolom om de gegevens bij te werken voor de huidig
ingestelde beeldveld. 
Selecteer wel eerst een veld dat niet zodanig groot is dat er meer dan 100.000 regels opgehaald moeten worden. Een veld van

1° of 30' is mooi begin. Klik daarna de rechter knop  om het scherm te openen en de catalogus te herladen.

Eigen gedefinieerde objecten
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Via het menu: Instellingen → Catalogi → Eigen gedefinieerde objecten
Je kunt hier naar eigen inzicht objecten of punten toevoegen voor weergave op de kaart.

Klik op Toevoegen om een nieuw object aan te maken, en selecteer de eigenschappen. Je moet op zijn minst coördinaten
invoeren.

Klik vervolgens op de rode stip links zodat deze goen wordt om het object weer te geven.

Om te schakelen tussen weergave of niet van al je ingevoerde objecten, klik de knop  in de tweede gereedschapsbalk

bovenaan.

Je kunt ook je lijst van objecten in een bestand opslaan en laden via de corresponderende knoppen.

CdC Sterren
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Via het menu: Instellingen → Catalogi → CdC Sterren
Via deze tab kun je Skychart gebruiken om sterren uit verschillende catalogi weer te geven. Om een catalogus te selecteren,
klik op de betrokken checkbox. In de standaardsituatie zoekt Skychart de catalogi in het voorgeconfigureerde pad waar
Skychart aanneemt dat de catalogi moeten staan. Wanneer Skychart de catalogus niet aantreft, dan zal het directory-
invoerveld rood oplichten. Het is nodig dit correct in te stellen. Als je het juiste pad niet kunt vinden, realiseer je dat het
mogelijk is dat de catalogus niet is geïnstalleerd. Klik hier voor meer informatie over de installatie van extra catalogi. Het
Deepsky 2000 pakket van catalogi is niet gratis beschikbaar, je kunt het hier [http://www.deepsky2000.net/] aanschaffen.

In het veld onder de min kolom voer je het veldnummer van het beeldveld in voor de kleinste beeldveld waarvoor je de
catalogus wilt gebruiken. (Voor je huidige beeldveldinstellingen, zie de onderzijde van het dialoogvenster.) Een goede keuze
hier is om te beginnen met 0. Anders zou inzoemen er in resulteren dat je catalogus niet meer wordt weergegeven die wel in
een groter beeldveld getoond zullen worden. In het max veld plaats je het veldnummer voor het grootste beeldveld waarvoor
je je catalogus wilt afbeelden.

Als je verschillende catalogi tegelijk gebruikt, dan kun je de performance verbeteren door te vermijden dat meerdere catalogi
tegelijk actief zijn in éénzelfde beeldveld.

De catalogi gemarkeerd met „pm” (proper motion) bezitten „eigenbeweging” informatie. Het programma gebruikt deze
informatie om de juiste positie van het object te berekenen voor de ingestelde datum. Het is mogelijk deze eigenbeweging te
tonen door de verplaatsing te laten zien voor een periode van 1 tot 9999 jaar in de vorm van een lijn. Zie hiervoor het Lijnen
dialoogvenster.

Je kunt instellen hoe je de sterren wilt weergeven via de tab Kleur via het menu Instellingen → Weergave. Je kunt de
weergaven van alle sterren aan of uit zetten door te klikken op het  icoontje van de objecten balk. 

CdC Deep Sky

 Via het menu: Instellingen → Catalogi → CdC deep sky

Om een catalogus te selecteren of deselecteren, gebruik de bijbehorende checkbox.

Via deze tab kun je Skychart gebruiken om deep sky objecten uit verschillende catalogi weer te geven. Om een catalogus te
selecteren, klik op de betrokken checkbox. In de standaardsituatie zoekt Skychart de catalogi in het voorgeconfigureerde pad
waar Skychart aanneemt dat de catalogi moeten staan. Wanneer Skychart de catalogus niet aantreft, dan zal het directory-
invoerveld rood oplichten. Het is nodig dit correct in te stellen. Als je het juiste pad niet kunt vinden, realiseer je dat het
mogelijk is dat de catalogus niet is geïnstalleerd. Klik hier voor meer informatie over de installatie van extra catalogi.

In het veld onder de min kolom voer je het veldnummer van het beeldveld in voor de kleinste beeldveld waarvoor je de
catalogus wilt gebruiken. (Voor je huidige beeldveldinstellingen, zie de onderzijde van het dialoogvenster.) Een goede keuze
hier is om te beginnen met 0. Anders zou inzoemen er in resulteren dat je catalogus niet meer wordt weergegeven die wel in
een groter beeldveld getoond zullen worden. In het max veld plaats je het veldnummer voor het grootste beeldveld waarvoor
je je catalogus wilt afbeelden.

Voor een betere performance is het beter om de weergave van duplicaten van zelfde objecten te vermijden binnen eenzelfde
beeldveld. Zoals de informatie in het tab weergeeft is het aanbevolen om uitsluitend de catalogi van één van de drie catalogus-
groepen tegelijk te gebruiken. (De scheiding van de groepen is het lijntje.) Je kunt er voor kiezen catalogi van verschillende
groepen tegelijk aan te zetten, maar omdat er duplicaten afgebeeld kunnen worden verschijnt er een extra waarschuwende
tekst in het tab.

Je kunt instellen hoe je de deep sky objecten wilt weergeven via de tab Kleur via het menu Instellingen → Weergave. Je
kunt de weergaven van alle deep sky objecten aan of uit zetten door te klikken op het  icoontje van de objecten balk.

96

http://www.deepsky2000.net/
http://ap-i.net/skychart/_detail/en/documentation/i56.png?id=nl%3Adocumentation%3Acatalog
http://ap-i.net/skychart/_detail/en/documentation/catalog_deepsky.jpg?id=nl%3Adocumentation%3Acatalog
http://ap-i.net/skychart/_detail/en/documentation/i57.png?id=nl%3Adocumentation%3Acatalog


Verouderd

Via het menu: Instellingen → Catalogi → Verouderd
Als je verouderde catalogi wilt gebruiken, specificeer deze dan in deze tab op dezelfde wijze zoals je dat gedaan hebt voor de
CdC Sterren en CdC Deep Sky tabs.
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Virtual Observatory interface

Via het menu: instellingen → Catalogi… → VO Catalogi → Toevoegen

Dit venster stelt je in staat om te kiezen uit - en de gegevens te downloaden van meer dan 9000 catalogi beschikbaar via de
Vizier [http://vizier.u-strasbg.fr] Virtual Observatory interface.

Catalogus selectie

De eerste keer dat je dit venster opent moet je een Vizier mirror kiezen nabij je locatie.

Er zijn twee manieren om een lijst van de catalogi te verkrijgen:

Op naam: type enkele kenmerkende woorden in van de catalogus die je zoekt: een acronym, een object naam, of de
survey naam.
Rond de huidige positie: Hiermee verkijg je een lijst van catalogi welke object gegevens bevat rond het huidige kaart
centrum.

Bekijk de lijst en selecteer de regel van de catalogus waarvan je de gegevens wilt verkrijgen en klik Selecteer catalogus om
naar het volgende scherm te gaan. 
Als voorbeeld selecteren we hier de Cepheiden in het M101 stelsel.

Tabel en parameters

Neem even de tijd om te bekijken wat dit venster je biedt. Er zijn enkele opties die van grote invloed zijn op het uiteindelijke
resultaat. Ondanks dat het programma zal proberen de beste instellingen te achterhalen op basis van de ontvangen gegevens,
wil je misschien toch enkele dingen veranderen voor jouw weergave.

De volgende stap is om de juiste tabel uit de catalogus te selecteren waarvan we de gegevens willen afbeelden. Dit kan door
op een van de bovenste tabs te klikken. Alleen tabellen met object-coördinaten worden getoond omdat coördinaten vereist zijn
om objecten op een kaart af te beelden.
In ons voorbeeld hier, tabel 2 toont de gebruikte referentiesterren en tabel 3 de M101 Cepheïden, dus selecteren we tabel 3.
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De lijst bevat alle velden van de tabel. Met een „x” in de eerste kolom wordt aangegeven dat je dit veld hebt geselecteerd om
aan te geven dat je die gegevens gaat downloaden.
Het programma baseert zich op het UCD [http://www.ivoa.net/Documents/latest/UCDlist.html] document van veldbeschrijvingen
en eenheden om het soort gegevens te herkennen. Maak zorgvuldig je aanpassingen en wees er zeker van dat belangrijke
gegevens geselecteerd zijn zoals:

identificatie (ucd = meta.id,meta.main)
magnitude (ucd = phot.mag,em.opt.V)
afmeting (ucd = phys.angSize)

Als de tabel meer gegevens bevat van een gelijksoortig type zoals B V R I magnitudes, dan kun je er een van kiezen om deze
met je kaart te gebruiken.
De eenheden zijn natuurlijk ook belangrijk. Verwacht niet van het programma dat het een object correct kan weergeven
wanneer de tabel afmetingen geeft in millimeters op de fotografische plaat!

In dit stadium is het goed om naar de werkelijke gegevens te kijken. Klik de Gegevens voorbeeld knop om een voorbeeld te
laden zoals in de onderstaande beschreven afbeelding.

Onder de lijst met de record beschrijvingen vind je de tabelnaam, het totale aantal records, de tabel beschrijving en een
selectievakje om te kiezen of je de volledige catalogus wilt downloaden of alleen de gegevens voor de huidige kaartpositie.

Links kun je selecteren:

De standaard magnitude te gebruiken wanneer magnitude gegevens ontbreken.
Het object type of symbool om af te beelden op de kaart.
De standaard afmetingen in boogseconden wanneer deze gegevens ontbreken.

Om een andere dan de standaard kleur voor het object in te stellen: Klik „Verander kleur” en klik op het kleurvierkantje.

Selecteer daarna de wijze van afbeelding. Kies uit „Beeld af als ster” of „Beeld af als Deep Sky Object”. 
Af en toe maakt het programma een verkeerde keuze. Het kan gebeuren dat het een sterrencatalogus als Deep Sky Objecten
af wilt beelden omdat de catalogus hoek gegevens bevat die het programma opvat als object afmetingen.
Of in zoals in ons voorbeeld, we kiezen om de Cepheïden af te beelden als Deep Sky Objecten met een symbool, dus kiezen we
hier voor DSO.

Als alles ingesteld is klikken we de Download catalogus knop.

De catalogus wordt direct gedownload en geactiveerd. Door een klik op het groene bolletje kun je later zo nodig de catalogus
weer deactiveren. Klik op de OK knop om het VO Catalogi venster te sluiten.

Gegevens voorbeeld

Dit is een voorbeeld van enkele rijen van de gegevens die je in het voorgaande scherm hebt geselecteerd.

Klik de Terug knop om terug te keren.

Resultaat op de kaart
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In ons voorbeeld geeft het programma de Cepheïden weer als groene vierkantjes. 
Je kunt in dit plaatje ook zien dat we eerder een M101 HII gebieden-catalogus hebben ingesteld om weer te geven als blauwe
cirkels, de HyperLeda catalogus als roze ruitjes, en de sterren van de NOMAD catalogus.
Merk op dat de VO knop op de balk geactiveerd staat om alle geactiveerde VO catalogi-gegevens tegelijk weer te geven.
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Zonnestelsel

Via het menu: Instellingen → Zonnestelsel 
Je kunt in vier tabs instellingen maken voor de objecten binnen het Zonnestelsel:

Zonnestelsel
Planeet
Komeet
Planetoïde

Zonnestelsel

 In dit tab kun je de map opgeven met de afbeeldingen van de planeten. Het

programma gebruikt deze wanneer je de weergave aanzet van planeten (in het planeten-tabje) door het selectievakje Toon

planeet op de kaart aan te vinken en bij de radioknoppen de keuze Als realistische afbeelding te maken. Je komt daar via
Instellingen → Zonnestelsel → Planeet .

Je kunt opgeven of van de zonnestelselobjecten de geocentrische of topocentrische posities berekend en weergegeven wilt
hebben. Ook kun je in het programma opgeven of het Pluto als planeet moet beschouwen of niet. 

Efemeriden

Om je de best mogelijke precisie te geven gebruikt dit programma de JPL DExxx efemeriden om de planeetpositie en nutatie
te berekenen. 
Om de hoeveelheid van te downloaden gegevens te beperken bevat het programma het DE405 bestand. Hierdoor is het
programma standaard beperkt tot gebruik voor de jaren 2000 tot 2050.

Je kunt meer bestanden toevoegen om het tijdsbereik te vergroten of om andere efemeriden toe te voegen. Download de
binaire bestanden vanaf ftp://ssd.jpl.nasa.gov/pub/eph/planets/Linux [ftp://ssd.jpl.nasa.gov/pub/eph/planets/Linux] of
ftp://ssd.jpl.nasa.gov/pub/eph/planets/SunOS [ftp://ssd.jpl.nasa.gov/pub/eph/planets/SunOS].
Kopieer de linx* of unx* bestanden naar de installatie directory onder data\jpleph\ zonder een subdirectory aan te maken. Het
is nodige het programma opnieuw te starten nadat je bestanden toegevoegd of verwijderd hebt.

De software probeert de bestanden te laden in de volgende volgorde: DE430, DE431, DE423, DE421, DE422, DE405, DE406,
DE403, DE200.
De „lnx*” bestanden worden bij voorkeur gebruikt boven de „unx*” omdat voor deze het byte swapping niet vereist is.

Als er geen bestand voor de datum is, dan zal het programma gebruik maken van plan404 door Steve Moshier
[http://www.moshier.net/index.html]. Dit maakt berekeningen mogelijk van -3000 tot +3000 met een precisie beter dan een
boogseconde.

Wanneer DE431 aanwezig is, dan kunnen planeetberekeningen gedaan worden voor de tijdsperiode van -13000 tot +17000.

Wanneer je een datum opgeeft waarvoor de gegevens ontbreken om de planeetpositie te berekenen, dan wordt automatisch
de planeetweergave van het programma uitgezet. Het is dan nodig de Toon planeet knop te klikken nadat je het programma
op een geldige datum hebt ingesteld.

Planeet
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 Hier kun je de kaartweergave van de Zon, planeten en manen aan of uit zetten.

Voor de planeetweergave heb je vier mogelijkheden tot je beschikking. Het verschil zie je in beeldvelden kleiner dan 2°.

Vink de checkbox aan wanneer je een real time afbeelding van de Zon wil zien afkomstig van de satellieten SDO
[http://sdo.gsfc.nasa.gov/] of SOHO [http://sohowww.nascom.nasa.gov/home.html].
Selecteer de afbeelding die je wilt hebben van de lijst. De standaard AIA 4500 komt overeen met een visueel beeld, je kunt ook
andere golflengtes proberen.
De afbeelding wordt ververst na de ingestelde tijd of iedere keer dat je een andere golflengte selecteert. De werkelijke update
frequentie hangt af van de satelliet werking, zie de satelliet website voor meer informatie. De afbeeldingsbron en tijd worden
onderaan op de kaart weergegeven.
De mogelijkheid om de Zon realtime af te beelden vereist een werkende Internetverbinding en zo nodig een juiste instelling
van een proxy server.

Je kunt ook de gratis Xplanet software [http://xplanet.sourceforge.net/] downloaden om de planeten als meer realistische
beelden in je kaart af te beelden.

Je kunt de lengtegraadpositie van Jupiters Grote Rode Vlek (GRV) bijwerken: klik op het Jupiter-icoontje rechts om de Jupos
website [http://jupos.privat.t-online.de/] in je browser. Hier vind je de GRV lengtegraad in het menu links. Kijk naar de rode
stip onderaan de grafiek voor de meest recente positie van het centrum van de GRV. In het onderstaande voorbeeld vind je
ongeveer 160 in December 2010:

Je kunt ook voor kiezen het selectievakje Toon Aardschaduw aanvinken. Hiermee kun je de positie van de Aardschaduw
weergeven als twee concentrische cirkels, net wat donkerder dan de achtergrond. De afmetingen van de cirkels komen over
een met de grootte van de Aardschaduw op de afstand van de Maan. Zo kan het programma het verloop van een
Maansverduistering simuleren. De kernschaduw (umbra) zie je natuurlijk in het midden, de ring erom heen (penumbra) is de
zone van gedeeltelijke verduistering. 

Transparente lijn modus Dit maakt het mogelijk om sterren weer te geven dwars door de Maan heen. Dit is handig bij
bedekkingen, zodat je kunt zien waar de ster weer te voorschijn zal komen.

Komeet

 Voordat Cartes du Ciel / Sterrenkaarten kometen kan weergeven, zul je

eerst een bestand met de baanelementen van de kometen moeten opnemen in de database van je computer. De gebruikelijke
manier is om de laatste versie van dit bestand te downloaden het Minor Planet Center (MPC). Je kunt ook baanelementen voor
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nieuwe kometen opnemen, alle regels uit de database verwijderen of selectief de verouderde gegevens uit de database
verwijderen. In dit venster zijn vier tabs:

Algemene instellingen hier kun je kiezen uit:
wel of geen weergave van de kometen op de kaart.
de komeet weergeven als een vast symbool of met een staart waarvan de lengte evenredig is met de verwachte
magnitude.
filter kometen onder een bepaalde grensmagnitude. Je kunt kometen weergeven met een bepaalde magnitude
zwakker dan de zwakst weergegeven sterren.

Laad MPC bestand 
Download knop om het laatste bestand met de baanelementen van kometen te downloaden vanaf IAU Minor
Planet Center [http://www.cfa.harvard.edu/iau/mpc.html] en sla de informatie op in de database. Het
programma zal het bronbestand opslaan als COMET-yyyy-mm-dd.DAT, waarbij yyyy-mm-dd de datum zal zijn van
de laatste versie. 
Mocht downloaden een probleem zijn, controleer dan bovenste deel van het Instellingen → Internet →
Baanelementen dialoogvenster.
Of gebruik een lokaal bestand: Met het map-icoontje heb je de mogelijkheid om ieder COMETxxx.DAT in the
database te laden met de Laad bestand knop. Het programma zal dit automatisch gebruiken nadat je dit geladen
hebt.
Een berichtenvenster laat je de voortgang en de resultaten tijdens de verwerking zien.

Data onderhoud waar je de verouderde gegevens kunt verwijderen of alle komeetinformatie kunt verwijderen. Ook
hier laat een berichtenvenster je de voortgang en de resultaten tijdens de verwerking zien.
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Toevoegen Hier kun je baanelementen toevoegen voor een nieuwe komeet in je database.

Kijk hier om te zien hoe je de gegevens van baanelementen invoert.

Planetoïde

 Voor Cartes du Ciel / Sterrenkaarten je planetoïden kan tonen, moet je het

programma eerst aan een bestand helpen met de baanelementen van de planetoïden. Het is gemakkelijk om de laatste versie
te downloaden vanaf het Minor Planet Center (MPC) om deze in de database te laden op jouw computer. Je kunt ook
baanelementen van nieuwe planetoïden toevoegen, alle regels verwijderen of selectief de verouderde regels uit de database
verwijderen. 

Voor NEO's, aardscheerders volstaat het gebruik van baanelementen niet! Bekijk de beschrijving van Tonen van Near Earth
Objects , deze methode laat je de positiegegevens opnemen als catalogus.

Er zijn vijf tabs in venster:

Instellingen Hier kun je kiezen uit:
het wel of niet weergeven van planetoïden op de kaart.
toon planetoïden als symbolen of als sterren evenredig naar hun magnitude.
filter planetoïden onder een bepaalde grensmagnitude. Je kunt het programma de planetoïden met een opgegeven
aantal magnitudes zwakker dan de zwakste sterren laten weeergeven.
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Laad MPC bestand 
Download knop om de laatste versie van het bestand met de baanelementen van de planetoïden te verkrijgen
(heldere, ongebruikelijke, planetoïden op grote afstand) van IAU Minor Planet Center
[http://www.cfa.harvard.edu/iau/mpc.html] en sla de informatie op in de database. Het programma slaat de
bronbestanden op in een bestand als: MPCORB-yyyy-mm-dd.DAT waar yyyy-mm-dd de datum van de laatste
versie. 
Mocht downloaden een probleem zijn, controleer dan het onderste gedeelte van het Instellingen → Internet →
Baanelementen dialoogvenster.
Met Of laad een lokaal bestand en het map-icoontje kun je ieder MPCORBxxx.DAT bestand opgeven en in de
database laden met de Laad bestand knop. Het bestand na het laden automatisch gebruikt.
Een berichtenvenster laat je de voortgang en de resultaten tijdens de verwerking zien.

Creëer maandelijks gegevens neemt de baanelementen voor de opgegeven maand-reeks in bewerking en laadt de
resultaten van de berekeningen in de database. Hierna kan het programma de planetoïden voor de opgegeven maanden
vlot weergeven. Een berichtenvenster laat je de voortgang en de resultaten tijdens de verwerking zien.
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Data onderhoud waar je een enkele verouderde regel kunt verwijderen. Of je kunt -als je zou willen- alle informatie
ouder dan een opgegeven maand verwijderen uit de database. Een berichtenvenster laat je de voortgang en de
resultaten tijdens de verwerking zien.

Toevoegen Hier kun je baanelementen toevoegen voor nieuwe planetoïden in je database.

Kijk hier om te zien hoe je de gegevens van baanelementen invoert.
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Weergave

Via het menu: Instellingen → Weergave. 

Het Weergave venster heeft negen tabs:

Weergave
Kleur
Deep sky kleur
Hemelkleur
Lijnen
Labels
Fonts
Beeldveld zoeker/oculair
Beeldveld camera

Weergave

 Via het menu: Instellingen → Weergave → Weergave 

De manier waarop het programma sterren en deep sky objecten weergeeft.

Je kunt kiezen om de deep sky objecten met belijningen (Lijnmodus) of als gevulde gebieden (Grafisch) weer te geven.

De weergave van sterren kun je instellen op Lijnmodus (een eenvoudige manier van weergave, niet erg cosmetisch),
Fotografisch (een beetje zoals op een foto) of Parametrisch. In parametrische modus heb je verschillende vormen van
controle over de weergave van de sterren zoals de helderheid, contrast en kleurverzadiging. Vier combinaties van deze
parameters zijn in het programma opgenomen: Standaard, Blote oog, Veel kleur en Zwart/wit.

De „Antialiasing weergave” is normaal gesproken aangevinkt. Als je een slechte performance hebt op bijvoorbeeld een oude
computer, dan kun je proberen de performance te verbeteren door deze uit te vinken.

Kleur

 Via het menu: Instellingen → Weergave → Kleur 
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In dit tabje kun je de kleur van allerlei objecten, lijnen en roosters op je kaart wijzigen. Klik simpelweg op het cirkel of vierkant
onder de benaming van het soort object of lijntype. Kies daarna de kleur door een klik in het gekeurde pop-up venster,
gevolgd door een klik op de „OK” knop. 
The bovenste rij is voor de sterren, geordend op basis van hun B-V magnitude verhouding
[http://en.wikipedia.org/wiki/Color_index] (sterkleur). De volgende rij toont je Zonnestelselobjecten en allerlei soorten lijnen.
Je kunt de kleuren voor deepsky objecten in het volgende tabje wijzigen. 
Via de knoppen onder Standaard kleur kun je voor ingestelde standaard kleurschema's instellen: Standaard zal je de
kleuren op de kaart weer laten geven zoals je ze ongeveer aan de echte hemel zou zien. Rood zal de de weergave naar een
oogvriendelijke kleur omzetten, Wit op Zwart geeft zwarte objecten op een witte achtergrond, en Zwart op wit geeft witte
objecten op een zwarte achtergrond (De functie van de laatste twee knoppen zit omgewisseld, bug report 457).

Onder de Nachtzicht knop en Standaard knop kun je de weergegeven kleuren-thema's definiëren wanneer je de
Nachtzichtknop in de hoofdbalk aan of uit zet. 

Je kunt configureren welke sterren-catalogi het programma gebruikt via het tabje CdC Sterren via het menu Instellingen →
Catalogi. Je kunt de weergave van sterren aan of uit zetten door op het  icoontje te klikken op de objectenbalk . De

weergave van planeten, kometen, planetoïden, ecliptica, equators, horizon en oculairs kun je ook aan of uitzetten via de
bijbehorende icoontjes op de objectenbalk in objecten groep a of de objecten groep b . 

Deep sky kleur

 Via het menu: Instellingen → Weergave → Deep-sky kleur 

Er zijn vele verschillende soorten deep sky objecten die je op de kaart kunt weergeven. Met dit dialoogvenster kun je ieder
soort object zijn eigen kleur geven voor een vlottere herkenning op de kaart. 

Je kunt keuze maken uit een vooraf ingestelde kleurschema's of je eigen instellingen maken. Om kleuren te wijzigen kun je op
het rechthoekje klikken. Klik in het pop-up venster je kleur, gevolgd door een klik op de „OK” knop. Je kunt ook de mate van
proportionaliteit aanpassen van de weergegeven oppervlakte helderheid. 

Om je deep sky catalogi in te stellen ga je naar het tabje CdC Deep sky via het menu Instellingen → Catalogi. Je kunt de
weergave van deep sky objecten aan of uit zetten door een klik op het  icoontje van de objectenbalk . 

Hemelkleur

 Via het menu: Instellingen → Weergave→ Hemelkleur 
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Met dit dialoogvenster kun je de hemelkleur van je kaart kiezen. With this dialog box you can choose the background colour
for your chart. Als je de Vast zwart radioknop selecteert, zal de achtergrond van de kaart altijd dezelfde blijven. Als je voor
Automatisch kiest, dan zal de hemelkleur afhangen van de tijd en datum: De ingestelde kleuren voor nautische en
astronomische schemer, overdag of wanneer de Maan boven de horizon is. Je kun de kleurinstellingen voor de vaste kleur of
de schemerkleur wijzijgen door op de gekleurde gebieden te klikken. 

Je kunt omschakelen tussen een vaste achtergrondkleur en het ingestelde kleurschema door te klikken op het  icoontje van

de markeringen groep op de objectenbalk. 

Lijnen

 Via het menu: Instellingen → Weergave → Lijnen 

Hier kun je instellen welke objecten je als lijnen op de kaart wilt weergeven. Ook kun je in stellen in wat voor lijnmodus je deze
objecten wilt weergeven:

Toon coördinaten rooster zal het coördinatenrooster weergeven zoals dat is ingesteld in het menu Instellingen → Kaart,
coördinaten . Je kunt het equatoriale rooster toevoegen door Voeg equatoriaal rooster toe aan te vinken. Dit rooster is
handig bij gebruik van een telescoop met een equatoriale montering. Door Toon rooster label aan te vinken zorg je ervoor
dat het programma de coördinaatnummering samen met het rooster op de kaart afbeeld. 
Als je de ecliptica (voor een waarnemer op Aarde is dat de schijnbare baan aan de hemel waar Zon, Maan en planeten door
heen bewegen) als lijn op de kaart wilt markeren, vink dan het Toon ecliptica selectievakje aan. Zo kun je ook de galactische
equator (evenaar van onze Melkweg) zichtbaar maken op de kaart, simpelweg door het Toon galactische equator aan te
vinken. 

Verder heb je nog wat mogelijkheden om aanpassingen te maken, in vier groepen:

Sterrenbeeld figuren: Als Toon sterrenbeeld figuren aangevinkt is, zal het programma de sterrenbeelden via lijnen
weergeven.
Melkweg: Als Toon de Melkweg is aangevinkt, zal het programma de begrenzing van de Melkweg afbeelden. Vul de
Melkweg zal binnen de belijningen het gebied opvullen.
Sterrenbeeld grenzen: Precies wat er staat, Toon sterrenbeeld grenzen zal ervoor zorgen dat het programma de
grenzen van de sterrenbeelden op de kaart afbeeld.
Eigenbeweging: Iedere ster heeft een eigenbeweging binnen ons Melkwegstelsel. Hier kun je de eigenbeweging op de
kaart weer laten geven over de volgende xxx jaar.

Een gemakkelijke manier is om de weergave van deze lijnen aan of uit te zetten is via de objectenbalk of via het menu Kaart
→ Lijnen/rooster

Labels
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 Via het menu: Instellingen → Weergave → Labels 

Met het Toon de labels selectievakje bepaal je of de automatische weergave van alle labels geactiveerd is of niet, met
uitzondering van de roosterlabels. (Weergave daarvan bepaal je met Toon rooster label selectievakje in het Lijnen tabje).

Als je de kaartinformatie in de menubalk wilt weergeven, plaats dan een vinkje in het selectievakje Toon de kaart-
informatie in de menubalk.

Met het Label object paneel kun je de kleur en de afmetingen van letters bepalen voor iedere klasse van objecten. Ander
label staat voor de labels van de roosternummering en labels voor de windrichtingen op de horizon-lijn.

In de Ster label en de Sterrenbeeld label panelen kun je bepalen op welke wijze het programma de inhoud van de labels zal
weergeven.

Magnitude verschil is een bereik (0 tot 10) om labels te filteren volgens de object magnitude: Des te lager deze waarde, des
te meer labels worden weergegeven. De exacte beschrijving hoe je bepaalt welke labels je laat weergeven: de magnitude-
waarde van de weergegeven objecten zijn kleiner dan beeldveldnummer grensmagnitude - label Magnitude verschil.
Voorbeeld: Beeldveldnummer limiet: 6, Label magnitude verschil: 2. 6 - 2 = 4. Het resultaat is dat het programma objecten
met een magnitude waarde kleiner dan 4 met hun label zal tonen, het programma toont de objecten met een magnitude van 4
tot 6 zonder label. 

Het programma zal de labels van slechts één catalogus tegelijk tonen. De voorkeursvolgorde waarin dat gebeurt is van boven
naar beneden, zoals is weergegegven bij de instellingen van de ster catalogi en de deep sky catalogi . 
Je kunt eigenschappen van de letters wijzigen via Instellingen → Weergave → Fonts . 

Je kunt hier meer lezen over het bewerken van individuele labels. Wil je meer lezen over het toevoegen van je eigen labels, kijk
dan hier .

Fonts

 Via het menu: Instellingen → Weergave → Fonts 

Via dit tab kun je het gebruikte lettertype (font) en de eigenschappen aanpassen binnen Cartes du Ciel / Sterrenkaarten. Om
een font te veranderen klik op het font icoontje, rechts van de categorie in de kolom „wijzig”.

Klik op de Standaard knop om alle font-instellingen terug te zetten naar de standaard instellingen. 
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Beeldveld zoeker/oculair

 Via het menu: Instellingen → Weergave→ Beeldveld zoeker/oculair 

Via dit tabje kun je markeringen voor de beeldvelden van verschillende oculair-telescoop combinaties en zoekers vastleggen.
Het programma hanteert de boogminuut als eenheid. Standaard zal de kaart de beeldvelden in het kaartcentrum tonen. Als
het nodig is, kun je ook een beeldveld van een off-axis telescoop instellen. Handig voor je volgsysteem. Dit doe je door je weer
te geven beeldveld in te stellen met een Offset (de afstand in minuten tot het kaartcentrum). Dan is het ook nodig om de
rotatie op te geven.

Rotatie is de hoek (in graden) vanaf het het equatoriale noorden, toenemend via oost, zuid en west. De rotatiehoek kan je ook
interactief via de kaartweergave veranderen. Activeer de rotatie met de sneltoetsen Shift+C om de hoofdcamera te draaien,
gebruik Shift+G voor de volgsysteem of Shift+S om beiden tegelijkertijd te roteren.

Offset is de afstand (in minuten) in noordelijke richting ten opzichte van het kaartcentrum. De offset accepteert geen
negatieve waardes, gebruik een hoek van tussen de 90º tot 270º om het beeldveld in zuidelijke richting te verplaatsen. 
Klik op de Bereken knop klikken om een eenvoudige beeldveld calculator te openen voor je telescoop en oculair.

 

Een gemakkelijke manier om de markeringen van je oculair en zoeker beeldvelden aan of uit te zetten gaat door een klikje op
het  icoontje op de objectenbalk of via het menu Kaart → Lijnen / rooster → Toon veldmarkering

oculair/zoeker/camera .

Beeldveld camera
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 Via het menu: Instellingen → Weergave → Beeldveld camera 

Zoals bij de zoeker/oculair instellingen maakt dit tabje het mogelijk om het beeldveld van je camera te markeren. Hier is het
beeldveld natuurlijk rechthoekig, met een breedte en hoogte. En ook hier is de eenheid in boogminuten. Standaard zal de
breedte richting parallel zijn aan de hemelequator en gecentreerd zijn op het kaartcentrum. Op de dezelfde manier als bij
Beeldveld zoeker/oculair maakt dit tabje het mogelijk om voor de camera een offset of rotatie in te stellen. De rotatiehoek
kan je ook interactief via de kaartweergave veranderen. Activeer de rotatie met de sneltoetsen Shift+C om de hoofdcamera te
draaien, gebruik Shift+G voor de volgsysteem of Shift+S om beiden tegelijkertijd te roteren.

Je kunt op de Bereken knop klikken om een eenvoudige calculator te starten voor je telescoop en camera. 

Een gemakkelijke manier om de weergave van de markeringen van je camera-beelden aan of uit te zetten, gaat door een klik
op het  icoontje op het objectenbalk of via het menu Kaart → Lijnen / rooster → Toon veldmarkering

zoeker/oculair/camera . 
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Afbeeldingen

Via het menu: Instellingen → Afbeeldingen 

Er zijn twee mappen in Cartes du Ciel/Sterrenkaarten waar je afbeeldingen in het FITS-formaat kunt tegenkomen:

installatie directory\data\pictures\sac\ deze bevat afbeeldingen SAC object pictures.
gebuikergegevens\Cartes_du_ciel\pictures\ in gebruik om afbeeldingen gedownload van de DSS of de tijdelijk
gebruikte afbeeldingen van RealSky in op te slaan.

Objecten

 Via het menu: Instellingen → Afbeeldingen → Objecten 

Het programma kan deep sky objecten op een realistischer manier weergeven door deze objecten als FITS-afbeeldingen te
tonen. Deze weergave kan onafhankelijk zijn van de symbolische weergave van deep sky objecten, en het kan in ieder
beeldveld. 

Voordat Cartes du Ciel/Sterrenkaarten dit kan doen, moet het alle beschikbare afbeeldingen categoriseren en opnemen in de
database. Het programma doet dit door een scan van de map waar de afbeeldingen staan, gebruikelijk is dit de sub-map
data/pictures van de Cartes du Ciel/Sterrenkaarten installatiemap. 
Als het nodig is, kun je de map veranderen door die aan te passen in het invoerveld of via een dialoogvenster, op te roepen met
een klik op het icoontje. En let er op dat je niet de directory op moet geven die de fits-bestanden zelf bevatten, maar de

directory daarvoor. Dit is omdat er in de toekomst meer pakketten voor andere catalogi beschikbaar kunnen komen die in een
afzonderlijke directory gaan.

Wanneer het programma klaar is met het catalogiseren krijg je een bericht als: Er zijn xxxx catalogiseerde afbeeldingen (9894
in V3 beta 0.1.4). 
Als het op 0 blijft hangen, lees het bovenstaande nog eens rustig door. 

Vergeet niet om „Toon object-afbeeldingen op de kaart” aan te vinken, onderaan in het venster. Je kunt hier ook de helderheid
en het contrast van de afbeeldingen op de kaart aanpassen. 

Als je het SAC afbeeldingen-pakket niet geïnstalleerd hebt, dan kun je ze alsnog installeren door ze te downloaden vanaf deze
link [http://sourceforge.net/project/showfiles.php?group_id=64092&package_id=97423&release_id=333136] . 

Achtergrond
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 Via het menu: Instellingen → Afbeeldingen → Achtergrond 

Hier kun je een FITS-bestand laden om weer te geven door de bestandsnaam op te geven in het invoer veld of door op het
icoontje met het mapje te klikken. Bij een nieuwe installatie zal het programma uit de standaard map willen lezen,
C:\Documents and Settings\[gebruiker]\Local Settings\Application Data\SkyChart\pictures (Windows) of
/home/[user]/.skychart/pictures (Linux). In deze map vind je de laatst van de DSS-bronnen gedownloade FITS-bestanden.
(genaamd als „$temp.fit”). Je kunt de map naar iedere andere bron van FITS-bestanden wijzigen. Als je bijvoorbeeld het SAC
afbeeldingen pakket [http://sourceforge.net/project/showfiles.php?

group_id=64092&package_id=97423&release_id=333136] geïnstalleerd hebt met een typische installatie Cartes du
Ciel/Sterrenkaarten, dan kun je FITS-bestanden van de deep sky objecten in je kaart tonen vanuit de mappen
/usr/share/apps/skychart/pictures/sac (Linux) of C:\Program Files\ciel\pictures\sac (Windows). Het programma zal de
actieve kaart herpositioneren gebaseeerd op gegevens van de geselecteerde afbeelding. 
Je kunt de helderheid en contrast van de afbeelding aanpassen. Voor weergave van de afbeelding moet je een vinkje zetten in
het selectievakje „Toon deze afbeelding”. 

DSS RealSky

 Via het menu: Instellingen → Afbeeldingen → DSS RealSky 

het programma kan FITS-afbeeldingen weergeven voor iedere plek van de kaart. Dit venster is bedoeld om de bronnen in te
stellen van deze afbeeldingen. Je kunt ze downloaden van het Internet, of -als je de RealSky CD-ROM set hebt- van je CD-ROM
speler.

Online DSS

Als je computer Internet toegang heeft, kun je FITS-afbeeldingen downloaden van verschillende afbeeldingen-servers, zoals
bijvoorbeeld de Digital Sky Survey (DSS) site. Met de combo box kun je opgeven welk soort van DSS afbeeldingen je wilt
verkrijgen. 
De afmetingen van de afbeeldingen die je opvraagt zijn wel beperkt. Gebruikelijk zul je geen afbeeldingen van de server
verkrijgen wanneer je beeldveld groter is dan 2º. En sowieso, des te groter je ingestelde beeldveld, des te groter is de kans
dat je verzoek op de server getroffen wordt door een time-out, of niet eens ondersteund wordt door de server. Je moet
realiseren dat het genereren van afbeeldingen veel rekenkracht vergt van de processor op de server, wees dus geduldig. 
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Om meer te lezen over het downloaden van een afbeelding van de DSS, klik hier . 
Om meer te lezen over de weergave van deze afbeeldingen, klik hier . 
Om meer te lezen over het instellen van de DSS-bronnen waarvandaan je de afbeeldingen kunt downloaden, klik hier .

Archief naar directory

Gebruik deze sectie om je DSS-afbeeldingen die je via Internet hebt gedownload te archiveren op je computer. Je kunt hier de
te gebruiken directory opgeven en of je wel of niet een waarschuwing wilt hebben voor je een bestand archiveert. Zie de
volgende tab voor meer opties over hoe de gearchiveerde afbeeldingen weer te geven.

RealSky

Hier kun je het pad opgeven naar de RealSky CD-ROM op je computer. Je moet opgeven welke set CDs je gebruikt, waar
eventueel extern toegevoegde bestanden staan, het pad naar je CD-ROM station en waar het programma tijdelijke bestanden
kan opslaan. 
Je kunt opgeven of je een plaat van een lijst wilt selecteren. Ook kun je opgeven of je de afmetingen van de afbeeldingen wilt
beperken.

Afbeeldingenarchief

 Hier kun je instellen hoe je gearchiveerde afbeeldingen wilt weergeven.

Alleen afbeeldingen in het FITS [http://fits.gsfc.nasa.gov/fits_home.html] formaat die de WCS
[http://fits.gsfc.nasa.gov/fits_wcs.html] informatie bevatten zijn geschikt voor het gebruik. Er is veel software die je instaat stelt
om astrometrische reductie te doen van je afbeeldingen en er zijn ook online [http://nova.astrometry.net] oplossingen.

De lijst kan tot 10 directories bevatten waarin het programma zal zoeken naar afbeeldingen voor weergave op de kaart.

Selecteer in de eerste kolom of je deze directory wilt activeren.

De tweede kolom is de directory zelf. Vergewis je ervan altijd ook de directory op te nemen van de automatisch gearchiveerde
gedownloade DSS-afbeeldingen.

De laatste kolom geeft het aantal bekende afbeeldingen in de programma database. Als je handmatig afbeeldingen in een
directory hebt toegevoegd, dan is het nodige om op de knop „Scan archieven” te klikken om de database te updaten met de
nieuwe bestanden.

Je kunt selecteren of je de afbeeldingen op de kaart wilt weergeven en of je een label wilt met de bestandsnaam van de
afbeelding.

Je kunt ook een maximum van weer te geven afbeeldingen op een enkele kaart instellen. Wees bewust dat een grote waarde
tot performance problemen kan leiden.
Je kunt dit Afbeeldingenlijst venster oproepen vanaf de kaart met een rechter muisklik om de instellingen te wijzigen voor een
enkele kaartweergave en ook kun je andere afbeeldingen selecteren dan degene die het programma automatisch selecteert.
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Afbeeldingenlijst

Roep het menu op via een rechter muisklik op de kaart.

De afbeeldingenlijst toont je welke afbeelding op de kaart wordt weergegeven en het biedt je de mogelijkheid weergave van
de afbeeldingen aan of uit te zetten. 
Het toont je de laatst gedownloade DSS afbeelding, of de afbeeldingen uit je Afbeeldingenarchief.

De weer te geven afbeeldingen kun je selecteren in de eerste kolom. Deze selectie is alleen geldig zolang de kaartpositie en
beeldveld niet zijn gewijzigd. Klik OK nadat je de selctie hebt gemaakt.

Je kunt ook de FITS header van een geselecteerd bestand bekijken of de Afbeeldingenarchief instellingen openen.

Als je gekoppeld bent met een SAMP hub, dan kun je de selecteerde afbeeldingen door sturen naar een andere SAMP
applicatie.
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Algemeen

Algemeen

In dit venster kun je instellingen maken voor de database in het programma. De database bevat berekende posities
(ephemeriden) van de kometen en planetoïden, de SAC-afbeeldingen informatie, informatie over de DSS/RealSky afbeeldingen
en informatie over observatorium lokaties.
Om kometen en planetoïden te kunnen tonen, berekent het programma de ephemeriden voor een bepaalde tijd aan de hand
van de baanelementen. De resultaten van de berekening slaat het progamma op in de database. Maar voor het programma de
posities kan berekenen, moet je eerst een vers bestand met de baanelementen
[http://en.wikipedia.org/wiki/Orbital_elements] downloaden voor de kometen en planetoïden. Zie de Komeet en Planetoïde

tabs van het Instellingen → Zonnestelsel dialoogvenster.  

Wellicht wil je de SAC afbeeldingen informatie-database creëren. Voor meer informatie over het installeren en downloaden
van de SAC afbeeldingen, bekijk het Objecten tab van het Instellingen → Afbeeldingen dialoogvenster.
De informatie over landen en de gedetailleerde informatie over de lokaties van observatoria slaat het programma ook op in de
database. Je kunt deze informatie aanmaken via Instellingen → Observatorium .

Een standaard programma-installatie creëert een SQLite database, maar je kunt kiezen tussen SQLite en MySQL.

SQLite: een invoerveld bevat het pad naar de SQLite database, deze is opgeslagen in C:\Documents and
Settings\[gebruiker]\Local Settings\Application Data\SkyChart\database. Je hebt de mogelijkheid een
alternatieve lokatie op te geven.

MySQL: Dit vereist een MySQL server om mee te verbinden. Je kunt met een lokaal draaiende MySQL-server verbinden
als je MySQL lokaal geïnstalleerd hebt. Je kunt ook een gegevens opgeven voor een verbinding met een andere server
met de standaard parameters:

DB Naam cdc
Host Naam localhost
Gebruiker-id root
Paswoord (leeg)
Port 3306 (standaard MySQL port)
Planenoïde instellingen verwijzen je naar Instellingen → Zonnestelsel → Planetoïde . (oudere programma
versies)
Komeet instellingen verwijzen je naar Instellingen → Zonnestelsel → Komeet . (oudere programma versies)
Verwijder database door een klik op deze knop verwijder je alle inhoud uit de database.

Creëer database een klik hierop start het SQL „definiëer tabellen” script.
Controleer stelt je in staat te controleren of alle tabellen succesvol aangemaakt zijn.

Map Geeft je binnen het programma de gelegenheid om het installatiepad en het pad naar je persoonlijke bestanden op te
geven. Je kunt andere lokaties opgeven wanneer je een niet-standaard installatie van Cartes du Ciel/Sterrenkaarten gebruikt.
Help jezelf via het map-icoontje rechts van het invoergebied.
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Server

 Hier kun je verbindingsinstellingen aanpassen voor gebruik van Cartes du

Ciel/Sterrenkaarten als een server. Je kunt de verbindingstatussen controleren via Weergave → Server informatie

Het programma accepteert verbindingen door Gebruik TCP/IP server aan te vinken.
Het programma controleert de aanwezigheid van de client en sluit inactieve verbindingen wanneer je Client
verbinding 'keep alive' aanvinkt.
Als de client van een ander IP-adres komt, stel dan hier het IP-adres van jouw Server IP Interface in.
Het programma luistert naar de bij Server IP port ingestelde port. Als je dit wilt veranderen, moet je ook van je client-
programma het port-nummer overeenkomstig veranderen.

Telescoop

Via het menu: Instellingen → Systeem → Telescoop 

Voor dat je Cartes du Ciel/Sterrenkaarten kunt gebruiken voor besturing van je telescoop zul je hier een paar instellingen
moeten maken. Selecteer eerst welke interface driver je wilt gaan gebruiken. Afhankelijk van je keuze zal de inhoud van het
dialoogvenster veranderen. Je kunt kiezen uit:

ASCOM

Gebruik dit alleen met Windows. Met ASCOM kun je de meeste astronomische apparatuur aansturen zoals je montering en
koepel. Als je de Ascom driver niet hebt geïnstalleerd, download die dan vanaf http://ascom-standards.org/ [http://ascom-

standards.org/] 

Indi driver

Gebruik deze alleen met Linux of Mac. Het Indi pakket [http://indi.sourceforge.net/index.php/Main_Page] is ontworpen voor
aansturing van allerlei astronomische apparatuur. Veel computerbestuurde monteringen en koepels kun je met Indi
aansturen. Je kunt deze driver [http://indi.sourceforge.net/index.php/Download_INDI] downloaden wanneer de driver niet
met je Linux distributie is meegekomen. Als je de Indi-driver wilt gebruiken, maak dan de specifieke instellingen in het
dialoogvenster.

Het kan lastig zijn om de port-naam te achterhalen als je verschillende adapters gebruikt of wanneer je een USB seriële
adapter gebruikt. Gebruik het 'dmesg' commando in een command-shell om de naam te achterhalen. 
In het volgende voorbeeld moet je /dev/ttyS0 opgeven voor de moederbord-port of /dev/ttyUSB0 voor de USB port.

serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A

usb 5-1: FTDI USB Serial Device converter now attached to ttyUSB0

LX200

Deze driver biedt ondersteuning voor LX200, Autostar, Magellan I/II en andere systemen die gebsaeerd zijn op het LX200
protocol. Ook als je Mel Bartels' stepper motor system
[http://www.bbastrodesigns.com/BBAstroDesigns.html#Computer_Operated_Telescopes] gebruikt om je montering aan te
driven, dan kun je deze driver gebruiken. 
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Op de hoofdbalk vind je de telescoop groep icoontjes. Nadat je de juiste basisinstellingen gedaan hebt van je computer
bestuurde telescoop, is nodig om de driver te configureren via een klik op het  icoontje om je telescoop op de juiste manier

aan te sturen. 
Je hebt de  en de  icoontjes van de hoofdbalk om je montering te synchroniseren met een object op de kaart of om je

telescoop te laten zwenken naar een ander object. Zie voor meer informatie het menu Telescoop.

Encoder

Gebruik dit voor gebruik met een encoder kastje dat gebruik maakt van tangentiële protocollen zoals Ouranos, AAM of NGC-
MAX.

Handmatige Montering

Als je deze instelt zal Cartes du Ciel/Sterrenkaarten je om de instellingen voor jouw montering vragen. Kies afhankelijk van
jouw montering uit Equatoriale montering of Alt/Az Montering. Verder moet je instellen in hoeveel volledige
omwentellingen van je draaiknop de montering één graad verdaait. Gebruikelijk werken de handmatig aangedreven
monteringen met worm en wormwiel. Veel voorkomend is de montering met 144 tanden op het wormwiel op beide assen. Als
je het aantal tanden van de worm kent, dan kun je eenvoudig uitrekenen hoeveel je moet draaien voor een graad of per uur: 
Per graad: 144 / 360 = 0.4 
Per uur: 144 / 24 = 6 
Ook moet je de richtingsinstelling uitzoeken van beide knoppen. Alleen wanneer het draaien tegen de klokrichting
resulteert in een toenamen van de rechte klimming, azimut, declinatie, of hoogte, zul je het van toepassing zijnde vakje Keer
.. knop bewegingsrichting om. En anders laat je het betrokken vakje leeg. Vanaf nu kun je instructies oproepen hoe je aan welke
-en hoeveel keer- je moet draaien om van het ene naar het andere object te gaan. Om deze te vinden klik je eerst op het object
op de kaart waar je telescoop naar gericht is. Daarna klik je op het object dat je wilt bekijken. Klik nu op het label om de
gedetailleerde informatie op te roepen. De onderste regels beschrijven hoe je de knoppen van je montering moet verdraaien
om bij dat object te komen.

Taal

 Selecteer met de combo box jouw taal uit de het lijstje dat Cartes du Ciel/Sterrenkaarten

moet gebruiken. 

Als jouw gewenste taal er niet bij staat, waarom zou je niet zelf een vertaling maken? Het is niet heel moeilijk, het kost je
hooguit een aantal uren. Bekijk dit [http://www.ap-i.net/skychart/en/translations#software_translation] voor meer
informatie om een nieuwe vertaling te maken.

SAMP

Maak de standaard instellingen voor de SAMP interface.

Probeer automatisch te verbinden ..: Verbind automatisch met een actieve SAMP hub zodra het programma start.
Ontvang coördinaten van andere applicaties: Maak het programma mogelijk naar coördinaten te springen die het
ontvangt van andere applicaties. Klik bijvoorbeeld in Aladin.
Ontvang FITS afbeeldingen: Sta het programma toe afbeeldingen te ontvangen van andere applicaties. Vanaf Aladin,
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gebruik het menu „Interop / Broadcast selected image to…”
Ontvang VO tabel-gegevens: Sta het programma toe tabel-gegevens van andere applicaties. Vanaf Aladin, gebruik
het menu „Interop / Broadcast selected table to…”.

Je kunt om bevestiging verzoeken voordat het gegevens zal accepteren en je kunt de gegevens bewaren voor offline gebruik.
De standaard is om de gegevens te verwijderen na afsluiting van de SAMP-verbinding.

Het is ook mogelijk om vanaf Skychart gegevens te verzenden naar andere applicaties.

Om te verbinden met een hub nadat het programma is gestart, of om de verbindingstatus op te vragen gebruik het
menu Bestand -> SAMP.
Om coördinaten te versturen gebruik het pop-up menu via een rechter muisklik SAMP zend coördinaten
Je kunt tabel-gegevens verzenden vanaf de VO catalog setup.
Om een FITS afbeelding te verzenden gebruik het pop-up menu via een rechter muisklik Image list, klik daarna de
„Stuur afbeeldingen naar” knop.
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 This page is not fully translated, yet. Please help completing the translation.
(remove this paragraph once the translation is finished)

ASCOM Telescope interface

Via het menu: Telescoop → Telescoop

Deze interface kun je gebruiken voor alle telescoop-monteringen die door het ASCOM Platform worden ondersteund. Het
werkt alleen onder Windows. Kijk op http://ascom-standards.org [http://ascom-standards.org] voor de laatste driver versie en
voor meer informatie. Via Instellingen → Systeem → Telescoop kun je de Ascom interface selecteren en kun je het Controle
venster openen.

De eerste keer dat je de Ascom interface gebruikt, moet je met Select de juiste driver voor je montering selecteren en wat
configuratiegegevens instellen afhankelijk van de montering die je gebruikt.

De Advanced setting knop opent een venster met instellingen die je normaal gesproken niet hoeft te wijzigen. 
Dit wordt nu alleen gebruikt om de equatorial system equinox te dwingen wanneer deze foutief wordt geinterpreteerd door
een driver.

Klik op de „Connect knop”, de kleur moet nu naar groen worden en de telescoop coördinaten worden weergegeven.

Je kunt nu de geografische coördinaten en de tijd op de montering instellen met gebruikmaking van de computer. Dit zou
normaal gesproken niet nodig moeten zijn wanneer je montering al goed was ingesteld voor je deze met de computer verbond.

Om ruimte op je beeldscherm te houden kun je het interface venster sluiten door op de „Hide” knop te klikken. Raadpleeg het
hoofdmenu Telescoop om meer te leren over de telescoop-positie op de kaart of hoe je de Goto mogelijkheden kunt benutten.

Je kunt ook altijd de lokale zwenknauwkeurigheid vergroten door een klik op de knop „Synchroniseer telescoop” wanneer je
weet dat de telescoop exact gericht is op het object dat je geselecteerd hebt.

De configuratie opties sla je op wanneer je het venster verbergt. Om je interface keuze permanent te maken, sla je instellingen
op via Instellingen → Sla nu configuratie op.
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 This page is not fully translated, yet. Please help completing the translation.
(remove this paragraph once the translation is finished)

INDI Telescope interface

From the menu: Telescope

The configuration of the telescope driver is done from the menu Setup -> General -> Telescope

Click the “Connect button”, the light must change to green and the telescope coordinates are displayed.
In case of connection problem you can look at the message at the bottom of the window.

To free some space on the screen you can close the interface window by clicking the „Hide” button. Refer to the main menu
Telescope to learn how to show the telescope position on the chart or to use the Goto facility if supported by your telescope.

Also if supported you can refine the local slewing precision by using „Sync current object” on a nearby star at any time.
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LX200 Telescope interface

From the menu: Telescope

Telescope connection

This interface can be used with LX200, Autostar, Magellan I/II and other systems using the LX200 protocol.

Please refer to the manufacturer information to connect the telescope to the computer and power on the telescope. Also
perform now the initialization procedure for your telescope, this must be done before to connect to the program.

Then use Setup → General → Telescope to select the LX200 interface and open the Control panel. The following window is
displayed :

For the first time use you need to provide some configuration information, see below.

Click the „Connect button”, the light must change to green and the telescope coordinates are displayed at the top of the
screen.

You can now close the interface window by clicking the „Hide” button. Refer to the main menu Telescope to learn how to
show the telescope position on the chart or to use the Goto facility.

Remember you can refine the local precision by using „Sync current object” on a nearby star at any time.

You can also use the virtual pad to move the telescope around, be careful the select the right model in the configuration
before to use this function.

If you use a LX200 with the high precision pointing mode the button to continue the slew is also here.

Interface configuration

Select the telescope model you use, if your model is not listed consult your documentation to find a compatible model, if you
find none select the LX200 model if slewing is supported or Magellan II if not.

The Refresh Rate is the amount of time (in millisecond) that elapse between two position query to the interface. Use a smaller
value for a smoother cursor movement if your telescope accept that and if your computer as enough power. Use a larger
value to use less computer resource or if your telescope as a limited output rate.
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Select the precision used to transfer the data between the telescope and the program, this may help to solve some
communication problem. Select if you want to use the LX200 High Precision Pointing, this can be checked only after you
connect to the telescope.

You don't need to set the observatory coordinates as this is automatically done from the location defined in Skychart.

In the case of problem with the interface you can trace the protocol to a file by checking „Record protocol to a trace file”.

The last check box let you choice if you want this window always visible at the top of the other.

Communication port configuration

Select the serial port where the telescope is connected (COM1,… on Windows; /dev/ttyS0 or /dev/ttyUSB0 on Linux;
/dev/tty.serial1 or /dev/tty.usbserial-xx on Mac).

Set other options (speed, data, parity and stop) according to the manufacturer informations. Generally LX200, Autostar and
Magelan II use 9600,8,N,1 but you may change to 1200, 8, N,1 and Timeout: 500ms for the Magelan I.

Change the timeout values only if you encounter communication problem and after identifying the problem with the trace file.
Do not set the timeout to a value greater than the refresh rate in the preceding screen.

Click the Save Setting button to keep your configuration for the next run. Also save the default options in Skychart menu to
keep your interface selection.
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Encoder Telescope interface

From the menu: Telescope

Telescope connection

This interface can be used with an encoder box using Tangent protocols like the Ouranos , AAM or NGC-MAX. It uses a
floating two stars alignment method based on an article by Toshimi Taki [http://www.geocities.jp/toshimi_taki/aim/aim.htm] in
February 1989 S&T.

Please refer to the manufacturer information to connect the telescope to the computer and to power. Then use Setup →
General → Telescope to select the encoder interface and open the control panel. The following window is displayed:

The first time you use this feature, you need to provide some configuration information.

Click the „Connect button”, the light must change to green and the encoder count is displayed at the top of the screen.

Perform the following alignment procedure:

If you select 90 degree initialization:
1. Point the telescope vertically for an altaz mount or parallel to the polar axis for an equatorial mount. It is

important to understand that you must not point to the real zenith or pole but to the direction of your mount axis.
Use of a fixed graduated circle or a stop piece can be of great help; see also the discussion about the Z3 parameter
below.

2. Click the „Init 90°” button.
If you select 0 degree initialization:

1. Point the telescope horizontally for an altaz mount or perpendicular to the polar axis for an equatorial mount. The
above note also applies in this case.

2. Click the „Init 0°” button.

Point the telescope to a star, use a reticle eyepiece and enough power to precisely center the star.
Click the star on the chart.
Select „Sync current object” from the „Telescope” menu or the right mouse button menu.
Repeat the procedure for a second star. Be sure to choose a star with enough coordinates difference on each axis.

The position of the telescope is now displayed using equatorial and azimuthal coordinates.

You can now close the interface window by clicking the „Hide” button.

Refer to the main menu Telescope to learn how to display the telescope position on the chart.

Remember you can refine the local precision by using „Sync current object” on a nearby star at any time. You are not limited
in the number of initialization stars you choose.

The couple of stars used for the part of the sky the telescope is actually pointed at are marked by a '*'.

The Clear button deletes all the stars in the initialization list and returns the interface to the uninitialized mode.

A right mouse click on the list allows the deletion of one star from the list.

If your interface returns status information, this is indicated just below the coordinates.

Main causes of errors
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Sometimes the position shown on the chart is not the one you observe in the telescope. There are many causes of possible
error - here is a short list:

Configuration error:
Number of encoder steps incorrectly set, principally if you gear the encoder. Use a full mount rotation with a fixed
remote reference to count the exact number.
Mount fabrication error not set.
Mismatch between azimuthal and equatorial mount.

The precision for two star alignment is dependent on a precise first direction initialization, use the Z3 parameter to
correct a systematic error. There is, however, no need for a precise polar alignment or mount leveling.
Unadapted reference stars, the first two alignment stars must have enough difference along the two axes and be far
enough in the sky.
Also avoid selecting an alignment star near the direction of the polar axis; Polaris is good for an azimuthal mount but not
for an equatorial mount.
Missing encoder count in the interface box, this may occur if you move the mount too rapidly or if the battery is low.
Misidentification of a reference star.

Interface configuration

Select the encoder type you use. If your model is not listed consult your documentation to find a compatible model, if you find
none select the generic Tangent model.

Set the encoder count for a full rotation for both axes.

The read interval is the amount of time that elapses between two position queries to the interface box. Use a smaller value for
a smoother cursor movement if your box accepts that and if your computer as enough power. Use a larger value to use less
computer resource or if your interface box has a limited output rate.

Check the mount type (equatorial or Alt-Az) you use and if you prefer to do the first initialization vertically or horizontally.

The mount fabrication error angle Z1, Z2, Z3 in degrees are the ones defined in Taki article:

Z1 is the amount by which the elevation axis is offset from the perpendicular to the horizontal axis.
Z2 is the pointing error of the telescope optical axis in the same plane.
Z3 can be considered a correction to the zero setting of the elevation circle.

Measuring Z1 and Z2 can be a difficult task, but Z3 can be of great value in initializing the mount.
For example, if your Dobson mount as a security stop 5 degrees above the horizon to avoid flipping the primary mirror. You
can set Z3=5 and check the initialization at 0 degrees. To initialize the mount simply point the telescope tube horizontally to
the security stop and click the „Init 0°” button, that's all.
You can do the same if the stop is 15 degrees after the zenith but in this case use the „Init 90°” button.

You don't need to set the observatory coordinates as this is automatically done from the location defined in Skychart.

If there is a problem with the interface you can trace the protocol to a file by checking „Record protocol to a trace file”.

The last check box lets you choose if you want this window always visible at the top of the other.
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Communication port configuration

Select the serial port where the telescope is connected (COM1,… on Windows; /dev/ttyS0 or /dev/ttyUSB0 on Linux;
/dev/tty.serial1 or /dev/tty.usbserial-xx on Mac).

Set other options (speed, data, parity and stop) according to the manufacturer's information.

Change the timeout values only if you encounter communication problems and after identifying the problem with the trace
file. Do not set the timeout to a value greater than the refresh rate in the preceding screen.

Click the Save Setting button to keep your configuration for the next run.

Also save the default options in Skychart menu to keep your interface choice.
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Internet

Proxy

 Via het menu: Instellingen → Internet → Proxy 

HTTP Proxy

Als via een proxy met het Internet verbonden bent, dan moet Cartes du Ciel/Sterrenkaarten wat gegevens van de proxy
hebben om met het Internet te kunnen werken.
De gegevens zijn:

Proxy host IP adres of hostname van de proxy.
Proxy port port-nummer om met de proxy te communiceren.
Gebruikersnaam de gebruikersnaam om met de proxy te verbinden.
Paswoord het paswoord dat nodig is om met de proxy te verbinden.

De standaard is om geen poxy te gebruiken. Als je geen proxy nodig hebt, dan heb je deze gegevens ook niet nodig

FTP wordt door het programma gebruikt om grote bestanden te downloaden vanaf MPC, een 'anonymous' verbinding is
hiervoor vereist. Als je erg aardig bent, dan vul je hier je e-mail adres in als paswoord. Hoe dan ook, gebruikelijk zal het
downloaden met alles werken, zolang er maar ergens een ”@” in het paswoord zit. 

Je kunt ervoor kiezen om niet steeds een bevestigingsknop te hoeven klikken als je data wilt downloaden van de online
gegevensbronnen. Hiervoor moet je het vinkje weghalen uit het selectievakje „Vraag bevestiging voor iedere Internet
verbinding”, onderaan dit tabje. 

Baanelementen

 Via het menu: Instellingen → Internet → Baanelementen 

Hier kun je de MPC URL's opgeven die Cartes du Ciel/Sterrenkaarten zal gebruiken om de baanelementen te downloaden van
kometen en planetoïden.

Kometen
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Het bovenste invoergebied bevat de URL's voor kometen. Je kunt de site en het protocol kiezen door een klik op een van de
vier knoppen:

astro.cz HTTP komeetgegevens via het HTTP [http://www.astro.cz/mpcorb/COMET.DAT] protocol
MPC FTP comet data from cfa-ftp.harvard.edu [ftp://cfa-ftp.harvard.edu/pub/MPCORB/COMET.DAT] via het FTP
protocol
MPC HTTP zelfde als bovenstaande, nu via het HTTP protocol [http://cfa-

www.harvard.edu/iau/Ephemerides/Comets/Soft00Cmt.txt]

Standaard stelt de URL in op dezelfde als die van MPC HTTP.

Planetoïden

Het onderste invoergedeelte toont de MPC URL's die het programma gebruikt voor planetoïden. Ook hier kun je de bron voor
je baanelementen selecteren door een klik op een knop. Je hebt nu zes mogelijkheden:

MPCORB > 70MB! voor een volledig bestand (meer dan 300.000 planetoïden, FTP protocol vereist)
Eerste 5000 voor een keuze van 5000 planetoïden (bestand wordt gedownload van de CdC site)
Helder + NEO + TNO Voor drie MPC lijsten van planetoïden (heldere, ongebruikelijke, en ver weg bewegende)
Standaard is dezelfde als Eerste 5000 + NEO + TNO.
astro.cz > 70B! Een MPC-mirror gelegen in de Tsjechische Republiek. 300.000 planetoïden, via HTTP
Eerste 5000 + NEO + TNO 5000 planetoïden + de ongebruikelijke, en ver weg bewegende

Online DSS

 Via het menu: Instellingen → Internet → Online DSS 

Hier kun je de URL's instellen die naar de DSS en soortgelijke servers wijzen om FITS-afbeeldingen van te downloaden.
Iedere regel in de lijst heeft een naam en een URL. Je vindt de naam terug als een korte identificatie voor de lange URL. De
URL's beschrijven waar en exact hoe de afbeeldingen door het programma worden gedownload. (zie bijvoorbeeld de DSS
Site [http://archive.eso.org/cms/catalogs-dss] voor details).

De namen kun je gebruiken om de bron van je afbeeldingen te selecteren. Maak je selectie door een klik op het  icoontje van

de objectenbalk, of via Kaart → Haal DSS afbeelding.

Als je een ervaren gebruiker bent en je weet behoorlijk goed wat je doet, dan kun je meer rijen toevoegen aan dit
dialoogvenster. Je zult niets kapot maken als de syntax verkeerd is, het ergste dat kan gebeuren is dat het programma niet in
staat is om een afbeelding te verkrijgen vanwege een misvormde URL. 
Eerst moet je achterhalen wat de syntax en het type van parameters is dat de server kan verwerken. Als je dat weet, dan kun
je de variabelen invullen als parameters van de waardes die het programma automatisch naar de server zal zenden. 
Klik nu op een lege regel, voeg links een korte, beschrijvende naam in. Rechts vul je de complete URL in met op de juiste
plaats de van toepassing zijnde variabelen die het programma zal genereren. 

Het onderstaande lijstje geeft een overzicht van de variabelen die het programma gebruikt om de query-URL's te genereren.

Cartes du Ciel
variabele

betekenis

$RAH Centrale coördinaten, Rechte klimming uren

$RAM Centrale coördinaten, Rechte klimming minuten

$RAS Centrale coördinaten, Rechte klimming seconden

$DED Centrale coördinaten, Declinatie graden, Noord van hemelequator wordt voorafgegaan door +, zuid
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door -

$DEM Centrale coördinaten, Declinatie minuten

$DES Centrale coördinaten, Declinatie seconden

$RAF Centrale coördinaten, Rechte klimming, in decimale graden

$DEF Centrale coördinaten, Declinatie, decimale graden. Noord van de hemelequator is weergegeven zonder
teken, zuid wordt voorafgegaan door -

$XSZ Beeldveld in X richting, decimale minuten, precisie 3 cijfers

$YSZ Beeldveld in Y richting, decimale minuten, precisie 3 cijfers

$FOVX Beeldveld in X richting, decimale graden, precisie 6 cijfers

$FOVY Beeldveld in Y richting, decimale graden, precisie 6 cijfers

$PIXX Pixels in X richting

$PIXY Pixels in Y richting

Om meer te lezen over het URL-formaat in queries, lees het ASU document [http://cdsweb.u-strasbg.fr/doc/asu.html] . 

Om meer te lezen hoe je afbeeldingen download van DSS, klik hier . 
Om meer te lezen hoe je deze afbeeldingen weergeeft, klik hier . 
Om meer te lezen over de configuratie voor het gebruik van DSS, klik hier . 
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Labels

De selectie van de te tonen labels

Je kunt in Cartes du Ciel/Sterrenkaarten de automatische weergave van labels instellen via Instellingen → Weergave →
Labels . 
Ook kun je het font-type instellen, de fon-grootte, kleur en welke objecten dat gelabeld moeten worden. 
Voor sterren en sterrenbeelden kun je instellen met welk soort informatie het programma het label van informatie zal
voorzien.

Het bewerken van labels

 Om labels te kunnen bewerken, moet je de „Bewerk label” modus op „aan” zetten met het  icoontje. En

vergewis je ervan dat de weergave van labels op de kaart aan staat door te controleren dat het  icoontje 'ingedrukt' staat.

Klik vervolgens met de rechter muisknop op het label dat je wilt bewerken. Een pop-up venster verschijnt, het geeft je de

volgende mogelijkheden: 

Verplaats label verandert de muis-cursor in een kruisje, door de muis te bewegen verplaats je het label over de kaart
tot je een linker muisklik op de kaart doet.
Bewerk label er verschijnt een nieuw venster dat je de mogelijkheid geeft om nieuwe tekst in te voeren.
Standaard label Herstelt het label naar zijn originele inhoud en plaats.
Verberg label Precies wat het probeert uit te drukken.
Reset alle labels maak alle label wijzigingen ongedaan.

Als je meer wilt lezen over de pop-up vensters van de kaart, klik hier . 
Om meer te lezen over de automatische weergave van labels, lees dit .

Nieuwe labels toevoegen

Om een nieuw label toe te voegen moet je eerst een pop-up venster oproepen via een rechter klik op een object of ergens op
de kaart.

  In dit venster, klik op de regel „Nieuw label”. Het volgende

dialoogvenster opent zich met de volgende items:

Label is een invoergebied waar je de weer te geven tekst van het label kunt ingeven. .
Type is een combo-box waar je het type van het te labelen object kunt instellen.
Uitlijning is a radio-knoppengroep waarmee je de positionering van het label bij het object kunt bepalen.
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Geavanceerd zoeken

 Via het menu: Bewerken → Geavanceerd zoeken , of via het  icoontje op

de Zoek groep van de hoofdbalk. 

Selecteer eerst het door jou gezochte object-type door een klik op de juiste radiobutton. Vul daarna de identificatie van het
object in, en druk de enter-toets in. 

De knoppen rechts onder maken het je gemakkelijk om de juiste catalogus-afkorting in te vullen. Voor kometen en planetoïden
kun je ook nog gebruik maken van de filterknop. Vul links van de knop een deel van de object gegevens in, klik dan op de
filterknop. Je kunt daarna rechts uit een lijstje jouw gezochte object selecteren. 
Wanneer het programma je object vindt, zal het de kaart zodanig verschuiven om het object in het centrum van de kaart te
tonen. 

Misschien heb je geen resultaat verkregen omdat het programma het object niet vond binnen de ingestelde catalogi. Klik hier
om meer te lezen over catalogi, of klik hier om te lezen over de installatie van extra catalogi.
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Positie en beeldveld

Via het menu Weergave → Positie Je kunt dit venster ook openen door op het  icoontje op de hoofdbalk te klikken.

Positie

Dit geeft je een snelle en gemakkelijke manier om de positie van het kaartcentrum af telezen of in te stellen. De coördinaten
kunnen zowel equatoriaal of azimutaal zijn. Het programma verricht automatisch de conversie. 
Je kunt ook de equinox instelling aflezen van het equatoriale coördinatensysteem dat je kaart gebruikt. Als je dit wilt
veranderen, dan kun je de equinox (en epoche) opgeven voor jouw kaart opgeven via het menu Instellingen → Kaart,
Coordinaten , in het gedeelte coordinaattypen part. Wanneer een vinkje staat in de checkbox 'expert modus', dan heb zie je
het coordinaattypen gedeelte niet, maar heb je nog preciezere mogelijkheden. 

Je kunt de positie ook nog op een minder nauwkeurige manier veranderen, zie daarvoor de richtingen en verschuivingen
sneltoetsen.

Beeldveld

In het onderste deel van het positie dialoogvenster kun je heel nauwkeurig je beeldveld (precisie: boogseconde) en de rotatie
(precisie: graad) van je kaart instellen. Vul eenvoudigweg de waarden voor je beeldveld of rotatie in. 

Andere manieren om je beeldveld te veranderen: Je kunt je beeldveld veranderen in een gemakkelijkere -maar minder
nauwkeurige- manier via de zoom groep icoontjes op de hoofdbalk. Of via de icoontjes van de beeldveld groep op de
rechter balk. Of via de sneltoetsen .

133

http://ap-i.net/skychart/_detail/en/documentation/position.jpg?id=nl%3Adocumentation%3Aposition
http://ap-i.net/skychart/_detail/en/documentation/i78.png?id=nl%3Adocumentation%3Aposition


Observatielijst

Dit is een eenvoudige lijst die het mogelijk maakt te observeren objecten van te voren in een lijst op te nemen.
Je kunt de zichtbare objecten filteren op basis van enkele criteria, je kunt de lijst op iedere kolom sorteren en verder gaan met
het volgende of vorige object.

Je kunt met een lege lijst beginnen en de objecten vanaf de kaart met een rechter muisklik aan de lijst toevoegen.

Je kunt ook een lijst maken met een titel gevolgd door de objectidentificatie op iedere volgende regel, zoals het voorbeeld
Messier lijst [http://www.ap-i.net/pub/skychart/catalogues/messier.txt]. Met veel planningssoftware kun je zo'n lijst genereren. 
De coördinaten worden toegevoegd wanneer de lijst is geladen.

Vergeet niet de lijst op te slaan wanneer je deze wijzigt.
De Wis knop maakt de lijst leeg en geeft het een standaard naam.
De knop Werk coördinaten bij zorgt voor aanvulling met de coördinaten uit de Skychart catalogi.

De objecten van de lijst kun je ter onderscheiding een speciaal label meegeven, vink daarvoor de Markeer objecten op de
kaart checkbox aan. 
De andere checkbox Toon altijd de objecten van de lijst is er voor het speciale geval dat je in je lijst ook heel zwakke
objecten hebt en deze wilt afbeelden op een kaart met een grote schaal. Houdt er rekening mee dat dit de performance
ernstig kan verslechteren.

De RA en DEC kolommen zijn de object coördinaten zoals gelezen uit de catalogi. Beiden zijn in graden als eenheid.

Je kunt zelf een tekst invullen bij onder de Beschrijving kolom. Bijvoorbeeld het moment van je observatie gedurende je
Messier marathon.

De tijden voor Start en Einde worden berekend via de filter selectie.

Je kunt een selectie maken op basis van de doorgangstijd.

In zo'n geval, selecteer dan één van de meridiaanzijdes (belangrijk ter vermijding van een meridian flip met de Duitse
montering), of selecteer „Op de meridiaan” en stel een tijdsbeperking of uurhoek in vanaf de meridiaan.

Kies dan of je de lijst wilt filteren voor objecten die aan de criteria voldoen gedurende de nacht. Dit is nuttig voor een
planning.
Of filter alleen de objecten die aan de huidige beperking voldoen, nuttig wanneer je in een observatiesessie bezig bent.
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Je kunt ook een selectie maken gebaseerd op de minimale hoogte of luchtmassa.

Selecteer daarvoor de maximaal acceptabele luchtmassa in of selecteer „Horizon” wanneer eenvoudige detectie boven
horizon aanvaardbaar is. Kies dan of je de lijst wilt filteren voor objecten die aan de criteria voldoen gedurende de nacht. Dit is
nuttig voor een planning.
Of filter alleen de objecten die aan de huidige beperking voldoen, nuttig wanneer je in een observatiesessie bezig bent.

Sorteer de lijst op Eind tijd om te weten welke objecten je met prioriteit moet observeren. Merk op dat de tijdschaal begint
vanaf de middag om voor de nacht een continue lijst op te leveren.

Klik op het rijnummer om het object op de kaart te centreren.
Een rechter muisklik op een rij geeft je een menu met de volgende mogelijkheden:

Bekijk op kaart
Werk coördinaten bij
Verwijder

Klik op de Opslaan knop om de inhoud van je observatielijst te bewaren.

Om je selectie en andere opties te bewaren, sla de instellingen op in de hoofdconfiguratie van het programma via het menu
Instellingen → Sla nu configuratie op.

Het is mogelijk om de Observatielijst te automatiseren via de Server Commando's. Een voorbeeldscript dat de telescoop in
volgorde naar ieder zichtbaar object stuurt is hier beschikbaar:
http://sourceforge.net/p/skychart/code/HEAD/tree/trunk/skychart/sample_client/python/
[http://sourceforge.net/p/skychart/code/HEAD/tree/trunk/skychart/sample_client/python/]
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Virtual Observatory SAMP interface

SAMP [http://www.ivoa.net/samp/] is een communicatieprotocol, deel van het Virtual Observatory, dat het mogelijk maakt om
astronomische software tools samen te laten werken en te communiceren. Skychart kan andere tools
[http://wiki.ivoa.net/twiki/bin/view/IVOA/SampSoftware] verbinden en het kan de coördinaten, FITS afbeeldingen en VO tabellen
of selecties verzenden en ontvagnen. 
Hele handige tools voor gebruik met Skychart zijn Topcat [http://www.star.bris.ac.uk/~mbt/topcat/] en Aladin [http://aladin.u-

strasbg.fr/aladin.gml]. 

Skychart bevat geen hub, daarom moet je met een ander stuk software koppelen die dat wel bevat.

Initialisatie

Om het gebruik van SAMP te beginnen met Skychart moet je enkele opties configureren via het menu Instellingen ->
Algemeen -> SAMP. Dit omvat hoe met de hub te verbinden, welke functies te accepteren, en hoe de data te behandelen
nadat het programma wordt afgesloten.

Als je ervoor kiest om niet automatisch te koppelen, of als de hub niet actief was toen je Skychart startte, dan kun je de
koppeling tot stand brengen via het menu Bestand -> SAMP.

Via hetzelfde menu kun je de verbindingsstatus en de lijst van clients verkrijgen.

Berichten verzenden

Voor deze functie heb je de mogelijkheid om een bericht via een broadcast in eens aan alle clients door te geven of om een
enkele client bestemming te selecteren van een lijst.

Coördinaten

Om coördinaten te verzenden gebruik je het rechter muisklik menu SAMP stuur coördinaten.

Tabelgegevens

Je kunt VO tabelgegevens verzenden die je verkrijgt vanaf Skychart via de VO catalogus instellingen. Alleen het VOtable
formaat wordt ondersteund.

Tabel selectie

Wanneer je met een linker muisklik op een object in de kaart klikt dat deel is van een gedeelde VO tabel, dan wordt het
geselecteerde object verstuurd als een selectie. Dit is beperkt tot een selectie van een enkele rij.

Afbeelding

Om een FITS afbeelding te verzenden, doe een rechter muisklik in de kaart en gebruik het menu Afbeeldingenlijst, de „Stuur
afbeelding naar” knop.

Ontvangen berichten

Je kunt instellen welke berichten je wilt ontvangen en of je een bevestigingsbericht wilt voorafgaand aan de actie.
Ook kun je instellen hoe je de data wilt bewaren na het afsuiten van het programma. Dit maakt het mogelijk om een complexe
data selectie te maken met bijvoorbeeld met Topcat en om die gegevens offline te gebruiken met Skychart bij de telescoop.

Coördinaten

Centreer de kaart op de ontvangen coördinaten en zoek voor een object op deze locatie.
Wanneer een object wordt gevonden, dan kun je voor dit geval de beschikbare functies gebruiken: toon gedetailleerde
informatie, zwenk de telescoop, …
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Tabelgegevens

Voeg de tabel toe aan de VO catalogus lijst en geef de objecten weer op de kaart. Alleen het VOtable formaat wordt
ondersteund.
Je kunt het symbool, de kleur of de kolomselectie wijzigen met de Update knop onderaan de lijst.

Tabel selectie

Markeer de geselecteerde objecten in groen op de kaart.

Afbeelding

Geef de afbeelding weer en centreer de kaart op dezelfde manier als wanneer je een DSS afbeelding download. Aleen FITS
formaat wordt ondersteund.

Voorbeeld

We willen op de kaart de superreuzen afbeelden in het Hyaden-gebied met gebruikmaking van de XHIP catalogus als
gegevensbron. Als je al kunt werken met Topcat, dan kun je de eerste drie stappen overslaan.

We gebruiken Topcat om gegevens van te betrekken. Dus start Topcat en Skychart, verbind Skychart met de hub.

Met Skychart maak een kaart gecentreerd op de Hyaden met een beeldveld van 20°.

Met Topcat klik het menu VO → Vizier catalog service. Object name: hyades, klik Resolve, voer 10 in voor de radius (graden).
Voor „Output columns” selecteer „all”.
Voor Catalog selection, klik „By keyword”, als „Keyword” voer XHIP in, klik Search catalogues, selecteer „V/137D” in de lijst.
Klik OK.

Stuur de tabelgegevens naar Skychart: Selecteer de hoofdtabel V_137D_XHIP in Topcat, open het menu Interop → Send
table to .. skychart.

Creeër de Hertzsprung–Russell diagram in Topcat: open het menu Graphics → Plot, selecteer Table=V_137D_XHIP, X
Axis=B-V, YAxis=VMag (niet Vmag!), klik Flip on Y Axis.

Maak een subset met een selectie van de rode reuzen tak.
Via de grafische menu Subset → Draw subset region, selecteer dan de superreuzen tak met de muis.
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Klik de menu Subset → Finish drawing region. Geef een naam aan je subset: „super-reuzen”, selecteer „skychart” en klik
Transmit Subset.

Dit markeert alle superreuzen in het groen op de kaart, de andere XHIP sterren zijn in het rood.

Klik op Aldebaran in Skychart, en stuur een enkele rij selectie naar Topcat. De Aldebaran positie wordt nu gehighlight in de
HR plot en in de tabel-browser.

Als je dit basisvoorbeeld aan de gang hebt, dan kun je alle krachtige functies van Topcat ontdekken om jouw ideale catalogus
samen te stellen. Begin bij de andere opties in het VO menu en probeer ook het Joins menu om gegevens te combineren van
veel van de oorspronkelijke tabellen.
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CatGen

Via het menu: Instellingen → Catalogi, dan in het dialoogvenster, klik de CatGen knop aan de rechterkant. 

Je kunt duizenden catalogi gratis downloaden met gegevens van allerlei astronomische objecten. Bekijk hiervoor bijvoorbeeld
de websites van CDS [http://cdsweb.u-strasbg.fr/cats/Cats.htx] of ADC [http://adc.gsfc.nasa.gov/] . Er zijn er nog wel meer.
Iedere catalogus kan informatie bevatten van enkele tientallen tot vele miljoenen objecten.

Het doel van het programma-tooltje 'CatGen' is om een catalogus in ASCII-tekstformaat om te zetten in een bestandstype
waar Cartes du Ciel/Sterrenkaarten snel en efficiënt mee kan werken.

Vanwege de enorme hoeveelheid beschikbare gegevens over allerlei objecten zal het onmogelijk zijn om een keuze te maken
die in de behoeften van iedereen voorziet. Maar geen nood: als je ergens specifieke belangstelling voor hebt, dan kun je
CatGen gebruiken om je eigen set van gegevens samen te stellen, gebaseerd op de originele professionele catalogus gegevens.
Je kunt ook iedere nieuw uitgebrachte catalogus na conversie gebruiken, zodra deze gepubliceerd wordt.

Voor goede prestaties van Cartes du Ciel/Sterrenkaarten kun je ook je zelf samengestelde tekstgebaseerde catalogi met
CatGen omzetten naar een georganiseerd binair formaat.

Over het algemeen is een catalogus een eenvoudig tekstbestand. In zo'n catalogus bevat iedere regel (een 'record') alle
gegevens van een individueel object. De gegevens van iedere regel zijn weer onderverdeeld in afzonderlijke stukjes met
gegevens ('velden'). Deze bevatten een unieke identificatie van het object in de catalogus en de beschrijvende eigenschappen
van dit object. De inhoud van de afzonderlijke stukjes gegevens is eenvoudig bepaald door een kolom-positie en een lengte.
Bekijk als voorbeeld het volgende:

 1          BD+44 4550      3 36042          46           000001.1+444022000509.9+451345114.44

 2          BD-01 4525      6128569                       235956.2-010330000503.8-003011 98.33

 3 33    PscBD-06 6357     281285721002I         Var?     000013.0-061601000520.1-054227 93.75

 4 86    PegBD+12 5063     87 917012004                   000033.8+125023000542.0+132346106.19

Op bepaalde vaste posities zie je vaste soorten van informatie. Normaal gesproken krijg je bij zo'n catalogus ook een
'companion file (readme)', een bestand dat de opmaak beschrijft met alle vereiste details. Gedetailleerde informatie over dit
bestand vind je hier [http://vizier.u-strasbg.fr/doc/catstd.htx] .

Byte-by-byte Description of file: catalog.dat

--------------------------------------------------------------------------------

   Bytes Format  Units     Label      Explanations

--------------------------------------------------------------------------------

   1-  4  I4     ---       HR         [1/9110]+ Harvard Revised Number = Bright Star Number

   5- 14  A10    ---       Name       Name, generally Bayer and/or Flamsteed name

  15- 25  A11    ---       DM         Durchmusterung Identification (zone in bytes 17-19)

  26- 31  I6     ---       HD         [1/225300]? Henry Draper Catalog Number

Het is belangrijk dat je bekend raakt met de opmaak van de tekstgebaseerde catalogus voordat je gaat proberen deze om te
zetten met CatGen. Er zijn veel details om rekening mee te houden: eenheden, waardebereiken (tussen blokhaken),
getalformaten, identificaties, coördinaatformaten en epoches. Een vraagteken in de uitleg geeft aan dat het betrokken veld
niet altijd gegevens bevat, bekijk het bestand om te zien om een idee te krijgen hoe vaak dat is. Lees altijd de opmerkingen als
die beschikbaar zijn. Een tekstverwerker die hele grote tekstbestanden kan openen (zoals PFE
[http://www.simtel.net/product.php?url_fb_product_page=11983] ) is hierbij erg handig.

Als je de gegevens alleen maar beschikbaar hebt in een andere opmaak, dan is het vaak nog mogelijk om een eevoudig
programmaatje te schrijven om de gegevens in een buikbare opmaak weg te schrijven. Een script-taal als Perl kan hierbij
handig zijn. Voor CSV-bestanden kun je het hele goede CSVed [http://home.hccnet.nl/s.j.francke/csved/csvedsetup.exe]

gebruiken, of Calc dat je meegeleverd krijgt met OpenOffice [http://www.openoffice.org/] .

Je moet selecteren welke gegevens je wilt overnemen in jouw catalogus-versie. Om het programma tenminste in staat te
stellen het object af te beelden heeft het een minimum aan gegevens nodig. Maar je kunt ook kiezen meer velden met
gegevens toe te voegen, zodat je meer informatie kunt oproepen wanneer je het object op de kaart aanklikt.

En vergeet niet dat des te meer informatie je toevoegt aan je catalogus, des te meer opslagruimte op je computer nodig zal
zijn. Het is niet altijd een goed idee om alle beschikbare informatie over te nemen, neem de tijd om uit te vinden wat je
werkelijk nodig hebt. En je zou ook ervoor kunnen kiezen verschillende catalogus-versies te maken, een complete voor je
workstation, en een compacte met de minimale informatie voor je laptop met beperkte opslagcapaciteit.

CatGen structuur

CatGen werkt in vier stappen, ieder op een pagina:

Pagina 1 Selecteer het invoerbestand, geef je catalogus een naam, en stel het catalogustype in
Pagina 2 Stel de algemene catalogus gegevens in volgens het catalogustype
Pagina 3 Definiëer de in te lezen velden van het invoerbestand voor jouw catalogus
Pagina 4 stel de uitvoer opties in voor je catalogus en bouw je catalogus

Bij iedere stap kun je je project opslaan als een ”.prj” bestand. Dit bevat de instellingen die je gemaakt hebt met CatGen die
bepalen hoe jij je invoerbestand wilt converteren tot jouw catalogus. Dus je kunt het samenstellen van je catalogus
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onderbreken en later er mee verder gaan door je .prj bestand te laden.

Twee knoppen onderaan iedere pagina bieden die mogelijkheid:

Sla project op creëert (als het niet al eerder bestond) je „xxx.prj” bestand (xxx = catalogus korte naam).
Laad project herlaadt het ”.prj” bestand van je keuze.

Pagina 1

 In deze eerste pagina bepaal je het Catalogus type van je catalogus, dit

activeert enkele specifieke mogelijkheden in de volgende pagina's.

De Catalogus korte benaming gebruik je om de catalogus zelf te identificeren. De catalogus korte benaming zul je ook
terugzien als voorzetsel van de objectbenaming op de kaarten. De catalogus korte benaming mag een tot vier characters lang
zijn.

De Catalogus lange benaming is de volledige catalogus identificatie.

Klik op de Bestand openen knop om je tekscatalogus bestand te laden. De grote catalogi zijn vaak opgesplitst in kleinere
bestanden. In zo'n geval selecteer alle bestanden tegelijkertijd, de volgorde maakt niet uit.

Kies Output catalogus type. Met Cartes du Ciel/Sterrenkaarten versie 3 kun je ook 'tekstbestand' kiezen als type voor kleine
catalogi.

Klik de Volgende knop om door te gaan naar de tweede pagina. 

Pagina 2

 Pagina 2 is verdeeld in twee delen, het bovenste en onderste gedeelte. Het hangt van

je gekozen catalogustype af die je op pagina 1 bepaald hebt of -en wat- je in het onderste deel moet invullen. Voor de
sterrencatalogi is het onderste gedeelte leeg, en hoef je dus niets in te vullen. 
In de bovenste deel vind je de Algemene Catalogus opties, hier selecteer je het invoerformaat van de coördinaten:

RA opties:
Uren, minuten, seconden
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Decimale uren
Graden, minuten, seconden
Decimale graden

DEC opties:
Graden, minuten, seconden
Decimale graden
Decimale zuidelijke poolafstand

Coordinaten Equinox is de epoche van de coördinaten gerelateerd aan de precessie. Gebruik 2000 voor ICRS
[http://aa.usno.navy.mil/faq/docs/ICRS_doc.php] .
Positie Epoche is de standaard epoche-positie voor de eigenbeweging, deze datum kun je later in het gegevensbestand voor
ieder object veranderen.
Maximum magnitude is de magnitude van het zwakste object in deze catalogus. Dit is speciaal voor sterrencatalogi
belangrijk om in te stellen zodat je een goede magnitudeschaal voor de kaart verkrijgt. 

Wanneer je op pagina 1 gekozen hebt voor nevelbegrenzingen, dan toont het onderste deel van het venster je de opties voor
de standaard omlijningsparameters:

Afbeeldingstype (gebruikt om punten in een lijst te verbinden):
Lijn: rechte lijnen
Spline: spline curves (afgeronde lijnen)
Oppervlak: vul de oppervlakte met dezelfde kleur als de lijn

Gesloten contour zorgt voor een sluitende lijn tussen het eindpunt en beginpunt.
Lijn breedte precies wat het zegt (in pixels)
Kleur van de lijn of oppervlakte (klik erop om te veranderen)
Bewerk lijn beschrijving (zie beneden) geef character-strings die het programma moet herkennen voor de
lijnweergave. (Komma gescheiden waarden) Toets enter als je klaar bent.
Bewerk kleur (zie beneden) geef character-strings die het programma moet herkennen voor de kleurweergave van de
lijn. (Komma gescheiden waarden) Toets enter als je klaar bent.

  

 Wanneer je op pagina 1 hebt gekozen voor Deep sky of andere objecten, dan toont

het onderste deel van het venster je de opties voor de standaard nevel parameters:

Dimensie en eenheden de standaard dimensies en eenheid, alleen voor het geval van lege velden (geen data).
Logaritmische schaal Zet een vinkje in deze checkbox als het veld voor grootte een flux is, met andere woorden, dit is
voor een radiobronnen catalogus.
Bewerk object-typen stel de character-strings in waarmee het programma object-types kan herkennen. (Komma
gescheiden waarden) Toets enter als je klaar bent.
Bewerk eenheden stel de character-strings in waarmee het programma de eenheid-grootte kan herkennen. (Komma
gescheiden waarden) Toets enter als je klaar bent.
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Klik op de Volgende knop om door te gaan naar de derde pagina.

Pagina 3

Via deze pagina bepaal je welke gegevens je uit het invoerbestand haalt om in jouw catalogus weg te schrijven. Het lijstje
toont verschillende velden, die ook afhankelijk zijn van het catalogustype dat je in de eerste pagina hebt bepaald.
Selecteer ieder veld dat je wilt invoegen in je catalogus en definiëer de positie binnen het voorbeeld-record.
De verplichte velden staan tussen blokhaken ”[]”, de verplichte eenheden staan tussen gewone haakjes ”()”.

Geef in Label de benaming van het soort data in het veld. Bijvoorbeeld, voor rechte klimming (Right Ascension) is „RA” een
hele goede suggestie. Eerste char en Lengte beschrijven de positie van het veld op iedere regel van het invoerbestand. Je
kunt de waardes ovenemen uit de catalogus companion-bestand (readme) of de positie markeren met de muis in het
voorbeeld-record. Als je de muis-methode gebruikt, wees er dan wel zeker van dat je de veldlengte lang genoeg instelt, zodat
CatGen de langst voorkomende string aan informatie volledig overneemt.

Lijst van velden voor ieder catalogus-type:

Minimaal vereiste velden:

Sterren Variabele ster Dubbelster Deep sky of andere objecten Nevelbegrenzingen

RA RA RA RA RA

DEC DEC DEC DEC DEC

Magnitude (V) Magn. comp. 1 Line operation

Separation

Velden van invloed bij het afbeelden van objecten op de kaarten:

Sterren Variabele ster Dubbelster Deep sky of andere objecten Nevelbegrenzingen

Catalog ID Catalog ID Catalog ID Catalog ID Catalog ID

B-V Magnitude Max. Position angle Nebula type Line width

Proper motion RA Magnitude Min. Magnitude Line color

Proper motion DEC Magnitude code Surface brightness Drawing type

Position Epoch Largest dimension

Magnitude B Smallest dimension
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Dimension unit

Position angle

Informatievelden:

Sterren Variabele ster Dubbelster Deep sky of andere objecten Nevelbegrenzingen

Magnitude R Period Magn. comp. 2 Radial velocity Comment

Spectral class Variable type Epoch Morphological class String..

Parallax Maxima Epoch Component name Comment Numeric..

Comment Rise Time Spectral class comp. 1 String..

String.. Spectral class Spectral class comp. 2 Numeric..

Numeric.. Comment Comment

String.. String..

Numeric.. Numeric..

Onderaan de lijst vind je tien strings en tien nummerieke waarden die je vrij kunt gebruiken voor wat voor gegevens dan ook.
Je kunt er voor kiezen om een van die strings te gebruiken als extra naam. Door het vinkje te zetten in de checkbox Gebruik
dit veld voor een alternatieve naam zal CatGen deze naam opnemen in het index-bestand van de catalogus. De inhoud van
dat veld kun je op deze wijze ook gebruiken in het geval dat de catalogusbenaming ontbreekt. 

 De Geavanceerd knop maakt je mogelijk om een lineare transformatie uit te voeren van de

catalogus gegevens. Deze mogelijkheid is alleen beschikbaar voor de velden met coördinaatgegevens. 
Een reden om dit te gebruiken kan zijn dat je coördinaten wilt bepalen wanneer deze niet direct afleesbaar zijn uit je
invoergegevens. 
Wanneer bijvoorbeeld je invoercatalogus de objectpositie in millimeters op de plaat vanaf een sterrenstelsel centrum
(bijvoorbeeld ra: 0h42m42.00s dec:+41°16'00.0”) en je weet dat de bovenkant van de plaat noord is en de schaal van de plaat
is 2 boogseconde per millimeter.
Dan zijn de coördinaten (zonder de plaat correctie) in graden ongeveer:

DEC = 41.26667 + Xmm * (2/3600)

RA = 10.67500 - Ymm * (2/3600/cos(DEC))

Selecteer „Decimale graden” voor zowel RA en DEC, geef de positie in millimeters en stel de „Geavanceerd” waarde in op:

voor  RA: -0.00073837 en 10.67500

voor DEC:  0.00055555 en 41.26667

Als je data met complexere transformaties tot coördinaten moet omzetten, dan kun je dat beter doen voordat je CatGen
gebruikt. Een Perl script kan je daarbij in bijna ieder geval helpen. 

Klik op de knop Volgende om naar de vierde pagina te gaan.

Pagina 4
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 In de laatste pagina stel je opties in voor de te genereren catalogus.

Kies het aantal bestanden waarover CatGen de catalogus zal verdelen. Dit is erg belangrijk voor vlotte prestaties bij gebruik
van je catalogus. 
Zet een vinkje in de checkbox Creëer een zoek-index bestand om het mogelijk te maken de objecten in je catalogus op
naam te kunnen zoeken. Plaats ook een vinkje bij Voeg de altenatieve namen toe aan de index als je wilt dat CatGen deze
opneemt in het zoek-index bestand.
Zet een vinkje bij Laat alternatieve namen voorafgaan door hun label wanneer je de alternatieve namen wilt vooraf laten
gaan door de labelbenaming die je in pagina 3 hebt ingesteld voor het corresponderende veld. Wanneer een kolom
bijvoorbeeld het UGC nummer bevat, dan neem je op deze manier in de zoek-index UGC7442 op in plaats van 7442. Dit kan
tot verwarring leiden.

Kies een Output map waar je schrijfrechten hebt om de catalogus-bestanden weg te schrijven. Het is goed gebruik om
aparte mappen te maken voor iedere catalogus. Gebruikelijk zul je deze mappen maken als submap van de [Cartes du Ciel
/Sterrenkaarten installatie map]/cat/

Als je je catalogus gegevens wilt toevoegen aan een in je gekozen map bestaande catalogus die dezelfde naam heeft als die je
in CatGen hebt ingesteld, dan moet je een vinkje plaatsen in de checkbox Voeg toe aan bestaande catalogus.
Dit is handig om een enkele catalogus samen te stellen uit verschillende bronnen. In dit geval moet de structuur van je toe te
voegen catalogus gegevens exact overeen komen met de bestaande catalogus, anders zal je data onbruikbaar worden. Maak
voorafgaand aan deze bewerking een backup van je bestaande catalogus voor je dit probeert.

Nu je zo ver gekomen bent, sla je je project-definitie op met de Sla project op knop, zodat je later de mogelijkheid hebt van
eenvoudige veranderingen. Nu kun je de Creëer catalogus knop klikken! 

 Een voortgangsvenster toont je hoe de bewerking verloopt. Je kunt het proces

voortijdig stoppen door op de afbreken knop te klikken. In zo'n geval krijg je een onbruikbare catalogus.
Nadat CatGen de catalogus heeft samengesteld zal het voortgangsvenster verdwijnen. Door op de Sluiten knop te klikken,
stop je CatGen.

Wanneer CatGen binnen een als nummeriek gedefinieerd veld ongeldige inhoud aantreft, zal het de inhoud van het gehele
record verwerpen en niet opnemen in de catalogus. Deze records vinden hun weg naar het bestand reject.txt.

Als je een grote catalogus gaat omzetten is het een goed idee om je definities eerst te testen met een wat kleiner aantal
records. Zo kun je voorkomen dat je een bestand krijgt dat miljoenen verworpen records bevat! Je kunt een Windows
equivalent van de Unix commando's „head”, „tail” en „grep” vinden in dit pakket
[http://sourceforge.net/project/showfiles.php?group_id=9328&package_id=9393] om je te helpen een bestandje van enkele
tientallen regels te knippen uit een groot bestand.

Als alles goed gegaan is, kun je nu verder om je nieuw gemaakt catalogus in te stellen voor gebruik met Cartes du Ciel /
Sterrenkaarten. Bekijk hiervoor deze documentatie om je catalogus in te stellen.

Opmerkingen voor Linux en Mac gebruikers

Lees dit alsjeblieft als je van plan bent een grote catalogus te maken (9537 bestanden).

Als CatGen de regels van de invoer-bestanden begint te lezen, dan zal CatGen de gegevens willekeurig wegschrijven in 9537
uitvoer-bestanden, afhankelijk van de stercoördinaten. Het programma moet dus in staat zijn 9537 bestanden tegelijk te
openen.
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Omdat Linux en Mac OS multi-user besturingssystemen zijn, is er een ondermeer een begrenzing op het aantal bestanden dat
een gebruiker tegelijk mag openen. Dit om te voorkomen dat een gebruiker alle systeembronnen kan gebruiken, dat dan ten
koste zou gaan van de bechikbare bronnen voor de andere gebruikers. Op een standaard Linux installatie kan een gebruiker
gebruikelijk maximaal 1024 bestanden openen.

Om deze begrenzing te verruimen, moet je de systeem limiet veranderen in het bestand limits.conf:

sudo vi /etc/security/limits.conf

en voeg deze twee regels toe aan het einde van het bestand:

* soft nofile 1024

* hard nofile 32768

Ik kan je aanbevelen de standaard waarde van 1024 te laten staan, het biedt namelijk bescherming tegen ontsporende
processen.

Sla het bestand op, en log uit van het systeem. De computer verwerkt dit bestand steeds bij het inloggen.

Open daarna een terminal venster en typ:

ulimit -S -n 20000

en in hetzelfde terminal venster typ je:

skychart

Het is erg belangrijk om de limiet verandering alleen te maken voor deze instatie (deze keer dat je het progamma start), het
heeft op deze manier geen doorlopende invloed op de rest van het systeem.
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Gereedschapvenster bewerker

Dit venster wordt getoond wanneer je klikt op de Script bewerker knop onderaan een gereedschapvenster. Het verschaft je
de mogelijkheid om een gereedschapvenster te configureren en bijbehorende acties in te stellen.

Creëer de gereedschap layout

Maak eerst een titel in het tekstveld bovenaan.

Dan moet je tenminste een groep toevoegen: klik de Groep knop, stel de groep titel en het aantal van kolom-elementen in die
wilt voor iedere rij. klik dan op de Toevoegen knop.

Gebruik hetzelfde principe om de elementen toe te voegen die je wilt, bijvoorbeeld een tekst Bewerk en een knop.
Deze elementen kunnen alleen aan een groep worden toegevoegd.
Aan ieder element wordt automatisch een naam toegekend, bijvoorbeeld Edit_1. Het is deze naam die je nodig hebt om
toegang te krijgen tot de eigenschappen van het element van je script.
Voor sommige elementen kun je een titel selecteren of een hoogte in pixels..
Om het aantal elementen per rij te veranderen, creëer een nieuwe groep met de vereiste waarde maar zonder een titel.
Speciale elementen zijn de Gebeurtenissen („Events”). Dit voegt niets zichtbaars toe op het scherm, maar het stelt je in staat
om een script te schrijven om een Gebeurtenis te verwerken.
Events zijn:

Initialisation: Werkt eenmalig na een klik op de Toepassen knop, of bij het starten van het programma.
Activation: Werkt iedere keer wanneer het gereedschapvenster wordt getoond.
Timer: Werkt gedurende een periodieke interval, voer de interval-tijd in seconden in wanneer je deze gebeurtenis
selecteert.
Telescope move: Iedere keer dat de telescooppositie verandert.
Chart refresh: Iedere keer dat de kaart opnieuw wordt afgebeeld.
Object identification click: Iedere keer dat een object is geselecteerd via een klik op de kaart of als resultaat van een
zoekactie.
Distance measurement: Wanneer je een hoekafstandsmeting doet op de kaart.
Telescope connected: Wanneer de telescoop wordt verbonden.
Telescope disconnected: Wanneer de telescoop wordt ontkoppeld.
Translation: Werkt bij initialisatie of wanneer je te programma taalinstelling wijzigt.

De gebeurtenissen zijn normaal gesproken inactief wanneer het gereedschap niet op het scherm is afgebeeld. Een
uitzondering vormt de Timer Gebeurtenis die je altijd kunt activeren door een vinkje te zetten in de bijbehorende checkbox.
Wees voorzichtig vanwege de performance issues die deze optie met zich mee kan brengen.
Gebruik de Activation Gebeurtenis om de wijzigingen voor je gereedschap bij te werken wanneer het gereedschap inactief
was. Je kunt de groep of elementen herordenen door te klikken op de verticale pijltjes of door te slepen in de linker
boomstructuur.

Als je een element selecteert in de boom en je wijzigt een eigenschap, klik dan op de Toepassen knop om de wijziging over te
nemen.

Een script kun je koppelen aan de volgende elementen: Knop, Keuzelijst, Gebeurtenis.
Wanneer je een van deze elementen in de boom selecteert verschijnt er de „Script bewerken” knop. Zie onderstaande voor
details.

Wanneer je klaar bent, klik de Toepassen knop om je elementen weer te geven in het gereedschapvenster en om de scripts te
compileren.
Vergeet ook niet je werk op te slaan met de knop Opslaan. (De standaard bestandsextensie is .cdcps).
Sla ook de programma configuratie op om je gereedschapvenster automatisch geladen te krijgen bij de volgende keer dat je
het programma start..
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Script bewerker

De bewerker maakt het je mogelijk om zelf een script te schrijven dat uitgevoerd wordt met een klik op een knop, een
keuzelijst, of een gebeurtenis.

De te gerbuiken taal is Pascal Script [http://en.wikipedia.org/wiki/Pascal_Script], gebaseerd op Object Pascal
[http://en.wikipedia.org/wiki/Object_Pascal].
Definïeer eerst de globale variabelen, dan de procedures en eventuele functies, daarna de private variabelen, uiteindelijk de
main code die start met begin en eindigt met end.
Lees de script voorbeeld pagina voor een snelle start.

Omdat ieder script specifiek is voor een gebeurtenis is er geen mogelijkheid om globale variabelen te hebben tussen scripts.
Het is dus niet mogelijk een variabele in te stellen met een klik op een knop en later deze variabele aan te roepen met een
andere klik op een knop.
Om dat op te lossen zijn er een aantal globale variabelen gedefinieerd in het hoofdprogramma en er zijn specifieke functies om
deze in te stellen en uit te lezen.

Deze functies en andere specifiek voor de interface zijn beschreven in een afzonderlijke script referentie pagina.

Gebruik de Opslaan knop om je wijzigingen op te slaan en terug te keren naar het hoofdvenster.

De knoppen op de bovenste rij zijn voor debuggingsfuncties zoals onderstaand is beschreven.

Script debugger

Er zijn eenvoudige mogelijkheden beschikbaar om je code te debuggen.

Om je script in debug modus te draaien klik de groene pijl Uitvoeren knop. Het programma wordt eerst gecompileerd.

In geval van een compilatiefout, dan zul je de corresponderende rij gemarkeerd in geel oplichten en het foutbericht zie je
onderaan in het berichtengebied.

Als de compilatie zonder fout verloopt dan zal het programma beginnen met uitvoering en stopt direct op de eerste regel van
de „main” procedere. De huidige uitvoeringspositie is gemarkeerd in blauw.

Je kunt nu de Stap over knop gebruiken om je code regel voor regel uit te voeren..
De Stap in knop doet hetzelfde , behalve dat wanneer de de huidige regel een functie aanroept. Dan wordt de functie ook
regel voor regel uitgevoerd. Een stap over voert de functie dus geheel uit en stopr op de volgende regel in het
hoofdprogramma.
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Je kunt ook een breakpoint op een bepaalde regel zetten om direct naar die positie te springen.

Om een breakpoint te plaatsen, doe een linker muisklik op de linker kolom met de regelnummers om een rood icoontje te
plaatsen.
Gebruik de Uitvoeren knop om naar een volgend breakpoint te springen. De huidige regel is rood gemarkeerd.

Je kunt een breakpoint verwijderen door op het rode icoontje te klikken, je kunt ze ook allemaal ineens verwijderen door een
klik op de knop Verwijder alle breakpoints.

Je kunt de waarde van variabelen weergeven wanneer het programma pauzeert op een breakpoint of na een Stap over klik.
Klick op de variabele naam waar dan ook in de programmacode om de waarde weer te geven in het berichtengebied.
Dit werkt alleen voor lokale variabelen, niet voor object eigenschappen.

Je kunt de Pauze knop gebruiken om programma-uitvoering te pauzeren. Dit is handig om de condities te controleren
wanneer het programma in een oneindige lus terecht is gekomen.

De Stop knop beëindigt het programma onmiddellijk.
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Handmatige invoer baanelementen

Via menu: Instellingen → Zonnestelsel → Komeet → Toevoegen 
of
Via menu: Instellingen → Zonnestelsel → Planetoïde → Toevoegen 

Het kan nuttig zijn om zelf handmatig baanelementen toe te voegen aan je bestaande lijst van kometen of planetoïden. Je kunt
ook de positie van één planetoïde te midden van sterren af beelden door de positiegegevens van de overige planetoïden te
verwijderen, en de gegevens van je gewenste object in te voeren.

Waarschuwing

Baanelementen zijn bedoeld om kegelsnede-vormige banen als de ellipsen van planetoïden en de ellipsen en parabolen van
kometen te beschrijven. De resultaten zijn alleen goed bruikbaar voor objecten die ver weg blijven van de planeten. Voor
aardscheerders zijn berekeningen gebaseerd op baanelementen volstrekt onbruikbaar. Als je de positie van aardscheerders
met Cartes du Ciel wilt afbeelden, doe dit dan op basis van een lijst met berekende positiegegevens en neem deze als
catalogus op. Hier tref je de beschrijving aan die uitlegt hoe je dat kunt doen.

Opvragen Baanelementen

Je kunt bekende baanelementen opvragen bij NASA JPL Horizons. Open deze link in een nieuw venster:
http://ssd.jpl.nasa.gov/horizons.cgi [http://ssd.jpl.nasa.gov/horizons.cgi] 
Neem instellingen over zoals onderstaand, uiteraard met jouw aanpassingen. Selecteer voor Ephemeris Type Orbital Elements.
Kies voor Target Body jouw gewenste object. Stel voor Center in @sun. Stel bij Time Span het tijdbereik in waarvoor je de
baanelementen wilt berekenen.

Ephemeris Type [change] : ELEMENTS

Target Body [change] : Asteroid 5610 Balster (2041 T-3)

Center [change] : Sun (body center) [500@10]

Time Span [change] : Start=2014-08-09, Stop=2014-08-10, Step=1 d

Table Settings [change] : defaults

Display/Output [change] : default (formatted HTML)

Invoeren gegevens

Gegevens van de Object Data page

Voer een aanduiding in voor het object. In dit voorbeeld gingen we uit van de planetoïde „Asteroid 5610 Balster (2041 T-3)”. 
In het gedeelte Physical Parameters vind je de waarde H= .. Neem deze over als H absolute magnitude.
Neem de waarde van G= … over als G helling parameter.

Gegevens van de Results

Verderop in het Results gedeelte treffen we de gegevens aan die we moeten invoeren. De results-lijst toont de gegevens in
wiskundige notatie, Cartes du Ciel kan de gegevens zowel in wiskundige notatie als in decimale vorm verwerken.
$$SOE

2456878.500000000 = A.D. 2014-Aug-09 00:00:00.0000 (CT)

EC= 4.410631654154605E-02 QR= 2.680223611595490E+00 IN= 3.348991791769490E+00

OM= 2.437396671671045E+02 W = 3.329253281089416E+02 Tp= 2456381.044945736416

N = 2.099239155691789E-01 MA= 1.044277128106851E+02 TA= 1.092504742118517E+02

A = 2.803893003977550E+00 AD= 2.927562396359610E+00 PR= 1.714907036789549E+03

2456879.500000000 = A.D. 2014-Aug-10 00:00:00.0000 (CT)

EC= 4.410698013669621E-02 QR= 2.680219915877766E+00 IN= 3.348991402148423E+00

OM= 2.437396179792080E+02 W = 3.329246715210186E+02 Tp= 2456381.042354188394

N = 2.099241311623329E-01 MA= 1.046382882182052E+02 TA= 1.094556083560238E+02

A = 2.803891084235605E+00 AD= 2.927562252593444E+00 PR= 1.714905275571270E+03

$$EOE

Let verder op de afkortingen en neem de corresponderende gegevens over:

1. 2456338.500000000 als waarde voor Epoche (JD) (bovenaan, direct onder $$EOE)
2. MA: 1.044277128106851E+02 als waarde voor Gemiddelde afwijking
3. W: 3.329253281089416E+02 als waarde voor Argument van het perihelium
4. OM: 2.437396671671045E+02 als waarde voor Lengte klimmende knoop
5. IN: 3.348991791769490E+00 als waarde voor Inclinatie
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6. EC: 4.410631654154605E-02 als waarde voor Excentriciteit
7. A: 2.803893003977550E+00 als waarde voor Halve lange as

Bij Referentie vul je de bron in waar vandaan je de baanelementen betrokken hebt. In dit voorbeeld „Horizons”. 
Ter onderscheiding met de oude baangegevens is het handig hier de objectnaam gekoppeld met de datum op te geven:
Balster-2014-08-09.

Klik op de knop „Toevoegen”. Als je gegevens in een verwerkbaar formaat ingevoerd hebt, zal Cartes du Ciel reageren met
„OK!”. 

Bereken daarna de maandelijkse data opnieuw.
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Tonen van Near Earth Objects

Voor NEO's, aardscheerders, kunnen we voor onze plaats en tijd nauwkeurig de positiegegevens laten berekenen. Geplaatst in
een tabel kunnen we deze gegevens als een catalogus in Cartes du Ciel opnemen. De gegevens kunnen we laten berekenen en
ophalen van het Minor Planet Center [http://www.minorplanetcenter.net/iau/MPEph/MPEph.html] of van de Horizons website van
NASA JPL [http://ssd.jpl.nasa.gov/horizons.cgi] 

Om betrouwbare posities van NEO's af te beelden kunnen we géén gebruik maken van voorspellingen op basis van
baanelementen! 

Het is zeer verstandig om op het laatste moment voor het waarnemen nog een laatste berekening te laten
maken en op basis daarvan een nieuwe catalogus te genereren!

Waarom we nu geen gebruik maken van baanelementen

Normaal gesproken kan Cartes du Ciel op basis van de baanelementen uitstekende kaarten maken voor planeten, kometen en
planetoïden. Het zwaartekrachtsveld van de Aarde of andere planeten is voor deze objecten nauwelijks een storende factor.
Maar het zwaartekrachtsveld van de Aarde is natuurlijk wel van grote invloed wanneer deze objecten wel dicht nabij komen.

Baanelementen zijn de gegevens om de kegelsnede-vormige banen te beschrijven van een object dat rond de Zon beweegt.
Voor de opstelling van de baanelementen wordt alleen gerekend met twee lichamen, het object zelf en de Zon. Natuurlijk is er
altijd wel wat invloed van de planeten, maar doordat de afstanden groot zijn is deze invloed gering. Hierdoor zijn de
baanelementen doorgaans goed als model te gebruiken om voor enige tijd posities te voorspellen.

Voor aardscheerders gaat dit niet op. De juiste baan moet je nu met drie lichamen berekenen: het object zelf, de Zon en de
Aarde. Zo'n baan kan geen zuivere kegelsnede meer zijn. En omdat baanelementen alleen maar kegelsnedes beschrijven, zijn
ze voor aardscheerders niet bruikbaar. Als je per se vast wilt blijven houden aan baanelementen om de baan tijdens
aardpassage te beschrijven, dan zul je zien dat deze voortdurend veranderen. De baan van de aardscheerder is na passage
blijvend veranderd. Pas als de aardscheerder ver van de Aarde weg is zijn de baanelementen weer goed bruikbaar om
voorspellingen te doen.

Downloaden CatGen project-bestanden

Je kunt je efemeriden gegevens laten berekenen door het Minor Planet Center (MPC) of door NASA JPL Horizons. Je kunt er
ook voor kiezen ze allebei te gebruiken. Cartes du Ciel kan beide catalogi gelijktijdig afbeelden. 

Voor het gemak heb ik een zip bestand samengesteld met daarin:

MPC.prj Het CatGen project-bestand voor het efemeriden-formaat van MPC

Horizons.prj Het CatGen project-bestand voor het efemeriden-formaat van NASA JPL Horizons

mpc.txt Ruw ASCII-tekst bestand als voorbeeld, bevat efemeriden van MPC

horizons.txt Ruw ASCII-tekst bestand als voorbeeld, bevat efemeriden van Horizons

mpc.hdr Voorbeeld-catalogus header, klaar voor gebruik, gegenereerd met CatGen, gebaseerd op de MPC
gegevens

horizons.hdr Voorbeeld-catalogus header, klaar voor gebruik, gegenereerd met CatGen, gebaseerd op de Horizons
gegevens

mpc.info2 Voorbeeld-catalogus data, klaar voor gebruik, gegenereerd met CatGen, gebaseerd op de MPC gegevens

horizons.info2 Voorbeeld-catalogus data, klaar voor gebruik, gegenereerd met CatGen, gebaseerd op de Horizons
gegevens

README.txt Beknopte engelstalige beschrijving van het doel en functie van bovenstaande bestanden

Download eerst dit zip bestand [http://www.centaurus-a.nl/home/files/ephemerides.zip] en pak het uit in de map waar jij je
catalogi wilt bewaren. Onder Windows is standaard catalogus map C:\Program Files\Ciel\cat, onder Linux is dat
/usr/share/apps/ciel. Pak het zip-bestand in je catalogi map uit. Je ziet dat er nu een nieuwe map ephemerides aangemaakt is
met de bovenstaande bestanden.

Ophalen positiegegevens bij Minor Planet Center

Ga naar de bron van de MPC gegevens via deze link [http://www.minorplanetcenter.net/iau/MPEph/MPEph.html] in een nieuw
venster. 
Selecteer de radioknop Return Ephemerides, als deze nog niet aangevinkt is. In het rechthoekige venster voer je de gewenste
object-identificatie(s) in waarvoor je de catalogus wilt genereren, bijvoorbeeld 2012 DA14. 
Selecteer of vul op dezelfde pagina ook in:

De gewenste startdatum voor de berekeningen, in Universal Time. Verschillende formaten zijn toegestaan. Bijvoorbeeld:
2013 02 15 194600 is 19:46:00 (h:m:s) op 15 februari 2013
2013/02/15.75 betekent 15 februari 2013 om 18:00 UT.

Het aantal posities dat je wilt berekenen (number of dates to output).
Optioneel: vul een getal in het venster (Ephemeris interval) als je een interval wilt in eenheden van de volgende te
selecteren tijdseenheid Ephemeris units.
De gewenste tijdseenheid (Ephemeris units) in dagen, uren, minuten of seconden.
In decimale notatie: lengtegraad (longitude), breedtegraad (latitude) en hoogte boven zeeniveau in meters (altitude)
van de waarneemplaats.
Laat aangevinkt: full sexagesimal, total motion and direction, ”/min.
Vink naar je voorkeur aan onder Measure azimuths. De selectie Measure azimuths: eastwards from the north meridian

geeft als resultaat de azimut zoals we die in Nederland gebruikelijk hanteren. 
Laat aangevinkt: Format for elements output: none.
Klik op de knop Get ephemerides/HTML page.

2013 02 15 180000 11 46 49.9 -59 00 03   0.00036 0.988  105.1  74.9   9.6 1164.89    006.0    128  -54   -11   0.30   128  +45        54 078.6 / Map / Offsets

2013 02 15 180100 11 47 05.7 -58 40 38   0.00036 0.988  105.4  74.6   9.8 1178.23    006.0    127  -54   -11   0.30   129  +45        54 078.5 / Map / Offsets

2013 02 15 180200 11 47 21.4 -58 21 00   0.00036 0.988  105.7  74.3   9.7 1191.74    005.9    127  -54   -12   0.30   129  +45        54 078.4 / Map / Offsets

2013 02 15 180300 11 47 36.9 -58 01 07   0.00036 0.988  105.9  74.0   9.7 1205.47    005.9    126  -53   -12   0.30   129  +45        54 078.2 / Map / Offsets

2013 02 15 180400 11 47 52.4 -57 41 01   0.00035 0.988  106.2  73.8   9.7 1219.36    005.8    126  -53   -12   0.30   129  +45        54 078.1 / Map / Offsets

2013 02 15 180500 11 48 07.7 -57 20 41   0.00035 0.988  106.5  73.5   9.7 1233.43    005.7    125  -53   -12   0.30   130  +44        54 078.0 / Map / Offsets

2013 02 15 180600 11 48 22.9 -57 00 07   0.00035 0.988  106.8  73.2   9.7 1247.67    005.7    125  -53   -12   0.30   130  +44        54 077.9 / Map / Offsets
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2013 02 15 180700 11 48 38.0 -56 39 18   0.00035 0.988  107.1  72.9   9.6 1262.14    005.6    124  -52   -12   0.30   130  +44        55 077.8 / Map / Offsets

Open in de eerder gemaakte map ephemerides het MPC.txt document met een ASCII-editor (bijv. notepad of vi). Selecteer in de
browser met de gegenereerde MPC-efemeriden uitsluitend de regels in de tabel met positiegegevens. Kopieer deze in je
zojuist geopende tekstdocument, sla het document op. Dit tekstdocument gaan we met CatGen gebruiken als invoergegevens
om onze catalogus te genereren. 

Als je geen gegevens wilt van Horizons, sla dan de volgende paragraaf over en ga verder met het genereren van de
efemeriden-catalogus

Ophalen positiegegevens bij Horizons

Open deze link [http://ssd.jpl.nasa.gov/horizons.cgi] in een nieuw venster. 
Neem instellingen over zoals onderstaand uiteraard met jouw aanpassingen. Klik daarvoor op de Change link naast het
onderwerp: 

Selecteer bij Ephemeris Type Observer Tables. 
Kies voor Target Body jouw gewenste object. 
Voor de Observer location klik je onder Specify Observer Location: op de regel specify latitude, longitude, and
altitude en stel daarna onder Specify Observer Coordinates de coördinaten en hoogte in van je waarneemlocatie. Klik
daarna op de knop Use specified Coordinates.
Stel vervolgens het gewenste tijdsbereik in.

Ephemeris Type [change] : OBSERVER

Target Body [change] : Asteroid (2012 DA14)

Observer Location [change] : user defined ( 5°52'07.0E, 51°49'24.0N, 60 m )

Time Span [change] : Start=2013-02-15 19:00, Stop=2013-02-16 02:00, Step=10 m

Table Settings [change] : defaults

Display/Output [change] : default (formatted HTML)

Alle vereiste gegevens zijn nu ingevoerd. Klik nu op de knop Generate Ephemeris. In het Results gedeelte vind je de lijst
van posities zoals onderstaande voorbeeld.

 2013-Feb-15 19:00  m  12 00 04.31 -31 04 57.4   8.32 0.00025777599773  -3.0499410 127.3788 /L  52.6083

 2013-Feb-15 19:01  m  12 00 15.84 -30 26 57.6   8.30 0.00025656475249  -2.9902275 127.8449 /L  52.1423

 2013-Feb-15 19:02  m  12 00 27.35 -29 48 37.0   8.27 0.00025537764519  -2.9295700 128.3127 /L  51.6746

 2013-Feb-15 19:03  m  12 00 38.84 -29 09 55.8   8.25 0.00025421505430  -2.8679690 128.7818 /L  51.2056

 2013-Feb-15 19:04  m  12 00 50.31 -28 30 54.3   8.23 0.00025307735783  -2.8054258 129.2522 /L  50.7354

Open in de eerder gemaakte map ephemerides het Horizons.txt document met een ASCII-editor (bijv. notepad of vi). Selecteer
in de browser met de gegenereerde Horizons-efemeriden uitsluitend de regels met positiegegevens zoals bovenstaande
voorbeeld, inclusief de eerste spatie aan het begin. Kopieer alles in je zojuist geopende tekstdocument, sla het document op.
Dit tekstdocument gaan we met CatGen gebruiken als invoergegevens om onze horizons-catalogus te genereren. 

Genereren van de efemeriden-catalogus met CatGen

Voor algemene uitleg voor het gebruik van CatGen klik hier 

Via het menu: Instellingen → Catalogi, dan de tab Catalogi in het dialoogvenster, klik de CatGen knop aan de rechterkant. 

Pagina 1

Klik onder op in het nieuwe dialoogvenster op de knop Laad project. Zoek de in de catalogus map de map met de naam
ephemerides op en selecteer het .prj-bestand dat bij je efemeriden-bron behoort. 

Vervang bij Catalogus korte benaming de identificatie voor korte, herkenbare catalogus-naam, maximaal 4 tekens.
Bijvoorbeeld de laatste 4 tekens van je object identificatie.

Vul bij Catalogus lange benaming de objectidentificatie gecombineerd met de datum in.

Klik op de knop Bestand openen om de input-catalogus op te geven. Stel hier het tekstbestand in waarin je eerder de
tabelgegevens hebt opgeslagen afkomstig van het Minor Planet Center of van de NASA JPL Horizons. 

Laat de output catalogus type op tekstbestand catalogus staan. 

Klik op volgende.

Pagina 2

Voor MPC Laat equinox staan op 2000, stel de epoche in voor de jaar van de datum waarvoor je de kaart maakt. 

Voor Horizons: Zoek in de results-pagina van Horizons naar de equinox en de epoche gegevens. Deze staan boven de
coördinaten tabel. Als je een gegeven vindt als Initial FK5/J2000.0 heliocentric ecliptic osculating elements, dan laat je de
equinox op 2000 staan. De epoche is hier gegeven in zowel Juliaanse telling als in datum. Neem voor de epoche alleen het jaar
gedeelte uit het datum-deel over. 

Zoek in de tabel op wat de maximaal te verwachten magnitude van het object zal zijn. Rond deze af naar boven en vul de
waarde voor magnitude in. 

Bij objecttype kun je de weergave vorm opgeven. Kies een eenvoudige, goed herkenbare vorm. Standaard heb ik een ruitje
ingesteld.

Klik op volgende. 

Pagina 3

Alle benodigde instellingen hier zouden geschikt moeten zijn voor het format waarin MPC of Horizons de data aanleverde. Klik
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volgende.

Pagina 4

Stel nu het pad in waar je de catalogus-gegevens wilt wegschrijven. Een logische plek is de map die je hebt aangemaakt
waarin ook het tekstbestand zich bevindt. 
Sla eerst je project-instellingen op door op de knop Sla project op te klikken.
Klik nu op de knop Creëer catalogus, klik daarna op de knop Sluiten.

Maak de catalogus voor het programma vindbaar door te klikken op de knop Toevoegen. Zoek het .hdr bestand van de
catalogus op in de map waar je deze hebt weggeschreven. Activeer daarna de catalogus door op het rode bolletje te klikken.
Deze wordt nu groen. 

Weergave

De positie van de planetoïde wordt met ongewijzigde instellingen uit het project-bestand weergegeven als een rood ruitje. De
catalogus reageert als of het deep-sky objecten betreft, dus onafhankelijk van de grensmagnitude van de sterren. 

Om de weergave in hetzelfde coördinatensysteem te doen als de gegevens afkomstig van Horizons, controleer: Instellingen
→ Kaart, coördinaten…, kies onder Coördinaattypen de radioknop Astrometrisch J2000 (gemiddelde equinox J2000, epoche
van de datum).

153



Toetsenbord sneltoetsen

Schaal, beeldveld

+: Zoom in
-: Zoom out
1, 2, …9, 0, a: het ingestelde beeldveldnummer
Muiswiel duw: Zoom in
Muiswiel trek: Zoom out
Continue linker muisklik terwijl je het muispijltje versleept: selecteer een zone om in te zoomen

Continue linker muisklik terwijl je het muispijltje versleept: beweeg de geselecteerde zone over kaart
linker-klik in geselecteerde zone: bevestig de zoom

Voor een nauwkeurige controle over de afmetingen van je beeldveld, zie het onderste gedeelte van Weergave → Positie .

Het gedrag van een linker muisklik op de kaart kun je wijzigen via de Verander muis modus knop.

Richtingen en verschuivingen

n: Toon de noordelijke horizon
e: Toon de oostelijke horizon
s: Toon de zuidelijke horizon
w: Toon de westelijk horizon
z: Toon het zenit
toetsenbord - en nummerieke pijltjestoetsen (ook diagonaal): kaartverschuiving in de richting van het pijltje

+ Ctrl: grote verschuiving
+ Shift: kleinere verschuiving

Muiswiel klik en sleep: kaartverschuiving
shift + linker muisknop ingedrukt tijdens slepen: kaartverschuiving

Voor het nauwkeurig positioneren van je kaart, Zie de bovenkant van Weergave → Positie . 

Veldmarkeringen

Activeer de rotatie modus

Shift+C : Roteer de rechthoek van hoofdcamera the main camera rectangle.
Shift+G : Roteer volgerpositie rond het centrum van de hoofdcamera.
Shift+S : Roteer zowel de camera als de volger tegelijkertijd.

Roteer

Linker pijl : Roteer vijf graden tegen de klokrichting.
Rechter pijl : Roteer vijf graden in de klokrichting.

Hef de rotatie modus op via dezelfde toetsen die je gebruikte voor het activeren. 

Telescoop

Ctrl+K: Stop het zwenken.

Sterren

Het volgende is alleen van toepassing wanneer de weergave van sterren is ingesteld op parametrisch .

ctrl + q: vergroot de afmetingen van zwakke sterren
ctrl + a: verkleint de afmetingen van zwakke sterren
ctrl + w: verhoogt de helderheid
ctrl + s: verlaagt de helderheid
ctrl + e: verhoogt het contrast
ctrl + d: verlaagt het contrast
ctrl + r: verhoogt de kleurverzadiging
ctrl + f: verlaagt de kleurverzadiging
ctrl + i: toont/verbergt de achtergrond afbeeldingen
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Object informatie en label

linker muisklik op een object: selecteert het object, toont label
rechter muisklik op een object: object pop-up menu
Ctrl+L: Geef de kaartinformatie weer.
Ctrl+Shift+L: Geef de kaartlegenda weer.

Wanneer „bewerk label ” modus aan is:

linker muisklik op label: gedetailleerde informatie
rechter muisklik op label: bewerk label pop-up menu

Venster

F1: de help-documentatie (Deze documentatie)
F11: volledig scherm
ctrl + b: toon/verberg gereedschapbalken
ctrl + c: kopiëer kaart naar klembord (clipboard)
ctrl + l: Herlaad het taalbestand (wanneer je het taalbestand vervangen hebt)
ctrl + tab: activeer de volgende kaart
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Commando regel opties

Cartes du Ciel/Sterrenkaarten accepteert de volgende opties op de commando regel:

Optie Parameter Functie

--config configuratie-bestandsnaam Geeft de mogelijkheid een configuratiebestand op te
geven anders dan de 
standaard
”%LOCALAPPDATA%\skychart\skychart.ini” of
”~/.skychart/skychart.ini”

--loaddef optie_bestandsnaam Gelijk aan het server LOADDEFAULT commando.
Gebruik deze optie om een gedeelte van het
configuratiebestand te laden voor tijdelijke
vervanging van het standaard skychart.ini
configuratiebestand.

--unique Start het programma niet wanneer er al een
instantie van het programma draait

--quit Gebruik deze optie tegelijk met de --unique optie om
de actieve instantie van Cartes du Ciel te sluiten of
om het programma geheel te stoppen.

--
nosplash

Toon niet het 'splash' scherm tijdens het opstarten

--
daemon

Start het programma in de achtergrond zonder het
hoofdvenster te tonen

--nosave Sla de configuratiewijzigingen niet op bij afsluiten.
Nuttig in combinatie met de --loaddef optie.

Opties die de eerste actieve kaart beïnvloeden

–load opgeslagen_bestandsnaam Gelijk aan het server commando LOAD. Gebruik
deze optie om een template van kaart instellingen te
laden.

--search object_name Gelijk aan het SEARCH server commando

--setproj ALTAZ/EQUAT/GALACTIC/ECLIPTIC Same as the SETPROJ server commando

--setfov 00d00m00s of 00.00 Gelijk aan het SETFOV server commando

--setra RA:00h00m00s of RA:00.00 Gelijk aan het SETRA server commando

--setdec DEC:+00d00m00s of DEC:00.00 Gelijk aan het SETDEC server commando

--setobs LAT:+00d00m00sLON:+000d00m00sALT:000mOBS:name Gelijk aan het SETOBS server commando

--settz Etc/GMT Gelijk aan het SETTZ server commando

--
setdate

yyyy-mm-ddThh:mm:ss of “yyyy-mm-dd hh:mm:ss” Gelijk aan het SETDATE server commando

--setcat "path shortname active min max " Gelijk aan het SETCAT server commando

--resize "width height " Gelijk aan het RESIZE server commando

--dss Gelijk aan het PDSS server commando

--
saveimg

"PNG/JPEG/BMP filename quality" Gelijk aan het SAVEIMG server commando

--print "PRT/PS/BMP PORTRAIT/LANDSCAPE COLOR/BW pad-
en-bestandsnaam"

Gelijk aan het PRINT server commando

Waarschuwing: Anders dan de commando's verzonden via TCP/IP, opties en parameters worden hier gescheiden met het "="
zonder enige witruimte. Wanneer de parameter spaties bevat, omsluit deze dan met dubbele aanhalingtekens zoals "".

Onder Unix kun je een 'signal' naar het programma sturen met het kill-commando:

Signal Actie

1, HUP Herlaad de standaard kaart en opties

15, TERM Sluit netjes het programma af

Automatiseringsvoorbeelden van commando regel gebruik
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Het automatiseren doe je normaal gesproken door server commando's te verzenden naar de TCP/IP poort maar in sommige
gevallen is het eenvoudiger om direct de commando regel te gebruiken.

Start CdC met de eerste kaart: 
# skychart --unique

Stel de beeldafmetingen in zoals je die wilt. Bijvoorbeeld: 
# skychart --unique --resize="1024 768"

Het volgende commando toont de kaart van Messier 1 zonder een nieuw scherm te openen: 
# skychart --unique --setfov=3 --setproj=EQUAT --search=M1

Sla het beeld op van de huidige kaart:
#skychart --unique --saveimg="PNG /tmp/m1.png"

Je kunt dit natuurlijk doen voor andere objecten of FOV. 

Als je gereed bent, kun je het hoofdescherm sluiten: 
# skychart --unique --quit

Het is ook mogelijk dit achtereenvolgens te doen en daarna af te sluiten, zonder iets op het scherm weer te geven. Dit is nuttig
als je bijvoorbeeld alleen maar één plaatje wilt:
#skychart --nosplash --daemon --resize="1024 768" --setfov=3 --setproj=EQUAT --search=M1 --saveimg="PNG
/tmp/m1.png" --quit
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Server Commando's

Cartes du Ciel/Sterrrenkaarten kan als server werken. Het accepteert de volgende commando's vanaf een TCP/IP
verbinding :

Verbinding

Je kunt iedere socket of object bilbliotheek gebruiken voor een verbinding van Skychart met je software, of voor gebruik van
telnet of netcat via een script.
Voor voorbeelden met verschillende talen, zie
http://skychart.svn.sourceforge.net/viewvc/skychart/trunk/skychart/sample_client/
[http://skychart.svn.sourceforge.net/viewvc/skychart/trunk/skychart/sample_client/]

De standaard port is 3292, dit kun je naar je eigen voorkeur wijzigen via het Instellingen menu. Het programma kan ook
luisteren op een willekeurige poort wanneer de geconfigureerde poort bezet is.

Skychart bewaart in een bestand gegevens over de poort en de status.
In Linux en Mac: [gebruikersinstellingen /tmp/tcpport 
In Windows: Registry key HKCU\Software\Astro_PC\Ciel\Status\TcpPort

Het bestand (of register gegevens) bestaan niet als Skychart nog nooit gestart is geweest.
Het bevat een 0 wanneer het programma niet actief is, of wanneer de server is uitgeschakeld in het Instellingen menu.
Het bevat het poort-nummer waarop het programma luistert wanneer het programma gereed is om via TCP/IP verbindingen
te accepteren.

Hoofdcommando's

Commando Parameters Commentaar, betekenis of GUI-equivalent

NEWCHART kaart_naam Bestand → Nieuwe kaart

CLOSECHART kaart_naam Bestand → Sluit kaart

SELECTCHART kaart_naam Venster → kaart_naam

LISTCHART Venster

SEARCH object_naam Zoek-functie (hoofdbalk)

GETMSGBOX Geeft de inhoud van de statusbalk weer

GETCOORBOX Geeft de coördinaten weer zoals in de statusbalk

GETINFOBOX Instellingen → Weergave → Labels - Toont de kaartinformatie zoals in de
menubalk

FIND object_klasse object_naam Zelfde als 'Zoek', maar geeft je de mogelijkheid om de object-klasse op te
geven van het object dat je zoekt: : 0=nevel, 1=na, 2=ster, 3=ster,
4=variabele, 5=dubbele, 6=komeet, 7=planetoïde, 8=planeet,
9=sterrenbeeld, 10=lijnen catalogus

SAVE op_te_slaan_bestandsnaam Sla de huidige kaart op als het op te geven bestand

LOAD opgeslagen_bestandsnaam laad de kaart uit het opgegeven bestand

LOADDEFAULT optie_bestandsnaam Gebruik dit commando om een gedeelte te laden van het configuratiebestand
om tijdelijk enkele opties te overschrijven van skychart.ini

SETCAT pad korte_benaming actief
min max

Voeg of wijzig een CatGen catalogus. De velden zijn gelijk aan die bij de
catalogi instellingen

SHUTDOWN Sluit het programma

RESET Herlaad de standaard kaart en opties (zelfde als HUP-signal)

? Heeft geen GUI-equivalent, toont de lijst van beschikbare commando's

Kaart Commando's

Commando Parameters Commentaar, betekenis of
GUI-equivalent

ZOOM+ View → Zoom in

ZOOM- View → Zoom out

MOVEEAST Toetsenbord linker pijltje

MOVEWEST Toetsenbord rechter pijltje
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MOVENORTH Toetsenbord naar boven pijltje

MOVESOUTH Toetsenbord naar beneden pijltje

MOVENORTHEAST Nummeriek toetsenbord 7 (Num.
Lock 'off')

MOVENORTHWEST Nummeriek toetsenbord 9 (Num.
Lock 'off')

MOVESOUTHEAST Nummeriek toetsenbord 1 (Num.
Lock 'off')

MOVESOUTHWEST Nummeriek toetsenbord 3 (Num.
Lock 'off')

FLIPX Kaart > Tranformatie > Spiegel
horizontaal

FLIPY Kaart > Tranformatie > Spiegel
verticaal

SETCURSOR pixX pixY

CENTRECURSOR Rechter-klik → Centreer

ZOOM+MOVE Rechter-klik → Zoom + Centreer

ZOOM-MOVE Rechter-klik → Zoom - Centreer

ROT+ Kaart → Tranformatie → Roteer
rechts

ROT- Kaart → Tranformatie → Roteer
links

SETEQGRID ON/OFF Kaart → Lijnen, rooster → Voeg
equatoriaal rooster toe

SETGRID ON/OFF Kaart → Lijnen, rooster → Toon
coördinaten rooster

SETSTARMODE 0/1/2 Instellingen → Weergave →
Weergave → Ster weergave

SETNEBMODE 0/1 Instellingen → Weergave →
Weergave → Deep Sky objecten
weergave

SETAUTOSKY ON/OFF Instellingen → Weergave →
Hemelkleur

UNDO Bewerken → Ongedaan maken

REDO Bewerken → Opnieuw

SETPROJ ALTAZ/EQUAT/GALACTIC/ECLIPTIC Kaart → Kaart
coördinatensysteem

SETFOV 00d00m00s of 00.00  Icoontje (beeldveld

invoervelden) of  icoontje

(hoofdbalk)

SETRA RA:00h00m00s of RA:00.00  Icoontje (RA invoervelden

SETDEC DEC:+00d00m00s of DEC:00.00  icoontje (DEC invoervelden)

SETOBS LAT:+00d00m00sLON:+000d00m00sALT:000mOBS:naam Instellingen → Observatorium

IDCURSOR

SAVEIMG PNG/JPEG/BMP bestandsnaam kwaliteit Bestand → Sla afbeelding op …

PRINT PRT/PS/BMP PORTRAIT/LANDSCAPE COLOR/BW
betandspad

Print of exporteer naar
PostScript of Bitmap,
Bestand → Afdrukken…, en
Bestand →
Printerinstellingen…

SETNORTH Kaart → Toon horizon → Noord

SETSOUTH Kaart → Toon horizon → Zuid

SETEAST Kaart → Toon horizon → Oost

SETWEST Kaart → Toon horizon → West

SETZENITH  Icoontje (Rechter balk)
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ALLSKY  Icoontje (Rechter balk)

REDRAW Volgt op een
wijzigingscommando, vereist om
de kaart te updaten

GETCURSOR

GETEQGRID

GETGRID

GETSTARMODE

GETNEBMODE

GETAUTOSKY

GETPROJ

GETFOV S/F

GETRA S/F S → 17h07m12s
F → 17.11991

GETDEC S/F

GETDATE

GETOBS

SETDATE yyyy-mm-ddThh:mm:ss of 
„yyyy-mm-dd hh:mm:ss”

Instellingen → Datum/Tijd

SETTZ Etc/GMT Instellingen → Observatorium
(Landen tijdzone)

GETTZ

SETGRIDNUM ON/OFF Instellingen → Weergave →
Lijnen - Toon rooster label

SETCONSTLINE ON/OFF Instellingen → Weergave →
Lijnen - Toon sterrenbeeld figuur

SETCONSTBOUNDARY ON/OFF Instellingen → Weergave →
Lijnen - Toon sterrenbeeld
begrenzing

RESIZE breedte hoogte geef de kaart nieuwe afmetingen

GETRISESET Toon de
opkomst/doorgang/ondergang
tijden van het laatst geselecteerd
object

MOVESCOPE RA Dec [00.00] Beweeg de telescoop cursor naar
de coördinaten. RA in decimale
uren.

MOVESCOPEH Uurhoek Dec [00.00] Gelijk aan MOVESCOPE, maar
met uurhoek in plaats van RA.
Uurhoek in decimale uren.

IDCENTER Identificeer object op het
kaartcentrum.

IDSCOPE Identificeer het object op de
telescoop cursor positie.

SHOWPICTURE ON/OFF Kaart → Toon objecten → Toon
afbeeldingen

SHOWBGIMAGE ON/OFF Toon achtergrond afbeelding

LOADBGIMAGE fits_bestandsnaam Laad een nieuw achtergrond
FITS bestand, forceer ook het
herladen van een geüpdate
bestand als de naam gelijk is.

LOADCIRCLE bestandsnaam Laad een lijst van zoeker
markeringen, gelijk aan een
rechter muisklik - Zoekercirkel -
Laad uit bestand

SETCIRCLE nummer beeldveld rotatie offset Definieer een zoeker cirkel zoals
via Instellingen → Weergave →
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Beeldveld zoeker/occulair

SETRECTANGLE nummer breedte hoogte rotatie offset Definieer een zoeker cirkel zoals
via Instellingen → Weergave →
Beeldveld camera

SHOWCIRCLE num_lijst Geef een komma gescheiden lijst
van de cirkels ter activatie 1,2,
…,10

SHOWRECTANGLE num_lijst Geef een komma gescheiden lijst
van de rechthoeken ter activatie
1,2,…,10

MARKCENTER ON/OFF Toon een markering in het
kaartcentrum, Gelijk aan
Markeer het kaartcentrum

GETSCOPERADEC Geef de huidige telescoop
coördinaten.

TRACKTELESCOPE ON/OFF Gelijk aan menu Telescoop / Volg
telescoop.

CONNECTINDI Verbind met de geconfigureerde
INDI telescoop.

DISCONNECTINDI ontkoppel de INDI telescoop.

SLEWINDI RAhr Dec [decimaal] Zwenk de INDI telescoop naar
de opgegeven coördinaten.

ABORTSLEWINDI Breek het huidge zwenk-
commando af.

SYNCINDI RAhr Dec [decimaal] Synchroniseer de INDI telescoop
op de opgegeven coördinaten.

CONNECTTELESCOPE Verbind met de standaard
telescoop.

DISCONNECTTELESCOPE Ontkoppel de standaard
telescoop.

SLEW RAhr Dec [in decimal] Zwenk de standaard telescoop
naar de opgegeven coördinaten.

ABORTSLEW Breek het huidige zwenk-
commando af.

SYNC RAhr Dec [in decimal] Synchroniseer de standaard
telescoop op de opgegeven
coördinaten.

OBSLISTLOAD list_file_name

OBSLISTFIRST

OBSLISTLAST

OBSLISTNEXT

OBSLISTPREV

OBSLISTLIMIT ON/OFF

OBSLISTAIRMASSLIMIT [Luchtmassa]

OBSLISTTRANSITLIMIT [uren]

OBSLISTTRANSITSIDE OOST/WEST/BEIDE

V2.7 compatibiliteit met DDE commando's

Commando Parameters Commentaar, betekenis of GUI-
equivalent

MOVE verouderd RA: 00h00m00.00s DEC:+00d00m00.0s
FOV:+00d00m00s

 Icoontje

DATE verouderd, gelijk aan SETDATE

OBSL verouderd, gelijk aan SETOBS

RFSH verouderd, gelijk aan REDRAW
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PDSS Gelijk aan het menu Kaart -> Haal DSS
afbeelding

SBMP verouderd, gebruik SAVEIMG

SGIF verouderd, gebruik SAVEIMG

SJPG verouderd, gebruik SAVEIMG

IDXY X:pixelx Y:pixely

GOXY X:pixelx Y:pixely

ZOM+ verouderd, gelijk aan ZOOM+

ZOM- verouderd, gelijk aan ZOOM-

STA+  icoontje (Hoofdbalk)

STA-  icoontje (Hoofdbalk)

NEB+  icoontje (Hoofdbalk)

NEB-  icoontje (Hoofdbalk)

GREQ verouderd, gebruik SETEQGRID

GRAZ verouderd, gebruik SETGRID

GRNM verouderd, gebruik SETGRIDNUM

CONL verouderd, gebruik SETCONSTLINE

CONB verouderd, gebruik SETCONSTBOUNDARY

EQAZ verouderd, gebruik SETPROJ
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Mappen en bestanden

Hier is een overzicht van de mappen en bestanden op standaard installaties.

Huidige versie

Windows

Doel Map

executable skychart.exe (Het hoofdprogramma)

executable cdcicon.exe (De klok met verschillende tijden)

executable varobs.exe (Variable Star Observer)

Installatie C:\Program Files\ciel

Gebruikersinstellingen C:\Users\[user]\AppData\Local\Skychart (Vista,Win7,Win8)
C:\Documents and Settings\[user]\local Settings\Application Data\Skychart (Win XP)

Sommige mappen kunnen verborgen zijn, verander de Verkenner-instellingen om ze te tonen.

Linux

Doel Map

executable /usr/bin/skychart (Het hoofdprogramma)

executable /usr/bin/cdcicon (De klok met verschillende tijden)

executable /usr/bin/varobs (Variable Star Observer)

Installatie /usr/share/skychart

Gebruikersinstellingen ~/.skychart (let op het voorafgaande puntje, dit maakt de map 'verborgen'.)

Mac OS X

Purpose Directory

executable skychart.app (Het hoofdprogramma)

executable varobs.app (Variable Star Observer)

Installatie /Applications/Cartes du Ciel

Gebruikersinstellingen ~/Library/Application Support/skychart

De inhoud van de gebruikersgegevens map

Skychart.ini. Dit bestand bevat alle instellingen die de gebruiker gemaakt heeft tijdens het gebruik van het
programma. Je kunt beijvoorbeeld denken aan de observatorium positie, de mappen van de insgestelde catalogi en de
definities van je beeldveldmarkeringen. In versies van voor 2009-01-11 was dit bestand onder Linux bekend als
.cartesduciel.ini in de gebruikers' home-map. 
cdc_trace.txt. Dit bestand houdt de gebeurtenissen bij van de laatst gestarte instantie van het programma. Je kunt het
gebruiken voor een eenvoudige vorm van debugging. Het komt alleen onder Windows voor.
tmp. De map waar het programma de tijdelijke afbeeldingen van planeten opslaat, verkregen van het xplanet
[http://xplanet.sourceforge.net/windows/] programma. 
pictures. De map waar de FITS-afbeeldingen worden opgeslagen, gedownload van de online DSS bronnen. Gebruikelijk
vind je in deze map bestanden met namen als $temp.fit en $temp.fit.gz 
MPC. In deze map slaat het programma de kometen- en planetoïdengegevens op die gedownload zijn van het Minor
Planet Center [http://www.cfa.harvard.edu/iau/mpc.html] . 
database. Zoals de naam suggereert, dit is de plek waar Cartes du Ciel/Sterrenkaarten een database bijhoudt met de
naam cdc.db welke bestaat uit geïndexeerde, goed doorzoekbare data. De database bevat verschillende tabellen. Hierin
bewaart het programma de efemeriden van de kometen en planetoïden die het heeft berekend uit de baanelementen.
Ook is er een tabel dat de geordende lijst bevat van object-afbeeldingen die het programma kan weergeven.
(Bijvoorbeeld de afbeeldingen van de data\pictures\sac sub-map in de installatie-map.) En de gegevens van de landen en
observatoria bewaart het programma ook in dit bestand. 

Versies van voor 2010-09-11

MAC OS X
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Doel Map

gebruikersinstellingen ~/.skychart (bestand)

Versies van voor 2009-01-11

Windows

Doel Map

Gebruikersinstellingen C:\Documents and Settings\[user]\My Documents\Cartes du Ciel

Linux

Doel Map

Gebruikersinstellingen /home/[user]/cartes_du_ciel

Gebruikersconfiguratie /home/[user]/.cartesduciel.ini
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 This page is not fully translated, yet. Please help completing the translation.
(remove this paragraph once the translation is finished)

Script referentie

This page contain reference material for scripting functions.

See the Tool Box description page for general information.

See the script example page for a quick start with the programming functions.

Script language

The language to use is Pascal Script [http://en.wikipedia.org/wiki/Pascal_Script].
For a complete reference of the Object Pascal language your can read the Free Pascal Reference guide
[http://www.freepascal.org/docs-html/ref/ref.html]. But beware that some feature are not implemented by the script language, for
example: no pointer, no assembler, no overloading.

In addition to the standard Pascal Script feature the following Skychart specific function are added.

Main menu function

Every items of the main menu can be used from the scripts.
The full list of menu items name is available from the menu list
[http://sourceforge.net/p/skychart/code/HEAD/tree/trunk/skychart/menu.txt].

You can execute the menu action by using the Click method, or test if an option is activated by testing the Checked property.

Translation string

Every string translated for the main program can be used in a script.
Directly use the rsXXX constant to get the translated string.
The full list of available string is available from the source code
[http://sourceforge.net/p/skychart/code/HEAD/tree/trunk/skychart/u_translation.pas].
If a string is not translated for your language don't hesitate to do it yourself.

Constants

name value

deg2rad degree to radian conversion constant

rad2deg radian to degree conversion constant

Global variables access

function GetS(varname:string; var str: string):Boolean;

Get the global string variable identified by varname

varname value

ChartName The name of the last chart that send an event

RefreshText The text of the ChartRefresh event

SelectionText The short text of the selected object

DescriptionText The object full description

DistanceText The text of the last distance measurement event

Str1 .. Str10 Ten global variable for your use

function SetS(varname:string; str: string):Boolean;

Set the global string variable identified by varname for later use

varname value

Str1 .. Str10 Ten global variable for your use

function GetSL(varname:string; var strl: Tstringlist):Boolean;

Get the global stringlist variable identified by varname

varname value
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Strl1 .. Strl10 Ten global variable for your use

function SetSL(varname:string; stlr: Tstringlist):Boolean;

Set the global stringlist variable identified by varname for later use

varname value

Strl1 .. Strl10 Ten global variable for your use

function GetI(varname:string; var i: Integer):Boolean;

Get the global integer variable identified by varname

varname value

Int1 .. Int10 Ten global variable for your use

function SetI(varname:string; i: Integer):Boolean;

Set the global integer variable identified by varname for later use

varname value

Int1 .. Int10 Ten global variable for your use

function GetD(varname:string; var x: double):boolean;

Get the global double variable identified by varname

varname value

TelescopeRA The telescope position right ascension

TelescopeDE The telescope position declination

TimeNow The current time in TDateTime format

Double1 .. Double10 Ten global variable for your use

function SetD(varname:string; x: Double):Boolean;

Set the global double variable identified by varname for later use

varname value

Double1 .. Double10 Ten global variable for your use

function GetV(varname:string; var v: Variant):Boolean;

Get the global variant variable identified by varname

varname value

Telescope1 , Telescope2 Two ASCOM Telescope objects

Dome1 , Dome2 Two ASCOM Dome objects

Camera1 , Camera2 Two ASCOM Camera objects

Focuser1 , Focuser2 Two ASCOM Focuser objects

Filter1 , Filter2 Two ASCOM Filter wheel objects

Rotator1 , Rotator2 Two ASCOM Rotator objects

Variant1 .. Variant10 Ten global variable for your use

function SetV(varname:string; v: Variant):Boolean;

Set the global variant variable identified by varname for later use

varname value

Telescope1 , Telescope2 Two ASCOM Telescope objects

Dome1 , Dome2 Two ASCOM Dome objects

Camera1 , Camera2 Two ASCOM Camera objects

Focuser1 , Focuser2 Two ASCOM Focuser objects

Filter1 , Filter2 Two ASCOM Filter wheel objects

Rotator1 , Rotator2 Two ASCOM Rotator objects

Variant1 .. Variant10 Ten global variable for your use

Chart and Celestial objects

function Cmd(cname:string; arg:Tstringlist):string;

Execute one of the Skychart server command. Add the command name first to the string list, then each parameter.
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procedure SendInfo(origin,str:string);

Send a message to the clients connected to the Skychart server.

function GetObservatoryList(list:TstringList):boolean;

Return the list of the Observatory favorite

function GetScopeRates(list:TstringList):boolean;

Return a list of speed rate supported by the telescope

function GetCometList(const filter: string; maxnum:integer; list:TstringList):boolean;

Return a list of comet according to the filter

function GetAsteroidList(const filter: string; maxnum:integer; list:TstringList):boolean;

Return a list of asteroid according to the filter

function CometMark(list:TstringList):boolean;

Mark the listed comet to the chart

function AsteroidMark(list:TstringList):boolean;

Mark the listed asteroid to the chart

Formating and conversion

Function ARtoStr(var ar: Double) : string;

Return a string formated Right Ascension of ar value

Function DEtoStr(var de: Double) : string;

Return a string formated Declination of de value

Function StrtoAR(str:string; var ar: Double) : boolean;

Convert a formated string to Right Ascension decimal value

Function StrtoDE(str:string; var de: Double) : boolean;

Convert a formated string to Declination decimal value

Function JDtoStr(var jd: Double) : string;

Format a julian date to YYYY-MM-DD string

Function StrtoJD(dt:string; var jdt: Double) : boolean;

Convert a formated string YYYY-MM-DD to julian date value

Function FormatFloat(Const Format : String; var Value : double) : String;

Format a decimal number according to the Format [http://www.freepascal.org/docs-html/rtl/sysutils/formatfloat.html]

specification

Function Format(Const Fmt : String; const Args : Array of const) : String;

The Format [http://www.freepascal.org/docs-html/rtl/sysutils/format.html] Pascal function

function IsNumber(str: String): boolean;

Return True if the string represent a valid number

function StringReplace(str,s1,s2: String): string;

Replace all occurrence of s1 by s2 in str

procedure JsonToStringlist(jsontxt:string; var SK,SV: TStringList);

Parse a JSON formated string and return two stringlist. SK contain the names and SV the corresponding values

Dialog

function OpenDialog(var fn: string): boolean;

The standard Open File dialog. Return True if the OK button is pressed after the file selection.

function SaveDialog(var fn: string): boolean;

The standard Save File dialog. Return True if the OK button is pressed after the file selection.

function MsgBox(const aMsg: string):boolean;

A message confirmation dialog. Return True if YES is clicked.
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Procedure ShowMessage(const aMsg: string);

Display a message.

function CalendarDialog(var dt: double): boolean;

The Skychart Calendar dialog. Return dt julian date

Run external program

function Run(cmdline:string):boolean;

Execute the specified command. Return immediately without waiting for the execution to end.

function RunOutput(cmdline:string; var output:TStringlist):boolean;

Execute the specified command, wait for termination and put the stdout to „output”. Beware this function can completely
lock the main program if it not finish in time.

function OpenFile(fn:string):boolean;

Open a document file using the default program

Also see the example about how to call a function in an external library.

TCP/IP client socket

For all this functions socknum identify the socket to use. This is a number between 1 and 10, thus allowing 10 simultaneous
connection to different server.

function TcpConnect(socknum:integer; ipaddr,port,timeout:string):boolean;

Connect to the server at ipaddr:port and set the timeout for the subsequent operations

function TcpDisconnect(socknum:integer):boolean;

Disconnect from the server

Function TcpConnected(socknum:integer) : boolean;

Return True if the socket is connected

Function TcpRead(socknum:integer; var buf : string; termchar:string) : boolean;

Read data from the socket until the character termchar is encountered, typically termchar is CRLF

Function TcpReadCount(socknum:integer; var buf : string; var count : integer) : boolean;

Read data from the socket until count character are read or timeout is reached

Function TcpWrite(socknum:integer; var buf : string; var count : integer) : boolean;

Write data to the socket from buf for a length of count

Procedure TcpPurgeBuffer(socknum:integer);

Purge all the received data currently queued in the receive buffer
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Script voorbeelden

Deze pagina verschaft je tips en voorbeelden voor script-fucnties.
You can also look at the three gereedschapvenster code from within the program.

Algemeen

Laten we eerst in detail kijken naar de code voor de Goto-knop van de observatie gereedschappen.
Dit omvat veel van de basis van het programmeren.

De volledige script code ziet er uit als volgt:

// Slew telescope

  var ra,de: double;

      a,b,r: string;

      c: Tstringlist;

  begin

  memo_1.clear;

  if MenuTelescopeConnect.checked then begin

    if not StrToAR(Edit_1.text,ra) then begin memo_1.lines.add(rserror+' RA!');exit;end;

    if not StrToDE(Edit_2.text,de) then begin memo_1.lines.add(rserror+' DE!');exit;end;

    a:=floattostr(ra);

    b:=floattostr(de);

    GetSL('STRL1',c);

    c.clear;

    c.add('SLEW');

    c.add(a);

    c.add(b);

    r:=cmd('',c);

    c.clear;

    memo_1.lines.add(r);

  end

  else memo_1.lines.add(rsTelescopeNot);

  end.

Laten we ieder deel in detail bekijken:

// Slew telescope

Dit is commentaar, je kun // {..} (*..*) gebruiken op je opmerkingen en commentaar te markeren.

  var ra,de: double;

      a,b,r: string;

      c: Tstringlist;

Definieer de variabele die we later in het script gebruiken.
Belangrijke types van variabelen zijn: integer, double, string.
Het Tstringlist type wordt hier gebruikt om een commando te versturen naar Skychart.

  begin

Het begin van ons programma.

memo_1.clear;

Maak het tekstvenster leeg waarin we onze berichten willen tonen. Dit is om er zeker van te zijn dat deze niet gevuld is met
eerdere berichten.

  if MenuTelescopeConnect.checked then begin

We testen of het menu item MenuTelescopeConnect aangevinkt („Checked”) is. Dat geeft aan dat de telescoopmontering
verbonden is met het programma.
Als het resultaat „waar” is, dan voeren we het blok code uit vanaf „begin” tot het corresponderende „end”.

    if not StrToAR(Edit_1.text,ra) then begin memo_1.lines.add(rserror+' RA!');exit;end;

We proberen de RA in HMS formaat om te zetten van de tekst in Edit_1 tekstvenster naar een numerieke waarde. Als de
omzetting niet lukt (bijvoorbeeld omdat we onzin getypt hebben in de tekstvenster), toon dan een foutbericht en beëindig
uitvoering.

   a:=floattostr(ra);

Converteer de RA terug naar een string-weergave maar met het decimale formaat zoals vereist voor het commando.

GetSL('STRL1',c);

c.clear;

169



Vraag een TStringList object op geïdentificeerd via STRL1. We wissen alle gegevens die in het object aanwezig zouden
kunnen zijn.

    c.add('SLEW');

    c.add(a);

    c.add(b);

Voeg het commando en de vereiste parameters toe (in dit geval RA en DEC) aan de stringlijst.

   r:=cmd('',c);

Voer het commando uit en sla het resultaat op in de variabele r.

memo_1.lines.add(r);

Toon het resultaat van het commando in het tekstvenster.

else memo_1.lines.add(rsTelescopeNot);

Als MenuTelescopeConnect.checked „onwaar” was, dan voeren we deze regel uit.
Het toont in het tekstvenster een vertaling op basis van de ingestelde taal van het bericht 'Telescoop niet verbonden'.

 end.

Het einde van het programma.

Aanroepen van een externe bibliotheek (library)

Je kunt een functie definiëren in een externe library voor gebruik binnen je script alsof het een lokale functie is.

Dit voorbeeld implementeert een eenvoudige chronometer door gebruik te maken van de GetTickCount functie van de
Windows API.
Er zijn twee knoppen, Start en Stop en er zijn twee tekstvensters. Een globale integer variabele is gebruikt om de starttijd op
te slaan.

Script voor de Start knop:

 function GetTickCount: Longint; external 'GetTickCount@kernel32.dll stdcall';

 var

   tick: Longint;

 begin  

   tick:=GetTickCount;

   setI('Int1',tick);

   edit_1.text:='Started';

 end.

Script voor de Stop knop:

function GetTickCount: Longint; external 'GetTickCount@kernel32.dll stdcall';

var

  t: double;

  t1,tick: Longint;

begin

  tick:=GetTickCount;

  getI('Int1',t1);

  t:=double(tick-t1)/1000;

  edit_1.text:='';

  edit_2.text:=formatdatetime('HH:MM:SS.ZZZ',t/24/3600);

end.

Op deze manier kun je iedere library functie aanroepen, maar houdt er wel rekening mee dat dit systeem-afhankelijk is. De
kernel32.dll library is niet beschikbaar op Mac of Linux.

Een andere beperking is dat veel library functies een pointer verwachten naar een parameter structuur. Wanneer de script-
taal intern een byte-code gebruikt (zoals Java) dan kan het geen pointer gebruiken naar de gegeven parameters. Een
oplossing is om een C-library wrapper te schrijven die de functie exporteert met een platte parameter-lijst.

Direct gebruik maken van ASCOM

Dit beschrijft hoe je een ASCOM apparaat direct kunt gebruiken zonder gebruik te maken van de Skychart interne ASCOM
telescoop.

Dit kan gebruikt worden voor toegang tot andere klassen van apparaten, zoals in het voorbeeld hier een koepel (dome). Je
kunt het ook gebruiken voor toegevoegde eigenschappen van je telescoop.
In het laatste geval moet je voorzichtig zijn omdat je script gelijktijdig werkt met het Skychart hoofdprogramma voor toegang
tot de apparatuur.

Gebruik van de ASCOM kiezer
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De volgende code stelt op een knop in welke ASCOM koepel driver we willen selecteren voor gebruik. De naam van de driver
slaan we op en het tekstveld Edit_1.

 var

   V: variant;

   w,s: widestring;

 begin

   V := CreateOleObject('ASCOM.Utilities.Chooser');

   w:='Dome';

   V.DeviceType:=w;

   s:=edit_1.text;

   s:=V.Choose(s);

   edit_1.text:=s;

   V:=Unassigned;

 end.

Vervang w:='Dome'; voor Telescope, Focuser, Rotator, Camera, Filter om een andere klasse van drivers te selecteren.

Verbind met de ASCOM driver

De volgende code is voor de „Connect” knop. Het verbindt de ASCOM Dome driver die we eerder hebben geselecteerd. We
gebruiken de globale variabele Dome1 om het ASCOM object op te slaan.

var

  D: variant;

  s: widestring;

begin

  s:=edit_1.text;

  getV('Dome1',D);

  if VarIsEmpty(D) then

    D := CreateOleObject(s);

  D.connected:=true;

  setV('Dome1',D);

end.

Gebruik van de ASCOM driver

Nu willen we een knop toevoegen om het luik van de koepel te openen. Dit is slechts een voorbeeld, je zou hier iedere ASCOM-
eigenschap kunnen gebruiken.
De eerste test beschermt ons tegen het vastlopen van het programma wanneer we een geïnitialiseerde variant zouden
proberen te gebruiken.
De tweede test beschermt ons opnieuw tegen een ASCOM-fout wanneer de koepel niet verbonden is.

var

  D: variant;

begin

  getV('Dome1',D);

  if (not VarIsEmpty(D)) then

    if D.Connected then

       D.OpenShutter;

end.

Disconnect the ASCOM driver

Add a button to disconnect the driver and release the resources.

var

  D: variant;

begin

  getV('Dome1',D);

  if (not VarIsEmpty(D)) then

    if D.Connected then

       D.connected:=false;

  D:=Unassigned;

  setV('Dome1',D);

end.

Open a document

The following code open the Skychart documentation page in the default web browser.
You can use any document type with this function, the document open with the default application the same way as if you
double click the document in the file explorer.

begin

  OpenFile('doc\wiki_doc\en\documentation\start.html');

end.

Voer een commando uit

Er zijn twee verschillende manieren om een extern commando of programma uit te voeren, afhankelijk of je op een resultaat
wilt wachten of niet.
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Wacht op een resultaat

Het volgende commando voert het DIR commando uit in de huidige directory. Het resultaat is opgeslagen in een string-lijst en
wordt later getoond in een tekst memo. Het bevat de lijst van bestanden in de directory.

var r:TstringList;

begin

  GetSL('STRL1',r);

  r.clear;

  RunOutput('dir',r);

  Memo_1.lines.assign(r);

end.

Niet wachten op het resultaat

Wanneer het commando uitgevoerd kan worden voor een onbepaalde tijd of geen output zal produceren, dan heb je de
volgende vorm nodig.
Dit voorbeeld voert het Variabele ster observator programma uit en stopt daarna direct.

begin

  Run('varobs');

end.
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Berekeningsmethode en precisie

Deze pagina verschaft informatie over de gebruikte rekenmethodes waarop Cartes du Ciel - Skychart gebaseerd is. Ook vind
je hier wat de verwachte nauwkeurigheid is die je van de weergegeven waardes mag verwachten.

We wijzen je wel op voorzichtigheid. Deze beschrijving geldt voor de standaard instellingen van het programma, gebruik
makend van de standaard catalogus-gegevens. Je hebt veel opties tot je beschikking die de resultaten wijzigen, vooral de
Kaart, Coördinaten instellingen pagina. Wijzig die instellingen als je weet wat je doet!

Stellaire equatoriale posities

De basis-nauwkeurigheid hangt af van de ster-catalogus die gebruikt is, voor zowel de nauwkeurigheid van de positie maar
ook voor de eigenbeweging. De standaard catalogus is de Extended Hipparcos Compilation (XHIP, V/137 [http://cdsarc.u-

strasbg.fr/viz-bin/Cat?V/137D]). Het voordeel van deze catalogus is de beschikbaarheid van de alle parameters voor
eigenbeweging bijna iedere ster in de catalogus.

Uit de catalogus-gegevens berekent het programma de positie gecorrigeerd voor de eigenbeweging op de datum van de
kaart, daarbij gebruikmakend van de pmRA en pmDEC waardes, en zo mogelijk aangevuld voor de volledige ruimtebeweging
als de parallax en radiale snelheid beschikbaar is (u_projection.pas, ProperMotion). Dit geeft de equatoriale astrometrische
J2000 positie.

Vervolgens wordt de precessie voor de kaart berekend gebaseerd op de methode van J. Vondrak, N. Capitaine, P. Wallace in
”New precession expressions, valid for long time intervals A&A 2011 [http://adsabs.harvard.edu/abs/2011A%26A...534A..22V]”
(u_projection.pas, PrecessionV). Dit geeft de gemiddelde equatoriale „van de datum-positie”.

Om de schijnbare positie te bepalen berekenen we de nutatie gebaseerd op de waardes afkomstig van de JPL efemeriden,
daarna de jaarlijkse aberratie en de lichtafbuiging door de Zon. (u_projection.pas, apparent_equatorialV). Dit geeft ons de
equatoriale schijnbare positie.

Voor de huidige epoche is de te verwachten nauwkeurigheid beter dan 0.1 boogseconde. 
De nauwkeurigheid voor de eigenbewegingberekening over een lange tijdsperioden hangen af van de beschikbaarheid van
parallax en radiale snelheid, maar ook van de standaard deviatie van de waardes. Een fout van 1 boogseconde per millenium is
te verwachten.
de precessie berekening is geldig voor een periode van +/- 200'000 jaar. De nauwkeurigheid is beter dan een
milliboogseconde in de huidige epoche, het kan variëren van een paar boogseconden door de historie en oplopen tot enkele
tienden van een graad op het einde van de periode.

Deep Sky Objecten equatoriale posities

Het grootste probleem bij het positioneren van deep sky objecten is de moeilijkheid om het centrum van het object
nauwkeurig te definieren. Vanwege deze moeilijkheid wijken de posities af die de verschillende catalogi hanteren. Ook veel
historische catalogi die nog steeds in gebruik zijn geven een precisie van slechts een boogminuut.

Nadat het programma de catalogus gegevens heeft geladen berekent het de precessie en de schijnbare positie zoals
hierboven beschreven is voor de sterren.

Equatoriale posities voor Planeten

De posities van de planeten worden berekend met gebruikmaking van de JPL efemeriden en als er geen bestand worde
gevonden voor de gegeven datum de bibliotheek plan404 door Steve Moshier [http://www.moshier.net/] die berekeningen
mogelijk maakt van -3000 tot +3000 met een nauwkeurigheid beter dan een boogseconde.
Standaard is er bij het programma een uittreksel van DE405 meegeleverd dat geldig is tussen 2000 en 2050.

Dus het eerste dat je moet doen om een hoge nauwkeurigheid voor de planeetposities wilt bereiken is om het volledige DExxx
[ftp://ssd.jpl.nasa.gov/pub/eph/planets/Linux/] bestand te installeren.
DE431 is aanbevolen als je het je kunt permitteren een bestand van 2.5GB te downloaden. Met dit bestand kun je
nauwkeurige planeet posities en nutaties berekenen tussen -13000 en +17000.

De berekingsfunctie levert de J2000 planeet positie op gecorrigeerd voor lichtsnelheid zodat het programma de zelfde
functies kan gebruiken voor de berekening van de precessie voor de ingestelde tijd. Dit is de geocentrische gemiddelde „van
de datum” positie.

Daarna corrigeert het programma voor de parallax voor de observatiepositie op de Aarde. (u_projection.pas, Paralaxe). Dit
geeft de topocentrische gemiddelde „van de datum” positie.

Daarna wordt de schijnbare postitie berekend door de nutatie en jaarlijkse aberratie toe te passen. (niet voor de Maan). Dit is
de topocentrisch schijnbare positie.

Voor de huidige epoche is de te verwachten nauwkeurigheid beter dan 0.1 boogseconde.
De grootste foutbron voor een datum ver in het verleden of in de toekomst is de onzekerheid van het verschil tussen de
universele tijd een terrestrische tijd deltaT [http://en.wikipedia.org/wiki/%CE%94T]. Je kunt de waarde van deltaT opvragen en
veranderen in het datum tijd venster.
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De nauwkeurigheid van de berekening zelf hangt af van de individuele efemeride maar zal altijd veel beter zijn dan vereist is
voor een aardse waarnemer. Zie de JPL documentatie.
De fout in de precessie is hetzelfde als is besproken voor de sterren.

Kometen en planetoïden en hun equatoriale posities

De berekeningen voor kometen en planetoïden zijn gebaseerd op baanelementen in MPCORB formaat. Het is vereist dat je
deze eerst download voorafgaand aan het gebruik.
De baanelementen worden eerst geladen in een database die je in staat stelt deze te gebruiken voor verschillende epochen.
Het programma gebruikt altijd de set van baanelementen het dichts bij de ingestelde datum. 
Voor de planetoïden berekent het programma ook per maand de magnitude om objecten van weergave uit te kunnen sluiten
wanneer deze te zwak zijn om zichtbaar te zijn. Dit helpt om de andere berekeningen snel te kunnen doen.
Wanneer de ingestelde datum verandert, dan berekent het programma nieuwe posities voor ieder object. Deze positie is
vereist. Deze positie wordt vervolgens gebruikt om te achterhalen of een bepaalde positie moet worden berekend voor het
beeldveld van de huidige kaart. De aardscheerders (NEO's) zijn uitgesloten van dit proces omdat hun bewegingen te snel
veranderen. Alle genoemde bewerkingen zijn nodig om te voorkomen dat er iedere keer posities berekend moet worden voor
iedere keer dat de kaart moet worden bijgewerkt.

Nadat de elementen voor een object zijn geselecteerd zal het programma de heliocentrische rechthoekige coördinaten
berekenen en van daar uit de J2000 geocentrische posities gecorrigeerd voor de afstand en lichtsnelheid. Daarna worden
precessie, parallax en schijnbare positie berekend zoals voor de planeten.

Op basis van de huidige baanelementgegevens is de te verwachten nauwkeurigheid ongeveer 0.1 boogseconde.
Je kunt alleen betrouwbare posities berekenen voor kometen en planteoiden binnen enkele maanden rond de datum van de
baanelementen. Het heeft dus geen zijn posities te berekenen die ver in de toekomst of verleden liggen.

Alt/Az posities

Dit is hoe het hoe het programma de schijnbare equatoriale positie van ieder object omzet naar de azimut/altitude (hoogte) op
een gegeven locatie.

Eerst bepalen we de geometrische azimut/altitude door een rotatie van het coördinatensysteem gebruik makend van de
equatoriale coördinaten, de siderische tijd en de observator breedtegraad.
Als je de huidige Aard-pool coordinaten in voert in de Observatorium instellingen dan wordt de positie gecorrigeerd voor deze
kleine offset.

Vervolgens wordt de positie gecorrigeerd voor de diurnale aberratie en refractie.

De refractie is berekend op basis van twee verschillende methodes, een voor weergave op de kaart, da nadere voor een
nauwkeurigere waarde in het gedetailleerde informatievenster. 
De eerste methode moet volledige reversibel zijn zonder te veel gereken. Het is momenteel gebaseerd op de Bennett formule.
De tweede is gebaseerd op de methode in SLALIB [http://star-www.rl.ac.uk/docs/sun67.htx/sun67.html] (REFCO,REFZ,REFRO)
en houdt rekening met meer atmosferische parameters. Om deze nauwkeurigheid volledig te kunnen benutten is het nodig om
de atmosferische druk, de temperatuur, de relatieve vochtigheid en zo mogelijk de de troposferische temperatuurgradient
(afkomstig van een nabije peiling of een meteorologisch model) in te stellen. De gebruikte golflengte in deze berekening is
550nm.

Wanneer alle observatorium parameters zijn opgegeven met een maximale nauwkeurigheid, dan zal de nauwkeurigheid van
het azimut en de geometrische hoogte beter zijn dan 0,5 boogseconde. De nauwkeurigheid van de atmosferische refractie
hangt af van het verschil tussen het model en de werkelijke atmosfeer.
Maar onthoudt dat 0,1 boogseconde overeenkomt met 3 meters op de grond en dat een ster deze afsand aan de hemelequator
aflegt in 0,007 seconde. Als je wilt dat deze nauwkeurigheid tot zijn recht komt, dan moet je de positie van je observatorium
met een overeenkomstige nauwkeurigheid in voeren en moet je tijdsmeting ook een overeenkomstige naukweurigheid
hebben!
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Hoe installeer ik de broncode en compileer ik met Lazarus.

Haal de broncode

Creëer een nieuwe map voor de broncode. Er zijn twee manieren om aan de broncode te geraken: 

1 Download het broncode bestand file skychart_v3_xxx_source.tar.gz in je nieuwe map en pak het bestand daar uit. 
Onder Linux is het commando om uit te pakken: tar xzf skychart_v3_xxx_source.tar.gz 
Onder Windows kun je 7-Zip gebruiken, te verkrijgen vanaf: http://sourceforge.net/projects/sevenzip/
[http://sourceforge.net/projects/sevenzip/].

2 Nog beter kun je de broncode van Subversion binnnen halen met een svn client-programma. 
Het commando is:

svn co https://skychart.svn.sourceforge.net/svnroot/skychart/trunk .

Uiteindelijk moet je zoiets als het onderstaande hebben:

cdc -|                                    < map die het uitvoerbare programma bevat 

     |- src -|                            < ontwikkelings map 

             |- skychart |                < skychart modules

                         |- component     < project componenten

                         |- library       < project bibliotheken

                         |- ...

                         |- units         < alle gecompileerde objecten gaan hier in

             |- tools | - data            < de vereiste "data" mappen structuur om het programma te draaien

                      | - ...             < verschillende tools die niet persé nuttig zijn voor de eindgebruiker

Installeer Lazarus

Gebruik van de Lazarus source code steeds de laatste versie. De dagelijkse verse 'snapshot' versie of de SVN versie van de
broncode is verkrijgbaar op http://lazarus.freepascal.org [http://lazarus.freepascal.org]. Zie
http://wiki.lazarus.freepascal.org/Installing_Lazarus [http://wiki.lazarus.freepascal.org/Installing_Lazarus] voor meer informatie.

Start Lazarus en open Components-Configure, Installed Packages.

Controleer dat Printer4Lazarus, JPEGForLazarus en TurboPowerIPro geïnstalleerd zijn, dit is normaal gesproken het geval.
Als dat niet zo is installeer ze dan vanaf lazarus/component

printers/printer4lazarus.lpk
turbopower_ipro/turbopoweripro.lpk

De volgende methode gebruikt Patrick Chevalley om Free Pascal en Lazarus op Linux te installeren en updaten en te
gebruiken als cross compiler voor Windows:

cd ~/fpc

# svn co http://svn.freepascal.org/svn/fpc/branches/fixes_2_2 .

svn up

make clean

make build

sudo make install

make clean OS_TARGET=win32 CPU_TARGET=i386

make build OS_TARGET=win32 CPU_TARGET=i386

sudo make crossinstall OS_TARGET=win32 CPU_TARGET=i386

ver=`fpc -iV`

sudo ln -f -s /usr/local/lib/fpc/$ver/ppc386 /usr/local/bin

sudo ln -f -s /usr/local/lib/fpc/$ver/ppcross386 /usr/local/bin

cd ~/lazarus

# svn co http://svn.freepascal.org/svn/lazarus/trunk .

svn up

make clean

make OS_TARGET=win32 CPU_TARGET=i386 clean

make bigide

make OS_TARGET=win32 CPU_TARGET=i386 bigide

Interactieve compilatie

Installeer eerst de vereiste componenten vanuit de map src/skychart/component

Klik „Open Package”, selecteer „component/cdccomponents.lpk”, Klik „Compile”, „Install”.

Wanneer de installatie je vertelt om Lazarus opnieuw te bouwen, zeg je Yes.

Je kunt nu de hoofdproject bestand skychart/cdc.lpi openen en compileren.

Om debug mogelijk te maken moet je de Run-Run Parameters-Werk map aanpassen naar je CdC-map.

Om het voor normale productie uitvoerbare bestand te verkleinen gebruik je strip en upx.

De libraries getdss en plan404 zijn in C geschreven. Om deze te compileren, installeer de gcc compiler (Mingw
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[http://www.mingw.org/] voor Windows) en start make in iedere library map.

Enkele Windows-specifieke libraries en plugins zijn nog niet geporteerd voor Lazarus, gebuik Delphi voor het compileren
hiervan.

Geautomatiseerde compilatie en installatie

Als je de software wilt compileren zonder gebruik te maken van de interactieve Lazarus omgeving, dan kun je gebruik maken
van de scripts in de hoofdmap.

Voor dat je deze scripts gebruikt, vergewis je ervan dat de Free Pascal binaries in je PATH-omgeving zijn opgenomen. Dit is
waar je het fpcmake commando vindt.

In de hoofdmap vind je ook het 'daily_build.sh' script dat je kunt gebruiken om automatisch de packeges te bouwen voor Linux
en Windows.

Voor Linux

./configure [fpc=free_pascal_path] [lazarus=lazarus_path] [prefix=installation_path]

make

make install

make install_data

Voor Windows

Vergewis je ervan dat je geen ander 'make' commando dan die van Free Pascal in je pad hebt. 
Compileer handmatig de library 'getdss' en 'plan404' met Mingw [http://www.mingw.org/] 
Installeer het programma sed for Windows [http://gnuwin32.sourceforge.net/packages/sed.htm] 
Bewerk met een editor het bestand 'configure.cmd' om de juiste instellingen te geven voor sed=, fpc=, lazarus=,
prefix=

configure.cmd 

make

make install

make install_data

Naamconventie voor de programma broncode

De volgende conventie voor de namen wordt gebruikt voor de broncode van het hoofdproject om vlot het doel te herkennen
van de units.

cdc.lpi         : Het hoofdproject

pu_*.pas        : Form units met alleen specifieke code

pu_*.lfm        : Form definitie

cu_*.pas        : Units die niet-visuele objecten bevatten.

u_*.pas         : Units met algemene code.

176

http://www.mingw.org/
http://gnuwin32.sourceforge.net/packages/sed.htm


FAQ

Algemeen

 Hoe kan ik bijdragen aan Cartes du Ciel / Sterrenkaarten?

Je kunt op verschillende manieren bijdragen:

Probeer de laatste ontwikkelingsversie en raporteer de bugs die je vindt aan de bug tracker.
Draag bij door teksten te schrijven, of corrigeer de spelling of grammaticale fouten in de huidige teksten.
Vertaal het programma, of deze web-tekst in de taal die je zelf van huis uit spreekt.
Herzie de broncode en doe voorstellen voor verbeteringen.
Zend me alsjeblieft je ideëen, ik ben geïnteresseerd in jouw suggesties.

 Dus versie 3.10 is recenter dan 3.8 ?

Ja, het versienummer is geen decimaal cijfer maar een combinatie van twee getallen gescheiden door een punt.

Het eerste getal „3” is de hoofdversie, het verandert normaal gesproken alleen wanneer de nieuwe versie incompatible zou
zijn met de vorige versie. De laatste keer dat dit gebeurde was met de overgang van 2 naar 3 in 2010. Zo'n grote overgang is
nu niet gepland.

Het tweede getal is „8” of „10”, de kleine versie, het verandert iedere keer wanneer er een stabiele versie uitkomt. Een even
getal indiceert een stabiele versie. De oneven nummers zijn in gebruik voor ontwikkeling en de tussenliggende beta versies..

Installatie

 Ik heb CdC versie 2.76. Wat moet ik doen om de nieuwe versie 3 te gaan gebruiken? Hoeveel bestanden moet
ik downloaden en moet ik eerst 2.76 verwijderen?

Je hoeft alleen maar versie 3.0 beta voor Windows te installeren in dezelfde map van versie 2.76. Installeer de nieuwe versie
niet in een andere map, en verwijder niets. Je kunt beide versies tegelijkertijd gebruiken. Dit is handig zolang versie 3.0 nog
niet volledig af is. Start 'cdc.exe' voor versie 3.0, of 'ciel.exe' voor 2.76.

 Zijn de catalogi die ik met CdC versie 2.76 gebruikte ook te gebruiken met CdC V3.00 beta?

Ja, al deze catalogi kunnen met versie 3.0 gebruikt worden.

 Waar moet ik de extra catalogi onder Linux installeren, in welke map moet ik ze plaatsen?

Als je 'root' gebruikersrechten hebt, kun je ze het beste samen met de basis-catalogi plaatsen in /usr/share/apps/skychart/cat.
Maar je kunt ze ook wel ergens anders zetten, zolang je maar het volledige pad specificeert in het catalogi configuratie-menu..

 Kan ik Cartes du Ciel software krijgen voor een Macintosh?

Ik heb onlangs CdC gecompileerd en gedraaid op OSX 10.4/Intel. Dit is waarschijnlijk ook mogelijk met de vorige PPC versies.
Maar er is ook nog wel wat werk hiervoor te doen, en ik ben geen Mac-gebruiker. Als je hiervoor ontwikkelingsvaardigheden
hebt en wilt bijdragen aan CdC op de Mac, neem dan contact met me op.

 Wat kan ik doen met MySQL?

MySQL werd op de de Alpha versie 7 gebruikt als de standaard database. Sinds juni 2005 is het door het eenvoudigere SQLite
vervangen. Als het nodig is kun je gewoon MySQL blijven gebruiken, bijvoorbeeld om een database te delen over een lokaal
netwerk. De database wordt gebruikt om gegevens voor de volgende dingen op te slaan: planetoïde- en komeet-
baanelementen, object-afbeeldingen, en lokaties op de wereld.

Gebruik

 Ondersteunt CdC V3.0 voor Linux ook telescoop besturing?

Ja, CdC V3.0 voor Linux gebruikt INDI [http://indi.sourceforge.net/] voor de koppeling met de telescoop. Ieder model telescoop
dat door INDI wordt ondersteunt, moet werken met CdC. Je kunt ook pluggins gebruiken voor verbindingen met ASCOM
[http://ascom-standards.org/] het Meade protocol of een envoudigere encoder interface.

 Er is geen „volg” en „bekijk” telescoop in het telescoop-menu van V3.0

Dit is vervangen door de „centreer en houdt vast” knop (de anker-button). Wanneer de telescoop verbonden is en er geen
ander object in de kaart is geselecteerd, zal deze button er voor zorgen dat de kaartpositie vastgehouden wordt.

 Waarom is de hemelachtergrond blauw?

Omdat het volgens de ingestelde tijd niet donker is  of de Maan is op. Je kunt dit veranderen via het Instellingen menu,
Weergave, Hemel achtergrondkleur.
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 Hoe kan ik een sterrenkaartsimulatie zien met planeten van het jaar 3000 voor Christus?

Dit is niet mogelijk omdat het ons ontbreekt aan een betrouwbare berekeningsmethode om verder terug te rekenen dan het
jaar 3000 voor Christus. Zelfs de 'JPL long ephemeride DE406' gaat niet verder terug.

 Hoe kan ik schakelen tussen de Engelse en m'n eigen taal?

Sinds beta versie 3.0.1.2 wordt de taal automatisch gedetecteerd wanneer je het programma start. In het menu Instellingen /
Systeem / Taal kun je een andere taal selecteren.

 Heeft CdC V3 DDE ondersteuning?

Momenteel niet. Het standaard communicatieprotocol voor V3 is tcp/ip om redenen van portabiliteit/compatibiliteit. DDE
wordt mogelijk in de toekomst geïmplementeerd, wellicht als een gateway.

 Met mijn Linux versie zijn de fonts te groot / te klein

Dit is een probleem met je standaard Gtk1 instelling. Er zijn verschillende manieren om dit op te lossen. Als je KDE gebruikt,
stel het dan in op de stijl van Gtk applicaties. Je kunt ook de schakeltoepassing gebruiken om de Gtk thema en fonts te
wijzigen. Voor een handmatige manier kun je kijken in dit bestand
[http://svn.sourceforge.net/viewvc/skychart/trunk/skychart/safe_gtkrc?view=markup]

 Ondersteunt Cartes du Ciel-SkyChart V3.10 voor Windows ook Windows 10? Ja - onofficieel is deze getest met de
OS Versie: 10.0.10240 N/A Build 10240 op 27-10-2015

Algemene problemen

 Ik heb CdC V3.0 geïnstalleerd, maar het programma toont geen sterren of objecten.

Waarschijnlijk heb je dan alleen het programma geïnstalleerd. Je moet ook het basis cataloguspakket installeren. Kijk op de
Download pagina en volg de instructies in Documentatie Zijn je sterren-catalogi geactiveerd? Controleer dat ze dat zijn, zie
Sterren tab van het Instellingen → Catalogi dialoog-venster. Nog een mogelijkheid is dat je per ongeluk de
sterrenweergave uit gezet hebt. Controleer die mogelijkheid met het  icoontje op de objecten groep A van de objecten

balk. 
Of de oorzaak is gelegen in een problematisch weergavefilter. Controleer je instellingen in het tabje Objecten Filter via
Instellingen → Kaart, Coördinaten dialoog-venster.

 De help-pagina opent niet, in plaats daarvan verschijnt een bericht 'Unable to locate HTML Browser'.

Dit is vanwege een verkeerde configuratie van je Windows systeem betreffende de standaard browser.

Doe de dingen in de volgende orde:

Vergewis je ervan dat er een web-browser is geïnstalleerd en volledig functioneel is op je computer.

Via het Windows Start-menu selecteer „Default Programs”, in het nieuwe venster selecteer „Set program access and
computer defaults”, selecteer je voorkeursprogramma als „default web browser”.

Via het Windows Start menu selecteer „All programs”, Accessories”, „Command prompt”. In het command line venster
type

path

en toets „enter”. Controleer dat C:\Windows\system32 is ook genoemd wordt in de resulterende regel.
Als dant niet het geval is, doe het volgende:

Open het Windows Controle Paneel, selecteer „System and security”, „System”. Op linker deel selecteer
„Advanced system settings”. Klik de knop „Environment Variables…”.
Kijk naar een PATH variabele in zowel de user als system variabeles. Selecteer de rij, klik de Edit knop en voeg toe
„C:\Windows\system32;” aan het begin van de rij „Variable value”.

Keer terug naar het commando prompt venster.
Type (copy/paste) dit commando:

rundll32.exe url.dll,FileProtocolHandler "C:\Program Files\Ciel\doc\wiki_doc\en\documentation\start.html"

Je web-browser moet nu de help-startpagina openen. Als dat niet het geval is, lees de foutberichten die je aanwijzingen
verschaffen voor verder onderzoek.
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Documentatie Licentie

Copyright © 2006 Patrick Chevalley en het Skychart Documentation Team.

 Dit werk is licenseerd conform de Creative Commons Attribution-Share Alike 2.5 License.

Kijk op http://creativecommons.org/licenses/by-sa/2.5/ [http://creativecommons.org/licenses/by-sa/2.5/] om een kopie van deze
licentie te zien
of stuur een brief naar Creative Commons, 543 Howard Street, 5th Floor, San Francisco, California, 94105, USA.

 Om deze toevoeging bij deze softwaredistrubutie mogelijk te maken is deze ook gelicenseerd

conform de GNU Free Documentation License

Het is toegestaan om dit document te kopiëren, te distribueren en/of 

te wijzigen volgens de bepalingen van de GNU Free Documentation License,

versie 1.2 of iedere latere versie gepubliceerd door de Software Foundation; 

zonder gewijzigde secties, geen voorgrondtekst, en geen achtergrondtekst.

Kijk op http://www.gnu.org/licenses/fdl.html [http://www.gnu.org/licenses/fdl.html] om een kopie van deze licentie te zien
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Software Licentie

Cartes du Ciel software, Copyright © 2006 Patrick Chevalley

Dit programma is gratis software, u kunt het verspreiden en/of 

wijzigen onder de condities van de GNU General Public License

zoals is gepubliceerd door de Free Software Foundation; ofwel

version 2 van de licentie, of (naar uw inzicht) iedere latere 

versie.

Dit programma is gedistribueerd in de hoop dat u het bruikbaar 

vindt maar is ZONDER ENIGE GARANTIE; zelfs zonder de garantie dat 

dit geschikt is voor COMMERCIEEL GEBRUIK of GESCHIKTHEID VOOR 

ENIG DOEL. Zie de GNU General Public License voor meer details.

U zou een kopie van de GNU General Public License bij dit programma ontvangen moeten hebben; als dat niet het geval is,
schrijf de Free Software Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.

Om een kopie van deze licentie te zien, bekijk http://www.gnu.org/licenses/gpl.html [http://www.gnu.org/licenses/gpl.html]
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