Site Tools


Sidebar


News:


Cartes du Ciel is free software released under the terms of the
GNU banner GNU General Public License


Hosted by SourceForge.net

Support This Project


en:documentation:main_bar

Main Bar

For many buttons on the tools bar you can access the corresponding setting by a right click on the button.

The File Group

  • Create a new Chart is a shortcut for File → New chart.
  • Open a chart is a shortcut for File → Open.
  • Save the current chart is a shortcut for File → Save as....
  • Print the chart is a shortcut for File → Print.




Night Vision color (View)

  • Night vision color is a shortcut for View → Night Vision.




The Window Group A




The Edit Group

  • Undo Last Change is a shortcut for Edit → Undo.
  • Redo Last Change is a shortcut for Edit → Redo.




The Zoom Group (View)

Here you can change the Field of View (FOV) from the menu bar. You can also change the FOV by turning the mouse wheel (if available). You can also zoom in by drawing a box on the chart with the mouse while pressing the left mouse key, followed by a left mouse click in the drawn area.

  • + Zoom in is a shortcut for View → Zoom in (divide FOV by 2).
  • - Zoom out is a shortcut for View → Zoom out (multiply FOV by 2).
  • Set FOV is a shortcut for View → Set FOV. (Set manually the FOV)




Magnitude Group

These group of buttons enable you to increase or decrease the number of objects (Stars and Deep Sky Objects) shown on your map. For every click on the Star buttons you change the limit of shown stars by a magnitude of 0.5. Also, for every click on the Deep Sky buttons you change the limit of shown Deep Sky Objects by a magnitude of 0.5.

  • More stars is a shortcut for Chart → Number of Stars → More Stars (Affects Solar system objects too)
  • Less stars is a shortcut for Chart → Number of Stars → Less Stars (Affects Solar system objects too)
  • More Deep Sky is a shortcut for Chart → Number of Stars → More Deep Sky
  • Less Deep Sky is a shortcut for Chart → Number of Stars → Less Deep Sky




Search Group

There are no other ways to get to the simple search input area.
The input area facilitates a simple search. You have to enter an object id in this catalog. A list of previously searched objects is maintained. For example, click the input area and fill in M42, hit the enter button and see what happens. Again, click the input area and enter Betelgeuse, hit enter and wonder.
Advanced Search is a shortcut for Edit → Advanced Search.
This button gives access to the Advanced Search dialog box which is detailed here.


Position

Position is a shortcut for View → Position.
Click on this icon and you can easily and quickly read or define the chart center in equatorial or azimuthal coordinates, the FOV and the rotation of the chart as described here.


Objects List

Object List is a shortcut for View → Object list.
Click on this icon to obtain a catalog excerpt of all objects displayed on the chart. See Object list for details.


Observing List

Observing List is a shortcut for File → Observing list.
Click on this icon to open the Observing List window.


Calendar

Ephemeris Calendar is a shortcut for File → Calendar.


Solar System Information

Solar System Information is a shortcut for View → Solar System Information.


Time Simulation group

A faster way to modify the date and time than Setup → Date / Time.
With the two comboboxes you can choose the step unit and increment. By clicking the arrows you can go forward or reverse relative to the displayed time. A click on the square icon between arrows sets the time to “now” (system date/time).
The animation button start or stop the animation with the given time step. Right click on this button to access the animation and recording setup.

Chart Coordinate System When you want to see what is visible above your horizon at a certain time and want to see time simulation in effect, the Chart Coordination System needs to be set to Azimutal Coordinate. There are several ways to achieve this. For example, from the menu bar: Chart → Chart Coordinate System → Alt-Az Coordinate


Solar System Probably you want to simulate movement of planets, asteroids or comets in whatever coordinate system. You need to set them visible, also here there are several ways. From the menu bar: Chart → Show Objects and check “Show Planets”, “Show Asteroids” and “Show Comets. Or switch the display status for those objects by clicking the proper icon on the objects bar.


Telescope Group

  • Contol Panel is a shortcut for Telescope → Control Panel
  • Sync is a shortcut for Telescope → Sync
  • Slew is a shortcut for Telescope → Slew
  • Abort Slew is a shortcut for Telescope → Abort Slew or the keys Ctrl+K




Window Group B

  • Restores the active chart to the previous layout. The oposite action of a maximize.
  • Close is a shortcut for File → Close chart. Close the active chart (only if there's more than one chart open).




en/documentation/main_bar.txt · Last modified: 2016/01/11 11:47 by admin